Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
199 lecturas y 1 respuestas
  • BocaDePez BocaDePez
    6

    Problema con tplink y conexión ono

    Hola a todos. Un conocido me ha pedido que le instale un router, que es un tp-link td-w8951nd. El caso es que tiene una conexión con ono muy antigua de 4 megas que va a través de telefónica tanto el teléfono como el internet. Tenia un módem USB de zyxel puesto, lo sustituí por el router, recibe la señal de dsl, pero no hay internet en el ordenador. He mirado si es del ethernet y se conecta bien, también he buscado por la red y nada.

    ¿Alguien sabe lo que pasa? ¿Hay que meter datos de la operadora o algo? Porque les he llamado y solamente me facilitan el usuario y password.

    Un saludo.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Por supuesto que hay que meter datos, para cada capa del…

      Por supuesto que hay que meter datos, para cada capa del proceso.

      Primero el tipo de la modulación de señal. Siendo 4 megas, será ADSL clásico, que puede ir en ANSI T1.413, ITU G.992.1 (G.dmt) o ITU G.992.2 (G.lite)

      Si el proveedor usa encapsulación sobre ATM (RFC 1483/2684), tienes que establecer unos circuitos virtuales y necesitarás el VPI y el VCI que el proveedor esté utilizando.

      Después saber si sobre lo anterior se genera una sesión de usuario basada en PPP sobre ATM (PPPoA) o Ethernet (PPPoE) y si se encapsula en paquetes VCMUX o LLC.

      Si hay una sesión PPP, entonces necesitarás un usuario y una contraseña. Con ellas el protocolo te asignará IP y puerta de enlace.

      Si el proveedor usa Ethernet Bridge, pues no se hace lo anterior. Si no hay sesión PPP, es posible que la IP y puerta de enlace se asignen mediante DHCP.

      .......

      En fin, revisa el siguiente hilo : bandaancha.eu/foros/configuracion-router-491500