Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Timeout al usar la numeración fija de O2 a través de un softphone VoIP

Bramante

Estoy intentando hacer uso de la numeración fija de O2 a través de un softphone en Windows, pero no consigo hacerlo funcionar, siempre obtengo un timeout.

Lo tengo configurado tal como podéis ver en la imagen y el firewall no está entorpeciendo, ¿qué estoy haciendo mal?

untitled.png
BocaDePez
BocaDePez

en windows en el archivo hosts q está en C:\Windows\System32\drivers\etc tienes que poner al final del mismo 10.31.255.134 telefonica.net sin las comillas, para q te resuelva la dirección telefonica.net.

🗨️ 12
Bramante

No, no funciona.

De todos modos, estaba resolviendo la dirección correctamente.

¿telefonica.net responde ping? Porque me da la impresión de que no puedo alcanzar la IP 10.31.255.134

🗨️ 10
rbetancor

No, no responde a ping.

Si el softphone te lo permite, cambiale el puerto local SIP de 5060 a 5080 o cualquier otro. Es probable que el SIP-ALG del router, te esté dando por culo, como todos.

🗨️ 9
Bramante

He estado activando-desactivando el ALG en el HGU sin éxito.

Voy a probar con el cambio de puertos y te cuento.

🗨️ 8
rbetancor
🗨️ 7
Bramante
🗨️ 6
rbetancor
🗨️ 5
Bramante
1
🗨️ 3
rbetancor
1
🗨️ 2
rbetancor

Neigght! … cuando se especifica un outbound-proxy, no se hace resolución de nombres de nada, es el outbound-proxy el que las hace.

velskudman

Que programa usas? Prueba quitar telefonica.net en SIP Server, dejar telefonica.net en Domain, o prueba Zoiper! mio funciona en zoiper…!.

🗨️ 3
Bramante

Parece ser que la culpa es mía por hacer el capullo con el HGU y luego no dejar todo como estaba.

🗨️ 2
BocaDePez
BocaDePez

Bramante…¿conseguiste entonces hacer uso de la VoIP con Zoiper sobre una línea de O2?

🗨️ 1
Bramante

Sí, mi problema es que había borrado las VLAN y, lógicamente, no tenía forma de llegar al servidor.

Restauré la VLAN y problema resuelto.