Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
41 lecturas y 23 respuestas
  • Cerrado

    [Editado 13/01/04 16:36]

    6

    Problema: Thomson + P2P + ARSYS

    Tengo una pekeña duda con los programas p2p (emule 0.29, 0.30e, overneet 0.52), el router Thomson con la conexión de Arsys. Si alguien puede aydarme le lavo el coche y/o bicicleta. Grasias por anticipado.

    Exposición.

    Instalado cualquiera de los programas P2P mencionados y abiertos los puertos oportunos (ya sean los que vienen por defecto u otros) la descarga va bien; con emule (18k/s tras un par de horas) y de puta madre si uso el overnet (22k/s en unos 10 min). El problema viene que cuando pasa un tiempo X la cosa afloja y se queda en la mitad de la descarga que debiera.

    En este punto si cierro el programa y lo abro me dice el emule lowid o bien el overnet firewalled, o sea, que parece que no tuviese los puertos abiertos pero no es así. Si cambio los puertos y vuelvo a ejecutar el P2P tachaaaan de nuevo las superestadisticas.

    Soluciones que he intentado darle

    1. Cambiar los puertos. Resultado el mismo.
    2. Desabilitar el firewall que trae el Thomson (mediante comando). Resultado el mismo.
    3. Probar varias versiones de programas P2P. Resultado el mismo. Vuelvo al punto 1 y 2: lo mismo.

    PREGUNTAS:

    ¿A alguien le ocurre esto u algo similar?

    ¿Alguien podría darme mas opciones para seguir probando?

    Salud3

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      6

      Hola. Por alusiones varias. 1. Se que es un coñazo estar…

      Hola.

      Por alusiones varias.

      1. Se que es un coñazo estar leyendo siempre lo mismo, POR ESO PUSE EN EL ASUNTO: "Problema: Thomson + P2P + ARSYS". De esta manera quien quiera leerlo ya sabe lo que se va a encontrar, y no mas.

      2. Evidentemente los p2p son de los peores test que pueden realizarse para saber que un ADSL no va bien, pero en este hilo no estoy "TESTEANDO" el ADSL, ni siquiera la he puesto en tela de jucio, de hecho quien lea atentamente todos los post verá como incluso hay un boca de pez que es de timofonica que le ocurre lo mismo.

      3. Problema con:
      3.1. Equipo. No es viable. He probado con los 6 equipos de los que dispongo, no siendo todos de la misma tecnología.

      3.2. S.O. Usados Win2003 server, Win2000 server, Win2000 pro, Win XP pro. Instalados y actualizados correctamente.

      3.3. Configuración del router. He probado multiples configuraciones, e incluso de otro hilo he probado la config de un usuario que dice que le va bien. Este punto no lo descarto definitivamente, pero le he hechado al Thomson mas horas de las que se mere con el mismo resultado siempre.

      3.4. Programas P2P usuados. Emule 0.29 crakeado, 0.30e, overnet 0.52. El resultado con ellos ha sido el mismo.

      3.5. Configuración de los P2P. La mula la he matado ha porrazdos, y el overnet dista mucho de ser nada complicado. Aprovecho de paso para dar gracias a UrBiOn quien muy amable y desinteresadamente me ayudo e oriento en el mundo que hay fuera del emule, via messenger. ;) Graxias maxo

      4. Ayer test de velocidad variaban entre 120 y 150 kbps y la descarga directa mas bien pobre. Pero no lo he posteado aquí ya que incluso teniendo valores superiores a 200 y bajadas directas a 24 k/s EL RESULTADO HA SIDO EL MISMO.

      Con este post aburridisimo que no aporta nada quiero expresar el derecho a que tiene todo el mundo a expresar de una manera educada lo que quiera, y a quien no le guste le basta con no leerlo.

      ¿Quieres ayudar? Postea.
      ¿Tienes alguna idea que crees interesante? Postea
      ¿Quieres contar un chiste? Postea
      ¿No tienes nada interesante que decir pero te aburres?. Postea.
      ¿Quieres repetir algo que ya se ha dicho?. Postea.
      ¿Quieres dar tu opinión en contra? (cosa normal). Postea.

      o no... pero pediria que al menos fuese constructivo.

      Saludos

      P.D. Azureus proximo objetivo. Proximamente en tu foro de Arsys ;)

      • Cerrado

        BocaDePez BocaDePez
        6

        ya se que es aburrido estar cambiando de programa…

        ya se que es aburrido estar cambiando de programa constantemente, pero hacedme caso, yo probé 7 versiones y mods diferentes del emule, y nada, probé overnet, y la cosa empezó a mejorar algo(tenía puntas de 8kB/s), pero la repera vino con el edonkey híbrido, esta constántemente en marcha y tengo una media de 13 kB/s-22 kB/s, depende del dia, pero he alcanzado puntas de 31,7 kB/s.
        Probad versiones y a ver si hay suerte. Un saludo

      • Cerrado

        A mí me pasa exactamente igual con los P2P. Y te digo más: de…

        A mí me pasa exactamente igual con los P2P. Y te digo más: de hecho yo también he probado el Azureus, que es el que actualmente tengo puesto, y las medias que consigo son de 4/5K, o sea que tampoco funciona. :-o

        Saludos :-D

    • Cerrado

      Es un mod del Bittorent, yo ya he jubilao al mula hace casi…

      Es un mod del Bittorent, yo ya he jubilao al mula hace casi un mes, no ai comparación.
      Biene a ser como un cazaa de velocidad, pero con la capacidad del emule.
      La unica pega es k no sirven los links del emule, usa los suyos propios, epro no te preocupes la cantidad de gente k migra hacia este es ingente, i ultimamente testan poniendo hasta supercampeones o DBZ, o sea k encuntraras todo lo k kieras.

    • Cerrado

      [Editado 14/01/04 12:47]

      6

      en plan desesperado y duelo en el ok corral he puesto la mula…

      en plan desesperado y duelo en el ok corral he puesto la mula 0.30e y overnet 0.52 corriendo al mismo tiempo, desde las 7:30 de la mañana. Cuando vuelva del trabajo a casa vere los resultados, pero la verdad, no espero nada nuevo...

      o quizás si,... ¿que sale de una mula y una mesa con patas?

      Salud8

      P.D. Me estoy planteando ser moderador de algo, quizás así me vaya bien mi ADSL ;) o eso o cuando vaya a Granada el viernes me paso por casa de alguien ke vive por allí y tiene Arsys y me llevo su ADSL :-P

      • Cerrado

        todos sabemos las particularidades de los programitas tipo…

        todos sabemos las particularidades de los programitas tipo emule, overnet etc. Para comprobar si la linea funciona correctamente hay que hacer ping a algún servidor tanto de arsys como externo (de ahi obtienes la latencia y la pérdida de paquetes existente), poner una o varias descargas "directas" de un buen servidor para ver si descargas a lo que suele dar la ADSL (26-28 KB/s) y subir algo a la red para ver si el upload es correcto. Si todo eso funciona bien el ADSL va de lujo, asi que el problema será programa P2P mal configurado, modem-router problemático, PC mal configurado o que necesite un buen formateado... pero dejar de comparar las velocidades de descarga P2P como el indicativo del funcionamiento de la linea ADSL, porque lo único que se consigue es llevar a confusión a la gente que esté pensando en darse de alta en el proveedor de turno, ya sea ARsys, Wanadoo o cualquier otro.

        • Cerrado

          BocaDePez BocaDePez
          6

          Te doy media razon en ese aspeto. 1.-Lo que te ofrecen las…

          Te doy media razon en ese aspeto.

          1.-Lo que te ofrecen las compañias de acceso son Tasa de Transferencia que equivocadamente lo llaman velocidad de conexion.
          2.-Mientras tengas un 10% del supuesto maximo teorico en en caso del escritor del post es un 256 kbps que son 32 KB/s
          (yo en mi caso el maximo alcanzado con un 256 kpbs son 29 KB/s constantes durante 6 minutos medido con dumeter ya que el gestor de descarga del IE no es muy de fiar.
          3.-La razon por la que le pasa esto al autor pueden ser 2 cosas, una que el ISP que le ofrece servicio se sobresatura de conexiones y se cae o muestra una degradacion cosa que no deberia pasar, o la otra es que dicho router no sirve para programas p2p como el emule u overnet ya que ambos generan conexiones simultaneas a saco y dicho router no soporta tantas conexiones simultaneas, que es lo mas probable.

          La solucion a esto seria cambiar de router a un 3com, seguro que hay routers mejores y que vayan bien con programas p2p pero por mi experiencia el 3com 812 es mas que suficiente para poner programas p2p y no es tan caro como puede salir un cisco, si miras por ahi te encuentras 3com de 2da mano desde 50 a 100 euros.
          y para comprobar que es por el numero de conexion prueba bajar el numero de conexiones maximas en las preferencias el emule a ver si cojido una velocidad decente se te mantiene bien a esa velocidad. De todas formas no te puedes fiar de los p2p para comprobar esto al 100% ya que el emule por ejemplo va con un sistema de creditos o sea mientras mas archivos hayas compartido y subido mas creditos tendras y mas preferencias para hacer menos cola y demas si resulta que te estas bajando algo o estas en numero de cola 2 y se mete un usuario con mas creditos que tu se te cuela y se lo baja antes que tu.

        • Cerrado

          Por fin gente con logica x estos lares, envian otra vez kits…

          Por fin gente con logica x estos lares, envian otra vez kits y parece k a la mayoria de peña le ba bien. Se acercaran buenos dias para la gente de arsys y podremos acallar las criticas.
          Estoi contigo espido.
          Eso es como mirar como corre un F1 pro una pista forestal.

    • Cerrado

      6

      La opción del firmware no la habia probado, y me resistia ha…

      La opción del firmware no la habia probado, y me resistia ha hacerlo pero ya veo que tampoco va.

      Estaba pensando que incluso podía ser fallo de hard, pero ya semos tres otra cosa menos.

      CAGONTOOOOOOOO. Mas tarde posteare desde casa a ver que tal ha ido las ultimas 3 horas.

      Si a alguien se le ocurre algo... nu se...

      ¿Podeis postear S.O.? (con service pack)
      Tarjeta de red?

      Gracias

      Salud3

        • Cerrado

          No es problema del xp con Linux el Overnet y el Xmule hacen…

          No es problema del xp con Linux el Overnet y el Xmule hacen lo mismo que en windows....teniendo el mismo router.

          Lo extraño que la navegación web si es aceptable aunque no siempre.

          Ah! por cierto esto es sin firewall, con todo abierto hasta las puertas de casa :-D

          yo ya me lo tomo con filosofía, pero esta noche voy a hacer un envio muy molon de emails a arsys, a ver si así responden.

          • Cerrado

            6
            POOOOOOS OTRA KOSA MENOS, EL S.O. Si no te importa postea el…

            POOOOOOS OTRA KOSA MENOS, EL S.O.

            Si no te importa postea el correo y así somos dos los que damos calor,... ;)

            Evientemente te plagiare, si das permisos :)

            ¿Por cierto soy de Sevilla, y vosostros?.

            Salud3

            P.D. No intento ligar KE KONSTE.

            • Cerrado

              Que fuerte.... :-( :-( :-( :-( :-( Yo estoy en la gran plaza…

              Que fuerte....

              :-( :-( :-( :-( :-(

              Yo estoy en la gran plaza (mas pa arriba del nervion plaza) si quieres te vienes hacemos una ONG de gilipollas con la boca abierta mientras arsys dice que los nodos de Banesto estan a la perfeccion...

    • Cerrado

      yo tambien tengo el router thomson, no lo he actualizado,…

      yo tambien tengo el router thomson, no lo he actualizado, sigue con la version que venia y mientras funcione no lo pienso actualizar.
      tambieb uso el overnet y me funciona sin ningun problema (uso el puerto 142 para subida y bajada, aunque en otros puertos me funciona igual)
      tengo el xp y el firewal que trae lo tengo desactivado, pero tengo activado el firewall del panda internet security. El firewal del router sigue como venia, no lo he tocado.

      Y la conexion me va bien en todos los momentos igual que antes de navidad

      • Cerrado

        6

        Yo estoy con la 4.2.5.0.0 y también me pasa lo del Overnet,…

        Yo estoy con la 4.2.5.0.0 y también me pasa lo del Overnet, se me queda tieso algunas veces al bajar después de un buen rato, voy a probar la de siempre a ver si es eso. Porque como sea así, dejo la original por muchas mejoras que traiga la otra en forma de testeos y otras historias. No si al final le daré la razón a KoSoViTo... ya veremos.

        Un saludo.

    • Cerrado

      BocaDePez BocaDePez
      6

      Con el Thompson y Telefonica como ISP ocurre algo parecido en…

      Con el Thompson y Telefonica como ISP ocurre algo parecido en algunas ocasiones (pocas) si cierras el Emule, lo vuelves a abrir y tratas de conectar. Sin embargo, si rebotas tanto el ordenador como el router (esperando unos minutos para el router) ya no hay problema. Es como si teniendo llena la tabla NAT diera esa pega. Sin embargo la reseteas y ya no hay pega.

      • Cerrado

        [Editado 13/01/04 16:48]

        6

        Gracias por contestar. Ya se que no estoy solo :) aunque sigo…

        Gracias por contestar.

        Ya se que no estoy solo :)
        aunque sigo sin poder darle una solución :-(

        Salud2