BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

problema de tarjeta de red?

BocaDePez
BocaDePez

uso w7. Desde hace dias al momenrto de iniciarse se apaga y se reinicia efectuando el largo intento de reparar etc, una vez esto vuellvo a encender y el mismo problema. He comprobado que si desconecto el cable de red d internet el ordenador se inicia sin problemas, puedo ver peliculas, usar programas, ver fotos, etc,.

Si vuelvo conctar ek cable de conexion volvemos a lo mismo, se apaga. He probado el cable en otros ordenadores y va perfectameente por lo que descarto problema de la conexion.

Que se ocurre que puede ser este problema?

eb resumen si o esta conectado el cable de red ek pc va bien, evidentemente sin internet.

si conecto el cable se apaga y se reinicia,

espero vuestra ayuda

BocaDePez
BocaDePez

actualiza el driver de la tarjeta de red

🗨️ 39
BocaDePez
BocaDePez

pero si no me puedo conectar como lo puedo hacer?

🗨️ 38
BocaDePez
BocaDePez

....

🗨️ 37
BocaDePez
BocaDePez

es seguro que sea un problema de actualizar?

🗨️ 36
BocaDePez
BocaDePez
🗨️ 35
BocaDePez
BocaDePez
🗨️ 34
BocaDePez
BocaDePez
🗨️ 32
BocaDePez
BocaDePez
🗨️ 31
BocaDePez
BocaDePez
🗨️ 30
BocaDePez
BocaDePez
🗨️ 29
BocaDePez
BocaDePez
🗨️ 28
BocaDePez
BocaDePez
🗨️ 27
BocaDePez
BocaDePez
🗨️ 26
BocaDePez
BocaDePez
🗨️ 25
BocaDePez
BocaDePez
🗨️ 24
BocaDePez
BocaDePez
🗨️ 23
BocaDePez
BocaDePez
🗨️ 22
BocaDePez
BocaDePez
🗨️ 21
BocaDePez
BocaDePez
🗨️ 19
BocaDePez
BocaDePez
🗨️ 18
BocaDePez
BocaDePez
🗨️ 17
BocaDePez
BocaDePez
🗨️ 16
BocaDePez
BocaDePez
🗨️ 15
BocaDePez
BocaDePez
🗨️ 14
BocaDePez
BocaDePez
🗨️ 13
BocaDePez
BocaDePez
🗨️ 12
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 10
BocaDePez
BocaDePez
🗨️ 9
BocaDePez
BocaDePez
🗨️ 8
BocaDePez
BocaDePez
🗨️ 7
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Tantos post y a nadie se le ha ocurrido testear el cable?

🗨️ 1
BocaDePez
BocaDePez

creo que comente en un post que he probado con 3 cables conectores distintos, los cuales funcionan perfectamente con otros ordenadores

josvic

Tu lo has dicho, puede ser la tarjeta que se haya estropeado... o puede ser la "boca" del router o el propio router en si... prueba a conectar el cable a otra boca del router para ver si hace lo mismo.

🗨️ 1
BocaDePez
BocaDePez

es una de las primeras cosas que hice, cambiar de "boca"

BocaDePez
BocaDePez

Escribo aquí porque abajo ya queda poco sitio en la pantalla. Los fallos de hardware, aunque no imposibles, son raros. Si se ha cambiado el cable y la boca del router, el único elemento hardware a chequear sería la propia tarjeta. Si va integrada en la placa base, habría que meter otra en un puerto PCI o PCIe y no siempre tenemos una a mano. Aunque sea barata, pues son 12-16 euros que nos gastamos, la molestia de tener que abrir el equipo y la falta de certeza de que el problema venga de ahí.

Sí es más probable que el origen sea de software. No es descabellado pensar o en un rootkit o en un controlador de anillo cero estropeado, no necesariamente el de la tarjeta de red. Un reseteo a lo bestia por hardware necesita provocarlo algo instalado en el núcleo del sistema. Descarto problemas de reinicio por temperatura excesiva, puesto que el equipo sin Internet funciona bien, nos dicen.

Para descartar problemas hardware, mejor iniciar con algún DVD de Windows PE, que no toque lo que haya instalado en el disco duro y nos permita salir a Internet. Como la mayoría de esos discos vienen con aplicaciones comerciales pirateadas que no podemos debemos enlazar, he buscado una que solo trae programas gratuitos. La Realtek 8169 es de las tarjetas más comunes, esperemos que incluya sus drivers.

windowsmatters.com/2015/01/10/gandalfs-w…ws-7-pe-x86/

Intenta descargarlo y grabar la ISO a un DVD con otro de tus PCs, a ver si arrancando con este disco el PC no se resetea.

🗨️ 2
BocaDePez
BocaDePez

Además, el DVD viene con el ADW Cleaner y el antivirus ruso Dr.Web, que podrían encontrar cosas diferentes en el caso de que tu equipo en la actualidad estuviese infectado y bloqueando los antivirus u antimalware estándar.

BocaDePez
BocaDePez

muchas gracias, lo voy a intentar a ver que ocurre y lo posteare, supongo que ya lo hare mañana. gracias de todos modos

BocaDePez
BocaDePez

Prueba con algun live-cd de Linux.

Si te sigue pasando, es fallo de tu tarjeta de red o placa base. Pon otra tarjeta.

🗨️ 1
BocaDePez
BocaDePez

si fuera la placa base se supone que tambien se reiniciaria cuando no esta conectado a internet no?

BocaDePez
BocaDePez

Buscando con Google soluciones a problemas similares, por absurdas que pareciesen, una de ellas se achacó al cortafuegos del AVG.

Desinstala el AVG por completo, a ver qué pasa.

🗨️ 2
BocaDePez
BocaDePez

cuando ha estado en el servicio tecnico tenia instalado el avg y como ya he comentado no se reinicia. sigo sin entender porque en el taller segun ellos va bien y en mi casa no, q misterio¡¡

🗨️ 1
BocaDePez
BocaDePez

Sin hacer pruebas no lo vas a solucionar, ¿no crees? Estás muy negativo.

Solo te queda desensamblar el PC por completo, volverlo a montar y reformatear todo. Y para eso no necesitas venir a pedir consejo.