BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Problema con tarjeta gráfica (FX 5200) - Me congela el PC

BocaDePez
BocaDePez

Pues eso, que me he comprado hoy esta tarjeta, una AOpen FX5200 (Nvidia) y resulta que después de montarla, instalarle los drivers y reiniciar, me he dado con un canto en los dientes al comprobar que cuando arranco cualquier programa que utilice la tarjeta gráfica no para mostrar fotos, vídeos o el escritorio, sino para cosas tipo 3D, juegos, 3DStudio..., pues que me deja el ordena en coma, que no reacciona vamos y al cabo de unos segundos (5) se reinicia. Hace un rato el cortafuegos (al reiniciar) me ha indicado que se había producido un memory dump (volcado de memoria) y que si era la primera vez que pasaba.
Tengo Win2k professional + spack 4 + directx 9c y casi todas las últimas actualizaciones críticas.
No sé donde está el problema, lo que pasa es que antes tenía otra tarjeta (AGP 4x) y me iba todo bien, salvo los juegos que si eran directx >8 no funcionaban. Ahora con esta (AGP 8x, la placa es a 4x) funciona si no le pido nada que requiera 3D, de lo contrario, al cabo de un rato, crash!.
No me queda otra que formatear y volver a instalarlo todo ?
Me vuelvo a la anterior ?

1Saludo y gracias :-P

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Nunca entendere la costumbre de formatear xD En fin, a parte de esa costumbre que me parece muy respetable, me temo que tengo malas noticias, a mi eso que dices me suena a dos posibles causas: La tarjeta de sobre calienta, o la tarjeta chupa demasiada corriente. Comprueba la potencia de tu fuente, si tienes muchas cosas puestas (varios HDs, etc) desconectalos un rato y prueba a ver si la tarjeta peta o no. Si no peta, la unica solucion es comprar una fuente de alimentacion mas potente. Si peta igual, quiza sea un problema de calor. Prueba a coger un ventilador de los del verano, abre el ordenador y ponlo a funcionar a maxima potencia contra el PC, y prueba a ver si se cuelga la tarjeta. Si no se cuelga, ya sabes el problema, vete a la tienda y pregunta por alguna forma de refrigerar tu ordenador, especialmente esa tarjeta. O cambia de marca de tarjeta / fabricante del chip.

jomar

Otra posibilidad: DirectX o los drivers.

Has instaldo los últimos drivers de NVidia ?

Desisntaleste los anteriores con algún kill de detonator ??

Has probado a ver si se te cuelga el ordenador en OpenGl ???

Al hacer la pruebas de testeo de Direct X se te cuelga en todas o en algunas ?

Que modelo de placa base tienes ?

has probado en la bios a dejar la AGP a 2X ?

Has cambiadp últimamente la memoria del PC ?

Dudo mucho que sea un problema de calentamiento, de todas formas conviene que la toques para cer si abrasa.

Un saludo

Pon la configuración de harware completa del PC

Sirluguan

Puedes probar a pasarle las pruebas de video de directx, escribe en ejecutar: dxdiag y mira si tienes deshabilitado el agp, etc

🗨️ 3
BocaDePez
BocaDePez

Buenas, muchas gracias por contestarme tan rápido :-) A ver, vamos a ir por partes que he probado todo lo que me habéis dicho y la verdad todo sigue igual.

1. Mi configuración actual es la siguiente:
- Fuente de alim. 300W
- CPU: AMD Athlon XP 1700+
- Memoria: 2x 256MB DDR @266MHz
- Unidades:
DVD-Rom Philips
DVD+/-RW LG 4120B
Disco Duro 60GB Barracuda Seagate
- Tarjetas:
PCI 6 Puertos USB 2.0 Conceptronic
PCI Tarjeta de red 10/100 Conceptronic
AGP 4x (vahía) Tarjeta Gráfica Aopen Aeolus 5200FX
2. He realizado una serie de pruebas, como vosotros me indicabais y los resultados han sido estos:
- Parto de la base que tengo como s.o. win2k pro + spack 4 + las actualizaciones críticas. DirectX 9b y como drivers, los que venían con la tarjeta que son del 2003.
- Antes de que os lanceis, deciros que en este momento no me puedo bajar la última versión que es del 29-Dic-04 porque con 56ks y pagando por minuto de conexión... Intentaré ir hoy a un ciber a ver si me dejan hacerlo allí y a ver si me dejan que lleve el pendrive.
Resultados DirectX-Diag
DirectDraw: Ok (dibuja el cuadradito y todo lo demás)
Direct3D: Ok (las 3 pruebas, directx 7, 8 y 9)

Metiendo mano en la placa base
- Sobre esta decir que es:
Award Modular BIOS v. 6.00PG - An energy stall ally, 1984-2001 Award Software.
AGP aperture size: 128MB
AGP Mode: 4x
" Driving Control: Manual
" " Value: DA
" Fast write / Agp master 1 ws write / read: Enabled
Notas:
Pues resulta que se me había pasado cambiar estos parámetros, con lo que antes en AGP aperture size ponía 64MB (de la anterior tarjeta) y lo demás no lo he tocado. Si que he probado a cambiar de agp 4x a 2x y la verdad que cuando arranca windows y se carga el icono en el tray (junto al reloj) se quedaba colgado --> petado.

Metiendo mano en la config. desde windows
También he probado con el menú ese que sale junto al reloj. Por defecto lo tengo con estos valores:
- Resolución: 1024*768
- Frecuencia monitor: 72Hz
- Prof. color: 32bit
- Calidad o rendimiento: Calidad
Notas:
He probado bajando la frecuencia del monitor a 60Hz, con lo que he conseguido joderme aun más la vista :-D . También he probado cambiando calidad por rendimiento / rendimiento alto y nada.

Juegos probados
Estos son los verdaderos culpables, ¿que haría yo sin ellos? ;-)
He probado 3, todos ellos van con directx 7, 8 y 9.

DX 7:
Kyodai Mahjongg. Cuando subí en la bios el AGP aperture size a 128MB este funcionaba bastante bien. En el resto de los casos --> peta

DX 8:
C&C Generals. Cuando lo instalé por primera vez, nada más instalar los drivers, funcionó genial, pero fue cargar la intro y ahí se quedó. Este fue el primero que probé. Ahora no pasa del logo de EA Games.

DX 9:
State of Emergency. Bueno, la verdad es que este me ha sorprendido. Me ha llegado a mostrar el menú!!!, pero ha sido ir a cambiar la resolución de 640*480 a 1024*768 y crash!.

En fin, que no le veo arreglo a esto. Voy a tener que formatear y ver que pasa. Si sigue igual tendré que ir a la tienda a devolverla y volver a mi cochambrosa pero útil anterior tarjeta (Hercules Kyro II, sólo furulan los juegos directx 7 :-( ) Por cierto, creo que le voy a poner el winxp pro, a ver si me va un pelín mejor ¿me lo recomendais antes que el win2k?

Muchas gracias a todos por contestar tan deprisa y 1saludete :-o

🗨️ 2
BocaDePez
BocaDePez

Se me ha olvidado indicar que la tarjeta gráfica no trae ningún ventilador, sólo trae un disipador muy tocho. Venía así en la caja, yo no le he tocado nada.

DarkWinD

Con el pc que tienes puede ser perfectamente la fuente de alimentacion, lo digo xk a mi me paso con un pentium 4 a 1700 el cual tenia una fuente de 280W y necesitaba minimo uno de 350w para poder moverlo sin problemas. Cuando arrancas una aplicacion que utilice la targeta gráfica, esta aplicacion funciona correctamente hasta que se queda bloqueado o mejor dicho, los fotogramas pasan muuuuy lento?

jomar

Bueno por lo que dices creo que en cuento te bajes los últimos drivers detonator de Nvidia se solucionará tu problema, los drivers del 2003 están muy anticuados y puede que te estén dando problemas con el servipack 2 de windows xp.

FDe todas formas yo te recomendaria antes de instalar los nuevos drivers buscar un programa que hay freeware que hace un kill a los anteriores drivers, para borrarlos completamente y evoitar que algo "maligno" se quede.

Un saludo

Axelko

Tras lo comentado yo creo que tu gráfica o bien está defectuosa o sufre un calentón. En cualquier caso devuélvela y compra o una FX5200 de otra marca (no te lo recomiendo pq la 5200 es muy mala tarjeta) o directamente otra tarjeta totalmente diferente.

En este post hemos hablado bastante de la FX5200 y sus alternativas. Te recomiendo que lo leas:
Tarjeta Grafica

🗨️ 1
Seimour

Buenas, soy el del mensaje incial (ahora logeado) y la verdad tendré que probar el kill ese, a ver si lo encuentro. En cuanto a lo de los juegos, pues la 4400 no sé si la siguen vendiendo, yo me compré la 5200 porque era la más barata que soportaba directx9, nada más, además que no la voy a dar un uso muy allá. En 6 meses pensaba cambiar de ordenador.
Por cierto, no sé si hay que configurar algo en especial, pero una película que antes se veía más clara con la otra tarjeta con esta se ve muy oscura, con mucha gamma, con colores muy intensos.
Por último deciros que no tengo el winxp, tengo el 2000 y os preguntaba que si merecería la pena cambiarme o ¿seguir con este?.

Hala, ahora que ya he vuelto del ciber voy a ver si los nuevos drivers sirven de algo. 1Saludo y gracias :-)

---
PD: me podéis decir de donde me puedo bajar ese kill del detonator?. Por cierto, no tengo instalados los drivers de nvidia ni el detonator ese, sino los que venían con la gráfica. Ahora me he bajado los drivers de la página del fabricante AOpen

Seimour

Buenas!, voy a ir por partes (otra vez) ya que esta es la enésima vez que os escribo. Bueno, la verdad es que después de tantas idas y venidas no he conseguido arreglarlo (aun) y no veo otra alternativa que devolver la tarjeta por imposible / porque está rota. Desde donde lo dejé la otra vez, he probado todo esto:

1. He instalado los últimos drivers desde la página del fabricante. Versión 29/Dic/04. En windows 2000 no sirvió de mucho, ya que no dejaba de protestar preguntando por no sé qué archivo que no encontraba y además después de hacerlo se ha ido a tomar por culo, con lo que he tenido que formatear (esto es otro punto que trataré más adelante).

2. Antes de que el win2000 se jodiera por completo, probé a desconectar todos los dispositivos salvo la tarjeta gráfica y el disco duro, por si acaso el problema era debido a falta de potencia. Resultado: Nada.

3. Bueno, en cuanto he arrancado el windows (2k) sin esas tarjetas / unidades (dvd) me ha mostrado un mensajito que venía a decir "Unable to find boot sector", vamos que a reinstalar el s.o. porque esto no tiene arreglo.. Así que le he puesto el xp professional a ver que tal..

4. Con el XP, la verdad no va tan mal como iba el win2k: Para ver películas y trabajar (usar cualquier programa que no necesite 3D) funciona perfectamente. Ahora bien, si quieres jugar a cualquier juego (a los anteriores, añado: GTA-3 y Tron 2.0) nada, te carga las intros y todo, pero cuando llega a cualquier cosa que tire de la gráfica, se jodió. Se bloquea y al cabo de un rato se reinicia. 5. He probado también instalandole unos drivers que venían con la placa base "VIA 4 in 1" AGP driver (no pensaba que hicieran falta) :-? - Resultado?, imaginaoslo.

Conclusión: La verdad es que no sé que más probar, creo haber probado todo y el problema puede ser debido a dos motivos:
a. Que mi placa base esté capada y no soporte tarjetas gráficas superiores a AGP 4x. Podría corregirse cambiandole la bios?
b. Que la tarjeta gráfica esté jodida. Es una pena que no tenga ningún amigo por aquí para poder probar esta última opción y así descartarla. Así las cosas no me queda otra que ir a la tienda y pedirles que me devuelvan el dinero ya que a mi esta tarjeta no me sirve.

Muchas gracias por todos vuestros sabios consejos y siento haberos molestado una vez más. 1Saludo, Seimour

BocaDePez
BocaDePez

eso es ke la tarjeta grafica no soporta el agp de tu placa desactiva acelaracion de texturas En dxdiag.exe y se te tendria ke solucionar ;)

Se le llama cuelgue de botella ;)

🗨️ 1
Seimour

no importa, ya me da igual. Ayer fui a la tienda y me devolvieron el dinero. Lo que pasa es que ahora la antigua cojea del mismo pie :-( Tendré que limpiarle el ventilador que hace un ruido muy molesto o sino, cambiárselo.

1Saludo y hasta otra ;-)

BocaDePez
BocaDePez

hOLA, tambien tengo una fx 5200, no es una maravilla, mi problema es con algunos juegos, vamos, que se ven para el demonio. POr ejemplo instale Driver y los graficos son defectuosos, sale todo con rayas, no se lee los menu y no encuentro forma de configurar para que esto cambie, tambien pasa con algunos juegos online, racing, tanques, ect. SI algfuien tiene una idea sera bienvenida.
Ciao!

BocaDePez
BocaDePez

Pues yo tengo el mismo problema con cualquier gráfica.
Actualmente si en la BIOS establezo AGP Mode a 4x, el XP se congela. Estoy seguro, que esto se debe a un fallo en la expansion AGP de la Placa Base. Yo siempre tuve la misma tarjeta en mi placa, y tras romperse el ventilador, deje la tarjeta funcionando sin refrigeración ninguna, y no me dií problemas durante al menos un año. A partir de entonces tuve culegues continuos, cambié de gráfica y me ocurría lo mismo. En definitiva, cambié el AGP Mode a 2x, y la cosa funciona bastante bien, únicamente, que el rendimiento gráfico se ha visto deteriorado. En conclusión, estad pendiente de la refrigeración de los componentes, sino esto repercutirá en otros componentes.

Salu2.

BocaDePez
BocaDePez

yo estoy tb como vosotros con las rayas, pero solo desde q tengo una 5200. La verdad esq es una mierda y me he vuelto lo co para solucionarlo y no lo he conseguido.

🗨️ 1
jorkomboi

Si es lo que yo digo, dejad las "rayas" y decid NO a las drogas!

Cuando esteis limpios seguro que os fijareis en las fechas. ;)