Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
458 lecturas y 24 respuestas
  • BocaDePez BocaDePez
    6

    Problema con la subida con ONO

    Hola, me gustaría saber si alguien puede ayudarme con el problema que tengo con ONO, tengo un Netgear con 50 M contratados y siemrpe uso wifi, desde hace unos 4 días aproximadamente estoy teniendo problemas con la velocidad de subida, a veces es muy baja o 0, lo he comprobado porque cuando estoy chateando puedo recibir mensajes pero los míos no llegan, a veces llega mi mensaje mucho tiempo después pero lo que normalmente ocurre es que se desconecte y se vuelva a iniciar. Es bastante molesto cuando uso habbo porque me desconecto por enviar un mensaje y también cuando uso messenger porque también me desconecto por enviar mensaje, no es que suceda siemrpe pero sucede o cuando envío mensajes muy rapido o simplemente cuando envío un mensaje que le da por no llegar. Para solucionarlo he realizado un análisis completo con el antivirus nod 32, se eliminaron unas amenazas que encontró pero el problema continúa, luego llamé a ONO para ver si es problema suyo y me dijeron si tenía emule o programas así, le contesté que no tengo nada de eso y me hizo reiniciar el router, me dijo que el problema no debería continuar pero continuó, luego usé el malware bytes antimalware y encontró amenazas que eliminé pero el problema continuó, probé con el cable a ver pero seguía el mismo problema y ya como último recurso usaré este mensaje a ver si alguien me puede ayudar con esto. He realizado test de velocidad a ver que pasaba y cuando lo hacía con el test de ONO la velocidad de bajada era muy baja y se dispara de repente pero luego comenzaba a descender uno por uno y no paraba de descender, cada vez descendía más lentamente pero duró más de 10 minutos y no terminó, lo intenté varias veces y lo mismo. También intenté otro test de velocidad y en este caso lo que sucedía era que me daba error al calcular la velocidad de subida, unas cuantas veces me calculó las dos velocidades.

    Tengo un samsung con windows 7 y el internet a veces me va muy lento y a veces normal (algunas veces la página se queda cargando eternamente y los videos de youtube no cargan) por si sirve de algo.

    Por favor si alguien puede ayudarme con esto me salvaría el inicio de año y gracias.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      12

      Los tests hay que hacerlos con cable, nunca con WiFi, porque…

      Los tests hay que hacerlos con cable, nunca con WiFi, porque el medio inalámbrico no es estable. Está sujeto a interferencias de vecinos e incluso a ataques para robarte la conexión.

      Supongo que tendrás tu enlace WiFi con cifrado WPA2 y una contraseña diferente a la que vino de serie, ¿no?

            • BocaDePez BocaDePez
              6
              Si no tienes más remedio que usar WEP, al menos habilita un…

              Si no tienes más remedio que usar WEP, al menos habilita un filtro de MAC, que tampoco es seguro pero que le pondrá alguna traba adicional al que no sepa muy bien lo que hace. Eso sí, como tengas un vecino un poco espabilado vas a tener que cambiar de contraseña cada dos días.

              • El tiempo de crackeado de una WEP son unos 10 min. Cambiar la…

                El tiempo de crackeado de una WEP son unos 10 min.

                Cambiar la contraseña cada dos dias no hara nada :(

                Casi mejor lo de habilitar flitro de MAC u ocultar el SSID aunque no se si eso dejaria sin internet a la consola.

                • BocaDePez BocaDePez
                  6
                  Cambiar la contraseña a menudo puede activar el "modo pereza"…

                  Cambiar la contraseña a menudo puede activar el "modo pereza" del listillo de turno y hacerle que se dedique a intentar robar wifi a otro vecino distinto.

                  Otra opción es reducir la potencia del wifi tanto que salga lo mínimo de la casa del que paga, así el chorizo de wifi tendrá problemas de señal y a lo mejor también decide cambiar de objetivo.

                  • BocaDePez BocaDePez
                    6
                    Gracias por todo, cambiaré la WEP a WPA a ver si me funciona…

                    Gracias por todo, cambiaré la WEP a WPA a ver si me funciona y deja de desconectarse solo que eso ya me tiene cansado, si necesito usar DS cambiaré a WEP, lo que no me importa mucho porque tampoco lo uso demasiado con internet, tal vez una vez o ninguna al mes. Estoy deseando que esto me funcione, si sale bien ya diré que está resuelto.

                      • BocaDePez BocaDePez
                        6
                        Prueba con diferentes canales por si fuese un problema de…

                        Prueba con diferentes canales por si fuese un problema de saturación. Puedes echar un vistazo antes a los canales que usan tus vecinos para seleccionar uno que esté poco poblado.

                            • BocaDePez BocaDePez
                              6
                              Ya probé cambiando canales y no funciona, el internet sigue…

                              Ya probé cambiando canales y no funciona, el internet sigue lentisimo y con cortes, llamé a ono por tercera vez y me hicieron probar en modo seguro con funciones de red pero el problema continúa incluso en este modo. Intenté descargar algo directamente de la pagina de ono mientras hablaba con el señor que me atendía en modo seguro y lo raro es que la descarga no se paró pero me iva a 500KBps aproximadamente y él me dijo que eso era muchisimo, yo pensaba que los 50 M daban para más, pero da igual después de terminar de hablar pasé spybot en modo seguro y eliminó lo que había pero el problema continuó en modo normal y usé el modo seguro peor era igual. Como último recurso formatearé el pc a ver si funciona, si no supongo que tendrán que enviarme un técnico porque el problema no parece mío.

                              • BocaDePez BocaDePez
                                6
                                Si consigues los 50 megas conectando por cable te tocará…

                                Si consigues los 50 megas conectando por cable te tocará pagar la visita del técnico, asegúrate bien de que no es problema de configuración o de interferencias con el wifi.

                                • BocaDePez BocaDePez
                                  6
                                  Ya he formateado el pc y al conectar ahora mi navegación es…

                                  Ya he formateado el pc y al conectar ahora mi navegación es más estable, con wifi se me ha desconectado dos veces en dos días y la velocidad es lentisima en comparación con la velocidad que tenía con 15 Mb, he probado descargar por megaupload y me baja archivos a unos 175 KB por segundo antes me descargaba con wifi de 600 KB hasta más de 1 MB por segundo, lo que sí es cierto es que ahora me va mucho mejor que antes de formatear pero peor que cuando tenía 15 Mb. Por cable el test de velocidad de ono se queda calculando la velocidad de bajada sin parar descendiendo cada vez más lentamente pero da los 50 Mb y con otro test me da esto:

                                  speedtest.ookla.com/result/1501917295.png

                                  No he experimentado desconexiones pero la velocidad es más lenta que cuando conectaba por cable con 15 Mb y descargaba, ahora me descarga con cable de entre 500 KB a 1.4 MB, esto claramente es mucho mejor de lo que tenía antes de formatear pero yo me esperaba más velocidad con los 50 Mb. Por favor si a alguien se le ocurre a qué se puede deber la velocidad tan lenta con wifi me ayudaría mucho porque yo solo uso wifi y a qué se puede deber que siga teniendo microcortes aunque sean tan escasos y que en ciertas ocasiones las páginas no terminen de cargar.

                                  • BocaDePez BocaDePez
                                    6
                                    Ha venido un técnico de ONO y me ha cambiado un spliter para…

                                    Ha venido un técnico de ONO y me ha cambiado un spliter para reducir la potencia, ahora no tengo cortes y la velocidad ha subido un poco, con cable descargo directamente desde megaupload a 600 KB-1 MB por segundo pero no sube más, con 15 M me descargaba hasta a 1.4 MB por wifi a veces y por cable superaba siempre un poco más esa velocidad, ahora por wifi no pasa de 80 KB por segundo, es como si en wifi la velocidad no hubiera mejorado a pesar de no tener más cortes. Ya he pasado el TCP Optimizer y nada, he conseguido un canal que solo uso yo y no los vecinos y he quitado firewall y IP flood del router pero nada, alguien me ayuda con la velocidad?, la subida está bien.

                                  • BocaDePez BocaDePez
                                    6
                                    Está claro que tu problema es del wifi, o bien de…

                                    Está claro que tu problema es del wifi, o bien de configuración o por interferencias. No llames al técnico porque hará el test y verá que te sale la velocidad correcta por cable.

                                    La antena wifi del ordenador, ¿es G o N? Porque si es G nunca vas a conseguir los 50 megas.

            • Ya, me imaginaba que por algo así, y las DS suele uno de los…

              Ya, me imaginaba que por algo así, y las DS suele uno de los motivos.

              Pero ten en cuenta, que WEP está más que obsoleto y es una protección realmente débil.

          • BocaDePez BocaDePez
            6
            Me salió esto: Velocidad de bajada: 51388 kbps Velocidad de…

            Me salió esto: Velocidad de bajada: 51388 kbps Velocidad de subida: 5074 kbps Con firefox, en internet explorer me sucede lo mismo de antes de que calcula la descarga eternamente

            • BocaDePez BocaDePez
              6
              El test te da la velocidad correcta, tu problema parece ser…

              El test te da la velocidad correcta, tu problema parece ser de vecinos gorrones. No conozco el Netgear, pero seguramente habrá una opción para ver la lista de equipos que están conectados al wifi en un momento dado, echa un vistazo a ver si hay alguno que no sea tuyo.