Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Problema con un SpeedTouch 510

jegv

He intentado actualizarle el firmware a este router. Pues bien, cuando terminó el proceso me salio un mensaje de que no se pudo actualizar y q hubo un problema. Yo lo quite todo e intente entrar de nuevo al router para ver si se habia cambiado algo o no pero no puedo porque me pide contraseña y es distinta a la que yo le habia puesto ya que no me deja entrar con ella. Por lo visto en el proceso de actualizacion se habra cambiado o algo. He probado a dejarla en blanco, a poner 0000, a poner 1234 pero nada. Tambien he intentado restaurar los valores de fabrica pero sigue igual, me sigue pidiendo la contraseña. A ver si sabeis q puedo hacer. Muchas Gracias y Un Saludo.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
KATOR

Es normal, al actualizar el firmware, logicamente pierdes los valores de configuración que tuvieras en tu router.

Mira el manual del router a ver que contraseña tiene ese modelo, por defecto, suele ser "admin" en la mayoria de los routers, sin las comillas claro.... :-)

Chao.

🗨️ 7
jegv

Juraria q habia respondido pero parece q se borro el mensaje. Bueno pues lo pongo de nuevo. Te comento que cuando saque el router de la caja y lo configure no tenia ninguna contraseña por defecto. Le puse los datos de mi ADSL y una contraseña. Pero por un problema de una opcion q no traia, en concreto la de 8/35 LLC, intente actualizar el firmware para ver si asi lo podia conseguir. Pues intentandolo actualizar me paso lo comentado anteriormente y es entonces desde cuando no puedo acceder al router por culpa de una contraseña q se ha puesto q no se cual es. He intentado tb un reseteo del router, pero nada tampoco funcioan. A ver si me podeis echar una mano. Muchas Gracias y Un Saludo.

🗨️ 6
KATOR

Intentalo subiéndole de nuevo un firmware.

Antes de subirlo resetea el router, y obviamente hazlo por cable ethernet (no wireles).

Chao.

🗨️ 5
jegv

He intentado lo de subirle un nuevo firmware pero me dice q el router tiene contraseña y q la ponga, asi q por ahi nada. He probado mas de una vez a resetear el router pero no se quita lo de la maldita contraseña. Por supuesto q todo lo hago por ethernet mas q na porque ese modelo no tiene wireless XDD. Un Saludo.

🗨️ 4
KATOR
🗨️ 3
jegv
🗨️ 2
KATOR
🗨️ 1
jegv