Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problema con Sony Xperia P

BocaDePez
BocaDePez

Buenas tardes, me gustaría que alguien me ayudara con un problema que tengo con este teléfono. El problema es el siguiente: resulta que de un día para otra la wifi de casa me dejó de ir en el teléfono, comprobé si me iba en el ordenador y estaba todo correcto. Entonces decidí borrar la wifi de mi casa de dentro del teléfono para volver a conectarme y así volver a introducir la contraseña. El problema es que ahora cuando quiero conectarme al wifi de casa con el teléfono e intento introducir la contraseña la opción de conectar se bloque en el móvil y no le puedo dar ni escribir la contraseña. Si alguien puede ayudarme le estaría muy agradecido.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Has probado a apagar el móvil, sacar la batería y ver si se soluciona. Hay veces que se cuelga el telefono y no se engancha al wifi. De todas maneras parece mas un problema del movil que de R.

Quizá deberías preguntar en un foro de telefonos sony.

Saludos

BocaDePez
BocaDePez

Has probado que no hayas cambiado el canal del wifi, y tengas el movil configurado en 11 canales, si le pones el 13 para el wifi ya no te lo pillará, o eso creo.

twiky

Se trata de un bug reconocido en varios xperia sctualizados a Android 4.0

Se supone que con la actualización a Android 4.1.2 debería solucionarse. A ver si publican ya la actualización y probamos.

PaBLeRaZ

Yo tengo JB 4.1.2 en el Xperia P y el wifi funciona OK. Para el primer Bocadepez, el Xperia P no se puede abrir para quitar la bateria :D (poder se puede, pero andar con herramientas es un coñazo xD)

BocaDePez
BocaDePez

yo lo tengo con tarifa y siempre se me quita y pone cuando le da la gana se ra un fallo de intrenet que tiene solo el xperia p