BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Portátil

problema sony vaio vgn fz31z no arranca

m16uel

Buenas, a ver si alguien me echa una mano

ayer mi vaio dejó de funcionar de repente me apareció un mensaj:

Hardware Malfunction

call your hardware vendor for support

NMI: parity check/ Memory parity error

*** The system has halted ***

He intentado arrancar desde el dvd con un disco de Hirens Boot pero no puedo,

a través del Centro de recuperación he comprobado Memoria, disco Duro y me dice

que no se han encontradio problemas y bueno como tengo creados discos de recuperación

he intentado restaurar el sistema a como viene de fábrica que imagino que se formatea todo

he seguido todo el proceso se han ido cargando los 3 discos pero al reiniciarse para seguir con

la instalación me ha vuelto a salir el dichoso mensaje de arriba

+++The system has halted ***

ve si a alguien le ha ocurrido lo mismo y me dice que hacer.

saludos

LineBenchmark

Intentaría pasar el memtest para asegurarse que la ram está bien.

Saludos.

🗨️ 2
m16uel

y ¿como lo hago? si no puedo arrancarlo ni soy capaz de que me arranque hirens boot

🗨️ 1
LineBenchmark
1

Intentando grabar la .iso en un cd y ver si consigue cargar o no. Otro método, si tiene dos módulos de memoria, sacar una y probar y luego la otra. Si sólo tiene una, pues no queda otra que probar con otra. Suena a que está fallando la RAM, pero claro está, podría tratarse de la placa base porque dices que ya le hiciste un test a la memoria.

Cuando dices que no arranca, entiendo que te refieres a que no entraba en el sistema ni en modo seguro.

Saludos.

Edito:

En el siguiente enlace, hay otro usuario con el mismo problema y presuntamente es de la gráfica. No significa que vaya a ser lo mismo, pero...

forum.pclab.pl/topic/686945-Problem-z-vaio-vgnfz31z/

En otros sitios, comentan desinstalar el Karpesky, otros que si que hay que formatear, etc.