Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
1.228 lecturas y 2 respuestas
  • BocaDePez BocaDePez
    6

    Problema con SMC 7908A-ISP

    Buenas, hace tiempo me regalaron un router de yacom (SMC 7908A-ISP) y hasta ahora el unico uso que le he dado es para jugar en LAN, sin internet. He decidido usarlo de repetidor para ampliar mi señal wifi, claro que para ello tengo que entrar en dicho router y configurarlo. Bien pues hoy me he dispuesto a hacerlo, lo primero que he hecho ha sido resetearlo, despues lo he conectado a mi pc a través de un cable, RJ-45. Luego he leido que desde 192.168.2.1 puedo acceder al menu de configuracion, desde el navegador, pero no me funcionaba. He ido a cmd y en el ipconfig me aparece en el IPV4: 192.168.0.1 y la pongo pero no consigo acceder a dicho menu, no me sale nisiquiera para logearme. Estoy desesperado he probado 192.168.1.1 y las anteriores y muchas mas y ninguna me sirve. Espero puedan ayudarme gracias y un saludo.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Según el manual del aparato (el primer resultado que ha…

      Según el manual del aparato (el primer resultado que ha salido en Google) dice efectivamente que el router se configura por defecto en la IP 192.168.2.1

      Por defecto tendría que estar activado el servidor DHCP y si tienes tu PC configurado para obtener IP automáticamente debería obtenerla. Si tu PC tiene IP fija, debes cambiarla a una cualquiera en el rango 192.168.2.2 a 192.168.2.254, con máscara 255.255.255.0.

      Cuando lo hagas, perderás conexión con el resto de tu red, pero podrás entrar al router y configurar éste a una IP de tu propia red local si quieres.

    • BocaDePez BocaDePez
      6

      A ver si vas a tener forzada la ip en tu tarjeta de red y por…

      A ver si vas a tener forzada la ip en tu tarjeta de red y por eso te da la puerta de enlace 192.168.0.1 (forzada), pero al querer entrar desde el navegador no lo consigues. revísalo o prueba a lanzar también un ping a esa ip desde la consola de comandos.