Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
39 lecturas y 15 respuestas
  • Cerrado

    problema sincronizacion jazztel y comtrend 536

    Pues nada que mi router o mi linea hace algo mu raro pero los de jazztel no me saben solucionar el tema (tampoco me extraña nada eso, ellos estan solo pa cobrar)

    Resulta que tengo un router comtrend 536 que cuando se lleva unos minutos apagado y reinicio me sincroniza a una velocidad fantastica el downstrem esta cerca de 19000 y el upstream casi a 950. Cuando tengo eso la conexion me va fantasticamente bien.

    El tema es que al cabo de las horas, estos valores bajan muchisimo tanto la subida como bajada.

    Tengo entendido que la sincronizacion es un valor fijo no? osea que no varia una vez que haya sincronizado.

    Os pongo todos los valores actuales y me decis si necesitais algun dato mas para echarme una mano o orientarme por donde puede ir el problema vale?

    Muchas muchas gracias.

    Status > Statistics > ADSL

    Mode: ADSL2+
    Line Coding: Trellis On
    Status: No Defect
    Link Power State: L0

    Downstream Upstream
    SNR Margin (dB): 7.9 25.0
    Attenuation (dB): 24.5 11.8
    Output Power (dBm): 28.5 12.8
    Attainable Rate (Kbps): 6228 18740
    Rate (Kbps): 5206 422
    MSGc (number of bytes in overhead channel message): 57 9
    B (number of bytes in Mux Data Frame): 55 55
    M (number of Mux Data Frames in FEC Data Frame): 4 2
    T (Mux Data Frames over sync bytes): 3 1
    R (number of check bytes in FEC Data Frame): 16 16
    S (ratio of FEC over PMD Data Frame length): 1.3685 8.3252
    L (number of bits in PMD Data Frame): 1403 123
    D (interleaver depth): 32 4
    Delay (msec): 10 8

    Super Frames: 454487 454485
    Super Frame Errors: 99 12
    RS Words: 21474558 15452490
    RS Correctable Errors: 26103 145
    RS Uncorrectable Errors: 981 N/A

    HEC Errors: 77 19
    OCD Errors: 0 0
    LCD Errors: 0 0
    Total Cells: 90209773 278029
    Data Cells: 1225454 255278
    Bit Errors: 0 0

    Total ES: 595 9
    Total SES: 77 0
    Total UAS: 47 0

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Como te he comentado prueba el firmware no oficial CT536ASUR,…

      Como te he comentado prueba el firmware no oficial CT536ASUR, se mantendrá muy estable con valores de entre 6 y 7 db de ruido.

      Pruebalo, y si quieres lo comentas posteriormente.

      Chao.

      • Cerrado

        Hoy he empezado a hacer pruebas y por ahora muy bien llevo…

        Hoy he empezado a hacer pruebas y por ahora muy bien llevo muchas horas con la misma sincronizacion. Por cierto muy buena os vuelvo a poner los datos y si podeis me los analizais vale?.

        Por ahora lo que he hecho es desconectar todos los telefonos.

        No tengo ptr y no puedo probarlos por tanto.

        Mode: ADSL2+
        Line Coding: Trellis On
        Status: No Defect
        Link Power State: L0

        Downstream Upstream
        SNR Margin (dB): 9.8 9.0
        Attenuation (dB): 24.5 10.4
        Output Power (dBm): 29.7 12.8
        Attainable Rate (Kbps): 19140 19476
        Rate (Kbps): 18920 981
        MSGc (number of bytes in overhead channel message): 76 9
        B (number of bytes in Mux Data Frame): 242 13
        M (number of Mux Data Frames in FEC Data Frame): 1 16
        T (Mux Data Frames over sync bytes): 2 9
        R (number of check bytes in FEC Data Frame): 12 16
        S (ratio of FEC over PMD Data Frame length): 0.4101 7.2453
        L (number of bits in PMD Data Frame): 4974 265
        D (interleaver depth): 64 8
        Delay (msec): 6 14

        Super Frames: 980784 980782
        Super Frame Errors: 537 1
        RS Words: 160848642 4168323
        RS Correctable Errors: 43570 6225920
        RS Uncorrectable Errors: 12368 N/A

        HEC Errors: 471 0
        OCD Errors: 0 0
        LCD Errors: 0 0
        Total Cells: 735933014 59995
        Data Cells: 346446 33
        Bit Errors: 0 0

        Total ES: 415 1
        Total SES: 0 0
        Total UAS: 15 0

        Gracias

        • Cerrado

          Los datos son muy buenos, fíjate sobre todo en el attanaible…

          Los datos son muy buenos, fíjate sobre todo en el attanaible que te ha subido hasta 19140, lo cual es muy buena señál.

          Con esos valores el router no tiene porqué caerse.

          Por curiosidad, ¿cuantos teléfonos tienes conectados a tu linea?

          Dos seria lo adecuado, si bien los ISP dicen que la linea adsl soporta hasta tres, con sus respectivos microfiltros.

          Vete conectando y comprobando uno por uno, no sea que el ruido a la linea lo este induciendo alguno de los teléfonos o su microfiltro al estar en mal estado.

          Chao.

          • Cerrado

            BocaDePez BocaDePez
            6
            tengo conectados dos con sus respectivos microfiltros pero en…

            tengo conectados dos con sus respectivos microfiltros pero en realidad son 3 por que dos de ellos son inhalambricos y estan conectados entre ellos.

            Conecte un telefono en otra roseta y zas a las horas ya estaba sincronizando a 2543.

            Sniff

            • Cerrado

              [Editado 5/06/07 17:59]

              Pues ya ves que el problema es de los teléfonos. O bien la…

              Pues ya ves que el problema es de los teléfonos.

              O bien la base de esos inalámbricos esta estropeada, o por alguna razón mete ruido a la línea.

              Chao.

              Editado.: Para corrección "garrafal" gramatical.

                • Cerrado

                  Efectivamente Ari, además estoy buscando un articulo que leí…

                  Efectivamente Ari, además estoy buscando un articulo que leí hace poco sobre la inducción de ruidos en las líneas telefónicas, por parte de las bases de los teléfonos inalámbricos, daba hasta algunas marcas y modelos de ellos.

                  Al parecer algunas bases utilizaban una frecuencia en el rango de la utilizada por el Wireles, dando lugar a continuas desconexiones si el modo de enlace, PC => Router => AP, era por Wireles.

                  De la misma forma, la base de estos teléfonos que se conectaba a la línea telefónica inducía ruidos en la línea al llevar incorporado un transformador de corriente para su alimentación, y/o un amplificador de señal para su comunicación inalámbrica.

                  El artículo me pareció interesante y guarde el link en los marcadores de Firefox, a ver si lo busco, era de una Web Yanki y estaba obviamente en Inglés.

                  Chao.

                    • Cerrado

                      Lo he encontrado, pero el link me da error, ayer me pegue…

                      Lo he encontrado, pero el link me da error, ayer me pegue toda la tarde buscándolo de nuevo, cuando tenga un rato lo intentaré buscar de nuevo.

                      Básicamente recuerdo que decia que éstos teléfonos inalámbricos utilizan para comunicarse desde la base al auricular la banda de frecuencia de 2.4 GHz, la cual es utilizada por la mayoria de los routers Wireles y AP, ocasionando con ello interferencias ruidos y obviamente perdidas de sincronia y caídas en la linea adsl.

                      Por otro lado comentaba, que algunas bases de éstos teléfonos llevan incorporada la fuente de alimentación a la base, y al no estar esta aislada, induce ruidos en la linea telefónica, ocurria lo mismo con los potenciometros de señal que llevan incroporadas las bases.

                      Recomendaba no utilizar estos inalámbricos en lineas con ADSL, o bien filtrarlos a la conexión, con microfiltros especiales, no son los estandar del adsl, y mantener las bases lo más alejadas posible del router y del cableado por donde pase la línea telefónica.

                      Chao.

                      • Cerrado

                        [Editado 6/06/07 20:10]

                        Bueno gracias.. pero mas o menos por lo que dices lo tengo…

                        Bueno gracias.. pero mas o menos por lo que dices lo tengo todo mal... :-o tengo transformadores al lado del router wifi, la base del telefono tb, etc etc... a mi el wifi del comtrend al cabo del rato me deja de funcionar, mire por ahi y no encontré nada, pregunté en este hilo pero nada, al final he desactivado el wireless del comtrend y he conectado otro router wifi que tenia marca SMC al comtrend y uso el wireless de ese que nunca me ha fallado.

                        Ahora tengo problemas de microcortes, pero creo q es cosa del telefono cuando me llama alguien.

                        Venga gracias, saludos.

                        • Cerrado

                          Efectivamente, tu mismo según lo que dices reunes todas las…

                          Efectivamente, tu mismo según lo que dices reunes todas las circunstancias para que el wireles no funcione y para que tengas continuos microcortes y caidas.

                          Chao.

    • Cerrado

      No es un tema de firmware, ni es cosa del router... la…

      No es un tema de firmware, ni es cosa del router... la calidad de sincronismo que muestra en ese momento tu router es muy mala, es decir esos 8dbs de margen de ruido es lo justo para sincronizar y no caerte... si la velocidad varía es por algún elemento de tu instalación, como te comentan tienes que revisar los microfiltros o probar directamente en PTR. También es posible que esta falta de calidad no dependa de tu instalación, si no de fuera, un cable en mal estado en la caja terminal, o en la linea que va de tu casa a la central puede provocar estos cambios de calidad.

    • Cerrado

      Que versión de firmware estas utilizando...??? En el post…

      Que versión de firmware estas utilizando...???

      En el post fijo de firmwares tienes en la parte de abajo uno muy estable no oficial y el link al foro de jazztel donde se trata ese tema.

      Chao.

    • Cerrado

      BocaDePez BocaDePez
      6

      Prueba a conectarlo al PTR sin tlf, ni nada más. Revisa…

      Prueba a conectarlo al PTR sin tlf, ni nada más. Revisa filtros y tlfs. Tienes ruido.
      Tambien puedes probar con otro Router.

      Deu.

    • Cerrado

      Quizás tu servidor este lleno y compartas el ancho de banda,…

      Quizás tu servidor este lleno y compartas el ancho de banda, aunque es raro, a mi no me fluctúa casi nada.