Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
32 lecturas y 2 respuestas
  • Cerrado

    Problema con Servidor Web y Proxy-Cache

    A ver si podeis ayudarme...

    Tengo un Servidor Web colgado directamente de un acceso simétrico de un operador con red propia independiente de Telefónica, con direccionamiento IP público de ese operador. Este Servidor Web alberga mi propio dominio y es accesible desde Internet a través del puerto 80.

    Desde hace unas 2 semanas mi dominio ha dejado de ser accesible desde cualquier ADSL de España, aunque sí es accesible desde una conexión vía módem (de IREDI, por ejemplo) o de cable (con R, por ejemplo).

    Tiene toda la pinta de que el Proxy-Cache "transparente" de Telefónica esté filtrando el puerto 80 de la IP pública de mi Servidor, con lo que los usuarios que acceden a través de un ADSL que utiliza el Proxy-Cache no pueden ver el contenido de mi web.

    He probado a colgar la web de otro puerto (el 8000), y en ese caso funciona correctamente.

    ¿Se os ocurre alguna solución para recuperar la visibilidad del puerto 80 de mi web?

    ¿Por qué razón podría aparecer filtrada mi web en el Proxy-Cache de Telefónica?

    OCEAN'S NETWORK, S.L. Tfno: 900 200 210 Atención al Cliente: clientes@oceans.es Contratación servicios: solicitudes@oceans.es

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      me pasa exactamente lo mismo (creo) desde hace unas semanas,…

      me pasa exactamente lo mismo (creo)
      desde hace unas semanas, las paginas colgadas dentro de mi dominio (servidor propio en mi ADSL) resuelvepero muestra unicamente en blanco.

      Con el servidor de correo, lo que me pasa es que, muestra la lista de mensajes a descargar, pero da un error y no entiendo por que todo esto, cuando no se ha tocado nada.

      • Cerrado

        BocaDePez BocaDePez
        6

        No hay mucho que rascar. Desde hace unos dias, Telefonica…

        No hay mucho que rascar. Desde hace unos dias, Telefonica esta haciendo un filtrado de algunos rangos de IP (exactamente no recuerdo cuales) y hay literalmente miles de servidores a los que no se puede acceder.
        Pasa sobre todo cuando se intenta acceder a servidores estadounidenses.

        Telefonica está enterada y intentará solucionar el problema "rapidamente". Vaya cagada.

        He oido que una solución es modificar la MTU a 1400, pero todavía no lo he probado, así que no me atrevo a decir que es cierto.

        Suerte, y a ver si os lo soluciona pronto.

        PD:
        Uno de los síntomas es precisamente que desde modem se puede acceder, pero desde ADSL no. Y otro es que cambiando el puerto no hay problemas.

        Jacker.