Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
41 lecturas y 0 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Problema con servidor web

    Buenas, tengo el Speedtouch 510 con el firmware 4.2.7, el template que uso es el de arsys de kosovito.

    La cosa es que intento montar un servidor web de cierto programa para controlar descargas remotamente (desde casa de los colegas,un cyber...) pero no me deja acceder usando mi ip.

    Si intento conectar usando la ip local dentro de la lan (http://192.168.1.4:puertoservidorweb) me deja entrar sin problemas a la página del login, pero si en vez de la ip local pongo la pública pues nada...

    Sin embargo si que tengo acceso a la conexión al servidor web de configuración del router desde cualquier equipo fuera de la LAN.

    Supongo que el fallo está en la configuración por defecto del firewall del router pero por más que busco la solución en estos y otros foros no consigo enterarme de como hacer para que me deje acceder.

    Alguien lo ha podido hacer y puede decirme como???

    Por cierto, tengo el router en multipuesto y el manual del router lo he leido pero no consigo enterarme al 100% de como leches va el aparato este... buffffff.... es un coñazo para configurarlo...

    He probado abriendo el puerto por telnet, web y por último con el natmngr pero no me deja nunca desde fuera de la red local... es el firewall, fijo, pero ando en un mar de dudas con tanta configuración por defecto del firewall con el template de kosovito que no consigo descifrar...

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1