Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
51 lecturas y 11 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Problema servidor VPN WRT54G y 3com 812

    Buenas tengo el wrt54g con la version alchemy y funcionando pptp.

    El problema es que aún abriendo los puertos 1723 y 47 en TCP, no pueden conectar desde fuera con mi vpn.

    No se que hago mal , puesto que tampoco soy neófito en redes, aunque sí en vpn.

    Agradecería comentarios.

    Desde local funciona evidentemente, así que deduzco que es un problema del 3com. Tengo la version 2 del 3com y hago pat a los puertos 1723 y 47 como antes mencionaba.

    Saludos

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Si ;) Ya funciona todo Gracias hermano Dalton de tu amigo…

      Si ;)

      Ya funciona todo

      Gracias hermano Dalton de tu amigo LuckyLook
      Te mando un ifconfig

      br0 Link encap:Ethernet HWaddr xxxxxxx
      inet addr:10.0.0.10 Bcast:10.0.0.255 Mask:255.255.255.0
      UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
      RX packets:219052 errors:0 dropped:0 overruns:0 frame:0
      TX packets:311849 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:0
      RX bytes:17769487 (16.9 MiB) TX bytes:405706304 (386.9 MiB)
      eth0 Link encap:Ethernet HWaddr xxxxxxxxxx
      UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
      RX packets:527258 errors:0 dropped:0 overruns:0 frame:0
      TX packets:528001 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:100
      RX bytes:429538014 (409.6 MiB) TX bytes:429055238 (409.1 MiB)
      Interrupt:5 Base address:0x2000
      eth1 Link encap:Ethernet HWaddr xxxxxxxxx
      UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
      RX packets:0 errors:0 dropped:0 overruns:0 frame:0
      TX packets:0 errors:3 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:100
      RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
      Interrupt:4 Base address:0x1000
      lo Link encap:Local Loopback
      inet addr:127.0.0.1 Mask:255.0.0.0
      UP LOOPBACK RUNNING MULTICAST MTU:16436 Metric:1
      RX packets:61 errors:0 dropped:0 overruns:0 frame:0
      TX packets:61 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:0
      RX bytes:3255 (3.1 KiB) TX bytes:3255 (3.1 KiB)
      vlan0 Link encap:Ethernet HWaddr xxxxxxxxx
      UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
      RX packets:219860 errors:0 dropped:0 overruns:0 frame:0
      TX packets:312907 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:0
      RX bytes:19819933 (18.9 MiB) TX bytes:407490115 (388.6 MiB)
      vlan1 Link encap:Ethernet HWaddr 00:xxxxxxx
      inet addr:xxxxxx Bcast:xxxxxx Mask:xxxxxxx
      UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
      RX packets:307397 errors:0 dropped:0 overruns:0 frame:0
      TX packets:215094 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:0
      RX bytes:400227387 (381.6 MiB) TX bytes:21565123 (20.5 MiB)

    • Cerrado

      wrt54g? supongo que es de linksys?? gateway & wireless?? 1.-…

      wrt54g? supongo que es de linksys?? gateway & wireless??

      1.- Quien hace nat? el 3com? o el wrt54g?
      2.- Si el wrt54g es el que yo creo que es, pq no pones el 3com haciendo routing y el wrt54g que tenga la ip pública y haga nat?
      3.- comprueba si tiene activo el firewall.

      Así a priori no se me ocurre mucho más.

      • Cerrado

        BocaDePez BocaDePez
        6

        El tema es que he intentado hacerlo hace tiempo, pero no…

        El tema es que he intentado hacerlo hace tiempo, pero no conseguía hacerlo funcionar y lo abadoné por falta de tiempo.

        Cuando dices routing a que te refieres, a poner una ruta estática?

        Saludos

        Me sigue sin funcionar, pero creo que es problema del firm del 3com. QUe se traga los paquetes pptp, de echo está escuchando en el puerto 1723 siempre. Probaré con un firm antiguo sin vpn.

              • Cerrado

                la idea es: configura el 3com 812 en monopuesto el gateway…

                la idea es:

                configura el 3com 812 en monopuesto
                el gateway que tienes detrás, y con nat activado.

                el default gw de los equipos de tu red, será la ip lan del gateway.

                yo tengo un cisco con 2 patas ethernet con esa configuración, solo que los túneles son ipsec, el 3com lo utilizo para recibir la señal adsl y transformarla en ethernet basicamente.

                saludos.

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  Lo que me pasa es que en monopuesto ando pez, y ahora me he…

                  Lo que me pasa es que en monopuesto ando pez, y ahora me he quedado sin conexión. Estoy con otro router en multipuesto.

                  No me cogía la ip lan la pública... me ponía la fija. Estoy configurandolo con el cli a saco, pero sigo sin tener conectividad web con el router.

                  Una vez que le tengo puesto en lan

                  IP:Mi ip publica
                  GW: Mi gateway (final AND 192)
                  NETMASK: 255.255.255.192

                  Como accedo al router por la la lan?. SI le pongo la ip pública al pc, sigo sin tener conectividad.

                  Tengo un lío de 3 pares de ....

                  Un poco de help , ;)

                  • Cerrado

                    BocaDePez BocaDePez
                    6
                    Ya estoy en multipuesto ;) Que llorica soy joe... Ahora…

                    Ya estoy en multipuesto ;)

                    Que llorica soy joe...

                    Ahora comprobaré lo de la vpn, pero supongo que como ahora todo entra al router linksys, tendré esos puertos abiertos, si los abro en el linksys.

                      • Cerrado

                        ahora, el linksys tienes q ponerle en la pata wan la ip…

                        ahora, el linksys tienes q ponerle en la pata wan la ip pública y como default gateway del router, la ip del otro router.

                        en la pata lan tienes que activar nat y poner tu rango privado.
                        No hace falta q abras puertos, pq los clientes vpn se conectarán contra el router directamente.

                        Por cierto, ese router tiene 2 interfaces ethernet no? eth0 y eth1? verdad?