Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problema serio con Wifi en Linksys WRT160N

avila2474

Bueno, ante todo pedir disculpas a los moderadores si éste post no se corresponde con la temática del hilo, pero he revisado los distintas opciones del foro y no he visto que se haga referencia a la marca salvo en éste, y más con el modelo en concreto.

Tengo un Linksys WRT160-N, y tengo un problema bastante serio que me tiene muy desconcertado y a la vez desesperado, ya que no se que hacer para solucionarlo. De antemano decirles que soy un completo neófito en esto, por consiguiente os pido mucha paciencia.

Tengo una red en casa formada por 2 PC´s, 1 HDD de red, una impresora de red, 2 portatiles y una nintendo. Al router mediante cable, tengo conectados los PC´s 1 y 2, la impresora y el HDD de red, y por Wifi, los portátiles y la nintendo. Todos los componentes se ven entre si cuando la red funciona.

El problema que tengo es que, ALEATORIAMENTE (Por no decir que últimamente el fallo es semanal), el Wifi del router se cae, perdiendo el acceso a los portatiles y la nintendo DS. Cada vez que esto me pasa, tengo que resetearlo y reintroducir los valores por completo. En algunos casos me funciona y en otros tengo que esperar al día siguiente. Lo curioso del caso, es que el internet por cable sigue funcionando sin problemas, sin embargo, por wifi, nada.

Los portatiles son una Sony VAIO, una toshiba Satellite, y la Nintendo DS de toda la vida. La línea de internet es ONO 6MB, uno de los PC´s lo tengo encendido las 24H, algunas veces me colapsa el router pero se soluciona apagandolo, dejar transcurrir 30 segundos, lo vuelvo a encender y ya funciona.

He probado de todo, lo último, ponerle un ventilador debajo pensando que a lo mejor podría ser problema de temperatura ya que las veces que me ha pasado, el router estaba bastante caliente pero nada, sigue con el fallo.

Hacer notar que éste es el segundo router de la misma marca que tengo, ya que el primero me hacia exactamente lo mismo, pensando que a lo mejor era problema de hard, lo cambié por otro igual. Para no quedarme sin internet, compré éste con el mismo resultado a la larga. He revisado en la web de Linksys si existe alguna actualización de firm, y nada.

Si necesitan más datos, pedirmelos. Perdonar el tocho, pero he querido comentarlo todo. Si necesitan los datos de configuración pedirlo ya que no estoy muy puesto en el tema.

avila2474

Perdona mi ignorancia. Pero me quedo igual :-S

🗨️ 1
vukits

????? :D

el enlace pone cómo instalar el famoso firmware DD-WRT .. pierdes la garantía.. pero es un firmware tremendamente bueno , estable y manejable ;)

saludos