Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Problema con router ono y conexión por ethernet CG3100D

BocaDePez
BocaDePez

Hola a todos, bueno mi problema viene de hace 4 años y pensaba que era mi portátil, el problema surge cuando compre el portátil en Canadá , allí me funcionaba estupendamente por ethernet , llegue a mi casa y que pasa? que cuando quiere se conecta a la primera o directamente desisto de conectarme por que en el diagnostico de windows me sale "configuración de ip no valida". Tengo que conectar y desconectar varias veces el cable de red para que en uno de los intentos logre conectarse a Internet. Ayer fui a casa de un amigo que tiene orange con su router parecido a la wii y conecte mi portátil y a la primera se conecto a Internet y sin problemas y por comprobar que era verdad lo conectaba y desconectaba y automáticamente a los 3 segundos se conectaba (Cosa que no pasa en mi casa) yo en su tiempo llame a ono y el técnico me dijo que era problema de mi pc y me quede cabreado por que se que a mi me funciona, podría pedir cambio de router a ono por fallo? , también con el aumento a 100 megas (50+50) el wifi me va como el culo en el iphone ipad y todo lo que sea wifi (cosa que con el router de ono creo recordar que era doble banda no pasa y me llegaba 80mb por wifi) , en fin mi modelo de router es el CG3100D y gracias de antemano

Eclectico

Perdona que me entrometa sin saber mucho de wifi, pero creo que en no todos los paises estan en uso todos los canales de wifi. No te costaría mucho probar a cambiar el canal de tu wifi a ver si es eso la fuente de tu problema.

Un saludo.

🗨️ 3
BocaDePez
BocaDePez

Simle funciona con Orange!

BocaDePez
BocaDePez

por wifi me va bien , el problema es por ethernet que es por donde quiero conectarlo , lo de los canales y eso ya lo tengo configurado pero aun estando a menos de un metro del router me llegan 20 megas o asi , gracias

🗨️ 1
Eclectico

Vale, entomces lo que he comentado no tiene sentido en tu caso.

Disculpa la molestia.

Eclectico

En la Wiki encontré esto:

In Canada, 12 channels are available for use, 11 of which at full power and the other (channel 12) is transmit power limited. However, few devices have a method to enable a lower powered channel 12.

Intenta sintonizar en un canal del 1 al 11 que no esté muy saturado y prueba a ver.

Petrunken

Y has probado con otro latiguillo de red?

🗨️ 1
BocaDePez
BocaDePez

si he probado con 5 que tengo en casa y con todos funciona despues de conectar y desconectar varias veces cosa que es lo que me mosquea, cosa que en casa de mi amigo no pasa por que a los 3 segundos se conecta , por cierto el modelo de mi pc es hp dv6-7095ca por si queréissaber mas sobre el hardware

BocaDePez
BocaDePez

Vuelve a insistir para que te cambien el router. Que hace 4 años te tocase un técnico tocapelotas, no implica que vuelva a pasar lo mismo.

Y seguramente a miles de personas les funcione bien el CG3100D, pero eso no implica que algunos aparatos se estropeen o salgan malos.

🗨️ 1
BocaDePez
BocaDePez

ya lo se, eso es lo que haré . lo gracioso es que con cualquier otro dispositivo ejemplo el imac o la ps3 se conecta a los 10 segundos , y no es problema de drivers y tal de mi portátil , creo que debe ser incompatibilidad con el router o el router esta chafado , llamare a ono a ver que me dicen y como me cambio de piso si todo sale mal me paso a vomistar o orange con fibra y me sabría mal por que llevo con ono 11 años, gracias por vuestra ayuda

mceds

¿IP fija o por DHCP? Me imagino que esto último, así que vuelve a probar pero con una IP fija.