Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Problema con router neutro Linksys WRVS4400N V2 + IP fija + Modem Router CISCO EPC3825

BocaDePez
BocaDePez

He configurado en modo bridge el modem router cisco, y el router neutro cisco me coge una ip que es dinámica en vez de la fija.

He hablado con la gente de ono empresas y me dicen que hay 2 ips, y que no se puede poner la MAC asociada a un modem o router que no sea de elllos.

He clonado la mac del modem router, pero se cae la red, hablo con la gente de ono y me dice que ven 2 mac y que por eso no va a funcionar. Que no es posible cambiar la mac ni pagando. Que no se puede.

Hay alguna posibilidad de cambiar la mac del modem router de cisco? Siento que no me pueden resolver el problema. Espero su ayuda, muchas gracias.

Necesito usar el router neutro linksys y no el otro.

yomimmo

En principio clonando la mac correspondiente al interface WAN del 3825 en el Linksys deberia de funcionar.

Debajo lleva una pegatina donde las 2 MAC's una asociada al interface CM y la otra al WAN.

🗨️ 5
BocaDePez
BocaDePez

Hola yomimmo,

Ya lo he probado desde clonado de mac desde la interfaz del linksys WRVS4400 Nv2 y no levanta la red.

De hecho, los de ONO me han dicho que detectan 2 MAC y no deja que funcione. Por lo que veo solo pasa eso en este CISCO según me han comentado los de ONO.

La mac que he clonado es la que han activado del servicio o sea, la WAN MAC.

Y no funciona ni de coña. Lo único que he logrado que funcione (sé que es una chapuza), es en el CISCO poner en la DMZ la ip del router linksys. Así obviamente si salgo con la ip pública estática, pero no me termina de gustar en absoluto. Además que gano alrededor de 5 ms de latencia.

Alguna solución más? Gracias

🗨️ 4
yomimmo

Estoi haciendo una comprobacion con las MACs del Netgear, creo que al final la MAC que hay que clonar lo sera la WAN, ya que en estos equipos ese interfaz no es el que lleva realmente la mac publica. En unos minutos te digo cual deberia ser.

Ok. Si el comportamiento es el mismo en el Cisco que en el Netgear, es decir que la que obtiene la mac publica es el stack3, la MAC deberia ser la del WAN + 1

Es decir si la wan es 00:00:00:00:00:96 en el linksys deberias poner 00:00:00:00:00:97

Usando el Netgear tal como viene, es decir como cablrouter, cambiamos la mac del ip stac 3, para conseguir cambiar la ip publica.

Espero que en el Cisco funcione igual

yomimmo

Ok. Si el comportamiento es el mismo en el Cisco que en el Netgear, es decir que la que obtiene la mac publica es el stack3, la MAC deberia ser la del WAN + 1

Es decir si la wan es 00:00:00:00:00:96 en el linksys deberias poner 00:00:00:00:00:97

Usando el Netgear tal como viene, es decir como cablerouter, cambiamos la mac del ip stack 3 para conseguir cambiar la ip publica.

Espero que en el Cisco funcione igual

🗨️ 2
BocaDePez
BocaDePez

Hola de nuevo,

No se si he entendido.

El modem router cisco tiene 2 MAC, una que dice WAN MAC y la otra CM MAC

La WAN MAC acaba en 0D.

Como haría pues? si acaba en D? o tendría que cambiar el 0 a 1, quedando en 1D?

Perdona si he metido la gamba..

🗨️ 1
Sammi

Me he tenido que meter en un par de 3825 para ver a que mac asigna la ip publica.

Debes entrar en la pagina del cablerouter, y bajo la sección "Estado > Red local" te aparecerá una mac, al último dígito le sumas letra o numero, dependiendo como acabe, y esa es la MAC que debes ponerle al router neutro que quieres colocar.

Te advierto de una cosa, como estés probando muchas mac´s diferentes en el router, llegará un momento que no te asigna ip porque llenas la caché de mac de la cabecera de modem.

Quedate online con una que te funcione y espera un par de horas, en cuanto la cmts no detecte actividad de esas mac´s probadas, las eliminará.

Espero haberte servido de ayuda.

🗨️ 1
BocaDePez
BocaDePez

Gracias Nexus-6,

La MAC que me aparece en Local en estado de red, es la WAN MAC. Ya que acabaría en 9C, + 1 sería 9D, que es exactamente la misma que la WAN MAC.

Ahora hay otro problema, tal como me dijiste, ya no me asigna ip al router neutro. O sea, que tengo que esperar un par de horas? A que te refieres conque me quede online? O sea, que navegue con el cablemodem como router y así libere la macs sin uso del mismo no?

Un saludo

BocaDePez
BocaDePez

Soy yo de nuevo, la MAC que me han activado los de ONO es la CM MAC no la WAN MAC.

🗨️ 1
Sammi

Una cosa es cual se activa y otra cual se asigna a la ip fija. Esa la sabes? Se supone que no, la estás buscando.

BocaDePez
BocaDePez

Voy a probar a poner la WAN MAC en el linksys a ver si funciona.

La mac del cisco wan acaba en letra, entonces si voy a poner + 1, como variaría?

Gracias

🗨️ 2
vukits

si acaba en letra, p.e. A ,

( A+1 == B )

superllo
1

Dígitos hexadecimales: 0, 1, 2, 3, 4, 5, 6, 7, 8, 9, A, B, C, D, F y luego otra vez 0 pero sumando 1 al dígito de la izquierda.

BocaDePez
BocaDePez

Hola, como comentaba he ido haciendo las pruebas.

LA MAC WAN de mi cablerouter cisco acababa en 0D, probé con esa y no me ha funcionado. Más tarde probé con 0E y tampoco me ha funcionado.

He incluso probé con 0C y tampoco me ha funcionado.

Alguna idea más?

Gracias

🗨️ 28
yomimmo

Supongo que entre cambio y cambio de MAC has apagado y vuelto a encender el router ¿No?

Yo anoche estuve haciendo pruebas con el Netgear y un WRT54GL, y usando el metodo descrito de añadir 1 a la MAC Wan me asignaba la misma IP Publica con el Netgear en modo cablemodem y con el Negear en modo cablrouter.

🗨️ 27
Sammi

Y si empezamos otra vez desde cero?

Pongamos el ejemplo de un 3825 al azahar.

MAC HFC : B2 (pegatina del cacharro) no nos interesa

MAC LAN : B4 (estado, red local) SI INTERESA

MAC A PONER EN ROUTER : B4+1 = B5 <<<<<<<<<<<

🗨️ 26
BocaDePez
BocaDePez

Hola Nexus-6,

El problema es que tengo IP fija, y en el neutro me asigna una ip dinámica, no la fija. Y querría que el neutro tuviese la fija.

La ip que me interesa (estado, red Local), acaba así d9:0C, la he puesto en el neutro así d9:0D.

Pero si me fijo en la pegatina del cisco, la MAC WAN acaba así d9:0D.

Pues no funciona, y eso que también por si acaso la he puesto así, d9:0E

En todo caso, he reiniciado el neutro por si acaso, y una vez el cisco.

Alguna idea?

Gracias por todo

🗨️ 25
Sammi
🗨️ 24
BocaDePez
BocaDePez
🗨️ 4
vukits
🗨️ 1
yomimmo
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 18
Sammi
🗨️ 17
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 15
Sammi
🗨️ 14
BocaDePez
BocaDePez
🗨️ 13
Sammi
🗨️ 12
BocaDePez
BocaDePez
🗨️ 11
vukits
🗨️ 10
BocaDePez
BocaDePez
🗨️ 9
Sammi
🗨️ 8
BocaDePez
BocaDePez
🗨️ 7
RALAGA
🗨️ 6
cienfuegos
🗨️ 5
RALAGA
🗨️ 4
cienfuegos
🗨️ 3
RALAGA
🗨️ 2
RALAGA
🗨️ 1
BocaDePez
BocaDePez