BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Problema Router Linksys WRT54GL con ONO!

BocaDePez
BocaDePez

Buenas, pues hace 3 días decidí comprarme este router para conectar los 2 pcs de sobremesa a internet, ya que sólo tenía 1, y conectarme con el portatil por red wifi.

Pues mi sorpresa que ayer me dió por hacer un test de velocidad y ha disminuido considerablemente.

Mi velocidad de bajada ha disminuido de ~5800 a ~2200 y la de subida ha bajado a la mitad, esto desde el pc de sobremesa conectado directamente al router.

He probado a ponerle el firmware Tomato y el problema persiste.

¿Sabéis alguien a qúe puede ser debido? ¿Solucciones?

Gracias.

BocaDePez
BocaDePez

Prueba con dd-wrt en sp3. Yo lo tengo con otro operador de cable y va perfecto.

Un saludo, R.

vukits

clona la MAC del ethernet del PC ... luego resetea el cable-modem... hoy en día Tomato da mejor rendimiento que DD-WRT..

el wifi, modo mixed, nada de cts ni afterburner, ponlo en algun canal poco saturado.. p.e. 13 .. sube el transmit power del wifi a 80 ms..

saludos

🗨️ 2
BocaDePez
BocaDePez

Hola, yo tambien tengo este router con tomato conectado al cablemodem EPC3000 ya que tengo los 50 mg. Sin embargo con el cablemodem directo al pc me llega a 51mb en test de velocidad y conectado al router solo me da 37... ¿Que tengo que hacer en el router para que me llegen los 50?

🗨️ 1
vukits

jeje, eso de los 37M es limitación de hardware ;) .. el router no puede llegar a más xD .. te aconsejo que pilles algo más potente, p.e. un wrt350n con dd-wrt ..

saludos