Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Problema Router jazztel f680 wifi muy lento

chebdn

Buenas,querria saber si alguien le a pasado o solucionado mi problema.

Veréis tengo el modelo nuevo de router f680 de jazztel y por cable ethernet funciona perfectamente,pero cuando activo el wifi de los móviles ya se a mi nexus 5 o lg4 de mi mujer tarda muchisimo en conectarse,inmediatamente cuando lo hace pone sin concesión a internet al cabo de unos segundos tengo internet pero luego tarda casi un minuto en cargarme las paginas.

He probado de tener acceso por cable al pc y a traves de este con baidu WiFi hotspot,tener conexion y va de maravilla.

Alguien podria solucionarme me problema de wifi del router f680.Muchas gracias.

BocaDePez
BocaDePez

¿La configuración del router es la original o has tocado algo? ¿Usas la red de 2.4 GHz o la de 5 GHz?

🗨️ 3
BocaDePez
BocaDePez

No he tocado nada.he cambiado la clave y sigue siendo una tortuga.

🗨️ 2
BocaDePez
BocaDePez

Empiezo a estar un poco cabreado porque carguen las paginas a los 30 segundos.

🗨️ 1
BocaDePez
BocaDePez

Eso no tiene nada que ver con el router. Algo raro tienes en tu PC, probablemente malware.

Tengo un F680 y 200 Mbps simétricos y va perfecto. Tanto con el PC que uso con cable Cat6 gigabit, como con el móvil 802.11ac con el que consigo 180 Mbps en los tests vía Wi-Fi, pero eso sí, en la de 5 GHz. La de 2.4 GHz no la uso siquiera.

ArMa

Tengo el mismo router y un nexus 5 y nexus 5x conectados por wifi y ningun problema con los dos. Como te ha comentado el compañero has tocado algo del router ??

🗨️ 1
BocaDePez
BocaDePez

No he tocado nada.

Nervio

He tenido problemas de conexion parecidos tanto en casa como en el trabajo y el problema era la clave, al cambiarla lo arreglé.

Otra cosa, con esos moviles podras conectar al wifi AC, fijate que este router emite 2 redes, una de ellas creo recordar que acaba en 5g, conectate a ella. Desde un dispositivo que no sintonice señal Wifi AC no podrás ver estas redes, y la velocidad llega a 200mb sin problemas.

🗨️ 2
BocaDePez
BocaDePez

Ya la he cambiado y nada.todo sigue igual.

🗨️ 1
BocaDePez
BocaDePez

Mi problema es que llegan 200 megas,pero las paginas tardan mas de 30 segundos en cargar por chrome.

BocaDePez
BocaDePez

Prueva a cambiar la contraseña del wifi y cambiar el canal a ver si asi te funciona, si ya con esos cambios sigue igual a lo mejor es el nexus 5.

Yo tengo cambiado en el f680 tanto el nombres wifi como la claves de la dos redes 2.5 Ghz y 5 Ghz, icluso cambie los canales a los de mejor trafico y con el nexus 5 funciona mejor no lo siguiente.

BocaDePez
BocaDePez

A mi me pasa lo mismo, alguien ha encontrado como solucionarlo?

🗨️ 1
BocaDePez
BocaDePez

¿Cuál es tu móvil exactamente? Quizás sea un problema con determinadas marcas y/o modelos.

BocaDePez
BocaDePez

Pues ya somos 3 conmigo con el mismo problema.