Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
160 lecturas y 0 respuestas
  • Cerrado

    Problema router cisco 877 con adsl 2+ jazztel

    Hola a todos, llevo un par de dias intentando configurar este router para hacerlo funcionar con el adsl 2+ de jazztel. Os posteo la configuracion a ver si me echais un cable.
    Con esta configuracion la luz de sincronismo se queda fija, las luces de rx y tx se encienden de vez en cuando y la ppp se queda fija.
    Hago pin a direcciones ip de internet y no tengo repuesta.
    Espero vuestras sugerencias, ahi va mi conf:

    zaragoza#show run
    Building configuration...

    Current configuration : 4403 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname zaragoza
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$yOXp$FkxSFg3Di7w1XLBeTKgRB0
    enable password 210480
    !
    no aaa new-model
    !
    resource policy
    !
    no ip source-route
    ip cef
    !
    !
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.1.1 192.168.1.99
    ip dhcp excluded-address 192.168.1.121 192.168.1.254
    !
    ip dhcp pool sdm-pool1
    import all
    network 192.168.1.0 255.255.255.0
    dns-server 62.14.4.64 87.216.1.66
    default-router 192.168.1.1
    !
    !
    ip tcp synwait-time 10
    no ip bootp server
    ip name-server 62.14.4.64
    ip name-server 87.216.1.66
    ip ssh time-out 100
    ip ssh authentication-retries 2
    !
    !
    crypto pki trustpoint TP-self-signed-3968990694
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-3968990694
    revocation-check none
    rsakeypair TP-self-signed-3968990694
    !
    !
    crypto pki certificate chain TP-self-signed-3968990694
    certificate self-signed 01
    30820240 308201A9 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 33393638 39393036 3934301E 170D3032 30333031 30383539
    35375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 39363839
    39303639 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100DAB6 66CB534F C8B271F3 D6993D08 8D914AD7 4A568152 F99E394B 226BE258
    72D5312E 5463791A 4F06B85F A8E78B3C D887B2C5 CA4E4CA5 F68BA88B 2C6FD184
    39AEA65B 430FF599 6FC5CB97 CEE8497A 10F45546 CED41DF4 A9928989 B918F585
    0DEEB711 C57D339C DF8B3BFB 4A77E4F3 9D57BCAB 917854C7 FAA2E1E6 F5D27CB0
    F0790203 010001A3 68306630 0F060355 1D130101 FF040530 030101FF 30130603
    551D1104 0C300A82 087A6172 61676F7A 61301F06 03551D23 04183016 80143609
    EF7425EC 17A13184 D7EF4DE6 93D65602 8722301D 0603551D 0E041604 143609EF
    7425EC17 A13184D7 EF4DE693 D6560287 22300D06 092A8648 86F70D01 01040500
    03818100 0E2C24AF 54A1E79F CCB742F5 CE4D0642 2CBB0950 4B8452A7 21777A62
    19885A3C DEA4E05D 5FEACCEA 52E8FBCE 71578A2C ABAAAA3F 3248095E A696977E
    6E071785 58A162F9 7B140544 2D434592 A7AAD27B 27439EFF 8240B18B CE603CFE
    93674308 53B307DE D10B714C 2BA4B51B 53059739 6DABB8F5 34579CD9 FF13EB4F 0BAA23
    DD
    quit
    username jorge privilege 15 secret 5 $1$Yeoc$JsImwZi8nrsDIMipif4a7/
    !
    !
    !
    !
    !
    !
    interface ATM0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    no ip route-cache cef
    no ip route-cache
    no ip mroute-cache
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    description $ES_WAN$
    ip nat outside
    ip virtual-reassembly
    no ip route-cache
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    shutdown
    !
    interface FastEthernet2
    shutdown
    !
    interface FastEthernet3
    shutdown
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$

    ip address 192.168.1.1 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    ip tcp adjust-mss 1412
    !
    interface Dialer0
    ip address negotiated
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip mtu 1452
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication chap callin
    ppp chap hostname ********@adsl
    ppp chap password 7 011205070B5D5E5D78
    !
    !
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 1 interface ATM0.1 overload
    !
    logging trap debugging
    access-list 1 remark INSIDE_IF=Vlan1
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 192.168.1.0 0.0.0.255
    dialer-list 1 protocol ip permit
    snmp-server community public RO
    no cdp run
    !
    !
    !
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    privilege level 15
    password 120480
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    !
    webvpn context Default_context
    ssl authenticate verify all
    !
    no inservice
    !
    end

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1