BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problema con el router ASTORIA R01A

BocaDePez
BocaDePez

Saludos,

Hace unos días me cambié al ADSL de Ya.com (línea incluída) y en general me funciona bien. Sólo me falla por un detalle:

Abro el puerto 16000 UDP para usar el programa GameRanger pero no me funciona, (he abierto otros puertos y me funciona). Es más me dice el error

"Symmetric NAT Router" y que habra el mencionado puerto.

He llamado al servicio de Ya.com y me han dicho que habilite el DMZ pero claro eso es peligroso.Alguien sabe si da problemas este router o se puede solucionar?

Gracias

BocaDePez
BocaDePez

Me he dejado de decir que me he puesto ip fija para ese ordenador.

🗨️ 2
MadRalphW

No conozco este router en concreto, pero los recientes son bastante rudos a la hora de configurar el Nat o tienen cierto truco para que lo hagan bien.

🗨️ 1
BocaDePez
BocaDePez

Sí, eso me temo, tenía antes un router que haciendo lo MISMO me iba de rechupete :S

vukits

habilita UPNP, digo yo..

🗨️ 3
BocaDePez
BocaDePez

Ya esta habilitado también

🗨️ 2
vukits

no puedes tener UPNP activado y no te funcionen los puertos de los juegos.

comprate un router neutro , tipo wrt160nl

saludos

🗨️ 1
BocaDePez
BocaDePez

Pero el router que tengo es VOIP y de esos que hacen dos lineas a partir de una, nose si tiene algo que ver y si el router que me dices funcionaría para lo que tengo

befalou

¿Tienes la última versión del firmware? Creo recordar que algunas tenían problemas con el NAT de puertos UDP. Aunque también creo que debería actualizarse solo pero a lo mejor no es tu caso.

La última creo que es 0.10.016.

🗨️ 1
BocaDePez
BocaDePez

Tengo la versión que dices. Gracias

BocaDePez
BocaDePez

cual es la clave del ruter version R01A

🗨️ 1
xavimc83

será ADMIN, no?