Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
21.191 lecturas y 92 respuestas
  • Boca de Pez Boca de Pez
    12

    PROBLEMA REPRODUCTOR IOMEGA SCREENPLAY PRO HD

    Hola a todos. Tengo un Iomega ScreenPlay Pro HD 1 TB. Su funcionamiento era bueno hasta hoy que le he cargado una película y al intentar visionarla a través de la toma HDMI ha fallado, arranca pero se queda la luz azul parpadeando. Solo arranca correctamente conectado con USB al PC. Me funciona como disco externo pero no como reproductor multimedia.

    Agradecería vuestra ayuda.

    Saludos.

    • Boca de Pez Boca de Pez
      12

      metete en iomega.com tienes que actualizarle el firmware, en…

      metete en iomega.com tienes que actualizarle el firmware, en la pagina te indican los pasos a seguir. busca por luz azul parpadeante. Saludos

    • Boca de Pez Boca de Pez
      12

      Hola. También tengo un ScreenPlay Pro HD 1TB, me ocurre ese…

      Hola.

      También tengo un ScreenPlay Pro HD 1TB, me ocurre ese mismo problema que describes. La luz se queda parpadeando y nunca llega a salir el menú principal. Sin embargo, puedo usarlo perfectamente si lo connecto al ordenador.

      He intentado bajar el firmware y actualizarlo, pero és imposible llegar a instalarlo como dicen en la web de iomega.com, porque el menú principal no llega a cargarse nunga.

      Pudiste solucionar el problema?

      Saludos

        • Boca de Pez Boca de Pez
          6

          hola me gustaria que alguien me esplique como sorventar el…

          hola me gustaria que alguien me esplique como sorventar el problema de iomega escreenplay hd mediaplayer resulta que conectado a corriente en ambas conexiones con el tv y cable hdmi ni arranca ni se enciende el piloto parpadeador azul y en el pc si que arranca y veo el interior de carpetas y musica etc.pero el piloto parpadeador tampoco se enciende ,alguien me puede ayudar.muchisimas gracias.es que no lo puedo ver en el televisor y si en el ordenador.

          • [Editado]

            Boca de Pez Boca de Pez
            6
            hola, se que hace tiempo de este foro y que igual ya has…

            hola, se que hace tiempo de este foro y que igual ya has tirado hasta el Iomega, pero es que no encuentro a nadie que le haya pasado lo que me ha pasado a mi..te cuento a ver si has oído algo o puedes ayudarme. hace años que lo tengo mas de 5 años, y ayer creo que mi padre lo desenchufo cuando estaba encendido..cuando me di cuenta y lo volvi a enchufar y lo encendí en el tv me reconoce el usb pero me pone que es para grabar programas de la tv..y cuando lo he enchufado al pc me dice que tengo que formatearlo para poder utilizarlo.. no entiendo nada..tengo fotos y videos de mi hijo y me dolería muchísimo perderlo todo.. sabes que puedo hacer??

            mi email es: ---@hotmail.com

            gracias x todo

            patri

      • Boca de Pez Boca de Pez
        6

        Tengo el mismo problema que tu pero tengo el disco casi lleno…

        Tengo el mismo problema que tu pero tengo el disco casi lleno de información muy importante para mí. ¿Tengo que salvar la información en otro disco duro para meterle el nuevo firware?

      • Boca de Pez Boca de Pez
        6

        ¿Eso de renombrar los archivos te ha funcionado? Yo tengo…

        ¿Eso de renombrar los archivos te ha funcionado? Yo tengo mucha in formación en el disco, no se puede solucionar el problema sin salvar los datos en otro disco duro?

      • Boca de Pez Boca de Pez
        6

        Muchas gracias, yo tenía el mismo problema. Todo el problema…

        Muchas gracias, yo tenía el mismo problema. Todo el problema me coincidió con un pequeño golpe que llevó el disco y pensé que era de eso. Al final actualicé el firmware y empezó a funcionar correctamente. Muchas gracias.

    • Boca de Pez Boca de Pez
      6

      Hola a todos, Yo tuve el mismo problema de la luz azul…

      Hola a todos,

      Yo tuve el mismo problema de la luz azul parpadeando, actualice el firmware y se solucionó, pero ahora reproduzco cualquier cosa y no se oye el sonido ?¿?¿?¿. Por supuesto, he comprobado el volumen del dispositivo y de la televisión ;). ¿Hay otro firmware para este problema?

      Gracias por la ayuda.

      • Boca de Pez Boca de Pez
        6

        Tengo el mismo problema. Acabo de actualizar el firmware ya…

        Tengo el mismo problema. Acabo de actualizar el firmware ya que al conectarlo a un ordenador con Windows 7 se me quedaba colgado en el televisor (luz azul parpadeante). Ahora funciona pero la mayoría de películas no se oyen. ¿Alguien ha solucionado este problema?

        Saludos

        • Boca de Pez Boca de Pez
          6

          Ya está solucionado. Tenía desconfigurada la opción de Audio.…

          Ya está solucionado. Tenía desconfigurada la opción de Audio. La he puesto en HMDI que es como la tengo conectada al televisor y se vuelven a escuchar todos los archivos.

          Saludos

      • Boca de Pez Boca de Pez
        6

        A mí, antes, me pasaba muchas veces. Lo soluciono encendiendo…

        A mí, antes, me pasaba muchas veces. Lo soluciono encendiendo el Iomega aproximadamente cuando aparece la carga de Windows en la pantalla, un poco antes de entrar en la sesión. Es decir, enciendo el PC, y unos segundos después el Iomega.

        Si alguno usa un portátil, como yo, y cuando tiene un P2P, como Lphant abierto, enciende el Iomega y se le bloquea el PC, que antes de abrir algún P2P, que encienda el Iomega. Parece que la indexación de archivos por ambas partes al mismo tiempo es la causante.

        Saludos

        P.D.: Hasta la fecha no he actualizado el firmware del Iomega. Si no es estrictamente necesario, recomiendo no actualizar. La mayoría de las veces ocasiona problemas y ninguna mejora.

        • Boca de Pez Boca de Pez
          6

          He intentado lo de encender el Screenplay al cargarse windows…

          He intentado lo de encender el Screenplay al cargarse windows y nada.

    • Boca de Pez Boca de Pez
      6

      Pues a mi amigo Rafa le pasa exactamente lo mismos, ¿alguna…

      Pues a mi amigo Rafa le pasa exactamente lo mismos, ¿alguna solución?

    • Boca de Pez Boca de Pez
      6

      a mi me pasa lo mismo. No consigo conectarlo ni al TV ni por…

      a mi me pasa lo mismo. No consigo conectarlo ni al TV ni por usb. alguien sabe que hacer aunque suponga perder los archivos?

    • Boca de Pez Boca de Pez
      6

      hola a todos, aver si me podeis ayudar, tengo un iomega…

      hola a todos, aver si me podeis ayudar, tengo un iomega screenplay pro hd, me va todo estupendo, acabo de actualizar el firmware, y ya he solucionado el problema de sonido que tenia con algunos archivos, normalmente, tengo el iomega conectado a la tv por hdmi, pero en vacaciones, me lo he llevado al pueblo y alli no tengo televisor con toma hdmi, y al intentar conectarlo por rgb ( rojo, blanco y amarillo) en la tv se reproducia el audio, pero no se veia nada, la pantalla estaba negra, como puedo ver imagenes usando conexion rgb??? muchas gracias de antemanooo

      • En algunos multimedia tienes que seleccionar la salida en…

        En algunos multimedia tienes que seleccionar la salida en algún menú, mira a ver si tienes un botón source o similar.

      • El conjunto de conectores amarillo, rojo y blanco no son RGB.…

        El conjunto de conectores amarillo, rojo y blanco no son RGB. En RGB los 3 conectores llevan información sobre el video (uno sobre el color rojo, otro sobre el azul y otro sobre el verde) y no llevan sonido. En los conectores que tú comentas, el amarillo es ya todo el video en sí, llamado video compuesto, y los otras dos son el sonido (canal derecho uno y canal izquierdo el otro).

        Con ello tu TV no la tienes que configurar para RGB, si no para Video compuesto. Pero si el aparato trae conexión RGB o YPbPr (por euroconector o un conjunto de conectores Rojo-Verde-Azul) y tu TV lo soporta, mejor usar eso, porque son el tipo de conector que ofrecen mejor calidad de video en analógico y en cambio el Video compuesto es el peor.

    • Boca de Pez Boca de Pez
      6

      Hola chicos, yo tambien tengo el problema de la luz…

      Hola chicos, yo tambien tengo el problema de la luz parpadeante dichosa. He leido todo el hilo de este foro y seguido las instrucciones para actualizar el firmware, pero cuando conecto el cacharro a la TV, salen unas barritas verdes de progreso de la instalación y cuando lleva 4 min sale este error:

      Install error! Please reboot!

      kfs.ext3 part2 error!

      Intenté a instalar el firmware de nuevo desde el USB pero sigue el mismo problema.

      Debo aclarar que cuando intento acceder desde Mi Pc a través del USB para ver el contenido la unidad está vacía y me pide que le de formato para poder usarla de nuevo. ¿Se formatea a través de Windows o hay alguna utilidad específica?

      Gracias por la atención de antemano.

      • Boca de Pez Boca de Pez
        6

        Hola, a mi me ha pasado también lo de la luz azul…

        Hola, a mi me ha pasado también lo de la luz azul parpadeante, y lo que he hecho ha sido hacer una copia de lo que quería guardar, pelis y música, etc., y después he borrado todas las carpetas que me ha dejado, alguna no he podido. Luego he formateado el disco en NTFS, que es como estaba antes, despues de un buen rato de formateo, le he instalado la versión r1.98 de la página oficial de iomega (https://iomega-eu-es.custhelp.com/app/an … l/a_id/20866) y he seguido todas las instrucciones que detalla, y al final me aparece el menu de siempre, pero en inglés. ahora a cambiarlo a español y a ver si funciona. Suerte.

    • Boca de Pez Boca de Pez
      6

      Hola, Por favor, alguien me puede decir como se ordenan los…

      Hola,

      Por favor, alguien me puede decir como se ordenan los canales.

      Muchas gracias

    • Boca de Pez Boca de Pez
      0

      Hola a todos. Yo engo dos Iomega de 500Gb y desde hace una…

      Hola a todos. Yo engo dos Iomega de 500Gb y desde hace una temporada, los dos, cuando quiero reproducir una pelicula, de manera aleatoria, no se oye. Empieza a sonar un sonido de crujido y no reproduce ningun sonido de la pelicula. Pasa de manera aleatoria en los dos Iomega. Pense que era tema de codecs, pero en las peliculas que sucede, a veces van bien. He probado de actualizar el firmware pero con el mismo resultado.

      Alguien tiene alguna idea?

      Muchas gracias a todos!!

    • Boca de Pez Boca de Pez
      6

      Veo que hay muchos problemas y pocas soluciones. Yo reincido…

      Veo que hay muchos problemas y pocas soluciones. Yo reincido mi pregunta: ¿hay alguien a quien le haya pasado que no pudo instalar el firmware de este cacharro del demonio? A mí me da error cuando lo conecto a la TV...

    • Boca de Pez Boca de Pez
      6

      Yo tengo el iomega Scrinplay pro HD de 1Tb, y tuve un…

      Yo tengo el iomega Scrinplay pro HD de 1Tb, y tuve un mu¡onton de problemas, desde que no tengo archivos 8esta lleno de pelis) asta que no reproduce sonidos (pero a veces si) y q va lento, lo que hice fue formatearlo todo (o sea q lo perdi todo) en NFTS lento (un monton de minutos) y luego meti mas pelis sin dejarla llenad el todo (unos 50 Gb vacios) me funcion de miedo pero ahora vuelve ha hacer el tonto y no lleva mas de 30 hors de reproduccion, la solucion: me compre un cacharro de otra marca un woxter por unos 100 de 1 Tb me va mucho mas rapido y reproduce todo tipo incluido los bluray (esos mkv) . Con el screen pro, ese pues estoy usando el disco duro en un PC , por cierto el upfgrade del firmware esse no sirve para nada, es un timo..

        • Boca de Pez Boca de Pez
          6

          hola, ,alguien save cual es la ultima version para actualizar…

          hola, ,alguien save cual es la ultima version para actualizar el firmware del Iomega ScreenPlay hd driver 500 gb y como saver la ke tengo, gracias,

        • Boca de Pez Boca de Pez
          6

          No lo actualices, yo desde que lo actualicé no se escucha el…

          No lo actualices, yo desde que lo actualicé no se escucha el audio en hdmi, y he tenido que pasarle el audio por los rojos y amarillo (L,R).

    • Hola yo tengo un ScreenPlay Director y mi problema está con…

      Hola yo tengo un ScreenPlay Director y mi problema está con el sonido, tengo películas que en el ordenador se escuchan correctamente y al pegarlos en el disco duro y reproducirlos en la Tv, de vez en cuando, 2 o 3 veces en cada peli, el sonido empieza a fallar, es durante poco más de un minuto, se oye pero no se entiende nada ¿alguien puede darme alguna pista? gracias

    • Boca de Pez Boca de Pez
      6

      A mi me pasa una cosa curiosa, antes cuando en Masstube aún…

      A mi me pasa una cosa curiosa, antes cuando en Masstube aún dejaba bajar videos de youtube, me los bajaba y luego los veía sin problema en la tv con ese disco duro. Ahora me los bajo con Atube en formato .avi y no se me ve casi ninguno, ¿que tengo que hacer para que se me vean?

    • Boca de Pez Boca de Pez
      6

      No lo deis mas vueltas!! Esto en un aparato normal no debería…

      • No lo deis mas vueltas!! Esto en un aparato normal no debería pasar!! NOS HAN ENGAÑADO!! DENUNCIEMOS A IOMEGA!!!
    • Boca de Pez Boca de Pez
      6

      Yo tengo todos los sistemas de almacenamiento iomega desde…

      Yo tengo todos los sistemas de almacenamiento iomega desde que existen, tuve una vez un problema con una unidad zip (fuera de garantia) y me trajeron una gratis a casa y se llevaron la averiada. Llevo desde febrero intentando solucionar el problema del audio (desde que me paso lo de la luz azul parpadeando actualice el firmware y ya no se oyen la mayoria de los archivos) del screenplay pro cambiando de firmware y no se resuelve, el soporte me dice que ya no esta en garantia y que mire el foro, el foro dice que te compres otra unidad nueva. Es una pena, siempre hable de iomega como si fuera mia. Solución comprar otro pero de otra marca claro.

      • Boca de Pez Boca de Pez
        6

        Los reproductores de Iomega siempre han sido malísimos.…

        Los reproductores de Iomega siempre han sido malísimos. Ignoro tu interés en defenderlos.

    • Boca de Pez Boca de Pez
      6

      Hola, quería hacerles una consulta, y es que me pasa el mismo…

      Hola, quería hacerles una consulta, y es que me pasa el mismo error que a muchos, me han traído un iomega pero es el screenplay MX HD y al conectarlo se me queda el logo fijo y la luz parpadeando, hasta aquí lo normal, entrando a iomega, te mandan a actualizar el firmware (iomega-eu-es.custhelp.com/app/answers/de…/a_id/26426) solo que la forma de hacerlo es entrando al menu del reproductor y actualizar... pero como lo voy a hacer si no se puede entrar al menú, he visto que los Pro HD se actualizan desde el ordenador, sin embargo el mío no... alguien sabe algo al respeto? gracias de ante mano. y saludos!

      • Boca de Pez Boca de Pez
        6

        Hola No habrás conseguido solucionarlo verdad? Me pasa lo…

        Hola

        No habrás conseguido solucionarlo verdad? Me pasa lo mismo desde que se me cayó al suelo.

        Gracias

    • Boca de Pez Boca de Pez
      6

      Perdonar pero es que no me he dado cuenta y se he publicado…

      Perdonar pero es que no me he dado cuenta y se he publicado este mensaje mucho mas arriba de la pagina asique lo vuelvo a publicar aqui a ver si alguien me puede ayudar. Muchas gracias de antemano.

      Hola yo tenia el mismo problema que vosotros que se quedaba la luz parpadeando y no cargaba el menu, actualize el firware que vosotros comentateis y ahora si funciona, pero la mayoria de las peliculas no se oyen. El disco duro lo tengo conectado a la TV por cable HDMI y me he dado cuenta que antes de actualizar el firware en la pestaña de Audio-altavoz, me aparecian dos opciones: "2 canales" o "5.1 canales". Ahora con el firware actualizado solo me aparece la opcion de "2 canales". Será por eso que no se oyen algunas peliculas? Tambien hay una pestaña en Audio-S/PDIF que pone "HDMI LPCM", "HDMI RAW", " SPDIF LPCM" o " SPDIF RAW" a mi por defecto sale marcada la opcion de "SPDIF RAW", pero como no sé que significa esto no he cambiado nada. Me podias decir vosotros si aqui tengo que cambiar algo? Muchas gracias por vuestra ayuda.

      • Boca de Pez Boca de Pez
        6

        Hola yo tengo un screenPlay Pro HD, se encendia la luz azul,…

        Hola yo tengo un screenPlay Pro HD, se encendia la luz azul, lo actualicé con el firware que bajé de la página de Iomega, se solucionó el problema pero al ver una película no tenía sonido.La películas de series si tienen sonido, he oido que cambiando el audio de S/PDIF a HDMI se soluciona el problema; y yo os pregunto como se llega a esa pestañita de Audio-S/PDIF, porque yo no la encuentro, me lo podéis decir. Como os imagináis soy nuevo en esto, creo que se me nota un poco. Gracias

    • Boca de Pez Boca de Pez
      6

      Hola a todos. Tengo un iomega screenplay pro al que le pasaba…

      Hola a todos. Tengo un iomega screenplay pro al que le pasaba lo mismo (luz azul parpadeante sin final y bloqueo del acceso al reproductor conectado a la televisión mediante hdmi); y, efectivamente, el problema se solucionó al actualizar el firmware... tardó un poquito (como todas las actualizaciones... :D) pero ya va de nuevo. Saludos y gracias por la solución.

      PD: BocaDePez, sobre lo de los 2 canales... a mí también me pasó lo mismo, pero pienso que es porque la tv es 2.0. Lo de 5.1 es cuando lo tienes conectado a un home cinema con subwoffer y demás altavoces. Ah, y sobre lo de SPDIF RAW... yo lo cambié y activé la opción de HDMI LPCM, por ser HDMI el cable de conexión... De momento, no me ha dado problemas de audio o reproducción (cruzaré los dedos)

      • Boca de Pez Boca de Pez
        6

        Ya funciona perfectamente, ahora he marcado la opcion de HDMI…

        Ya funciona perfectamente, ahora he marcado la opcion de HDMI LPCM y se ve y se escucha todas las peliculas. En cuanto a los 2 canales, no se porque ya no me sale la opcion de 5.1 que antes de actualizar el firware si me salia. Además yo tengo home cinema y lo tengo conectado al amplificador, asique no sé. El caso es que, de momento, ya esta arreglado. Muchas gracias por vuestra ayuda.

    • Boca de Pez Boca de Pez
      6

      Mensaje actualizado. Hola,aunque veo que este tema ya se ha…

      Mensaje actualizado.

      Hola,aunque veo que este tema ya se ha abandonado, yo tengo el mismo problema de la luz parpadeante, pero en este caso me ocurre también al conectarlo al ordenador, por lo que no se detecta y por tanto no puedo cargar el firmware. Tampoco se puede apagar, si no es dejando pulsado el boton de encendido durante unos segundos.

      ¿A alguien le ha ocurrido lo mismo?

      • Boca de Pez Boca de Pez
        6

        A mi me ocurre exactamente lo mismo que a ti.... Abri la…

        A mi me ocurre exactamente lo mismo que a ti.... Abri la carcasa y lo conecte a mi PC directamente y lo reconoce perfectamente.... asi que sospecho que se fastidiado algun componente del integrado..... Tu lo has solucionado ya?

        • Boca de Pez Boca de Pez
          6

          Yo tengo el mismo problema me parpadea tanto en el pc como el…

          Yo tengo el mismo problema me parpadea tanto en el pc como el televisor. Alguien sabe porque pasa?. Gracias.

      • Boca de Pez Boca de Pez
        6

        Por favor, que alguien nos ayude con este problema. Los de…

        Por favor, que alguien nos ayude con este problema.

        Los de Iomega no solucionan nada. Les cuento que parpadea la luz y que no se conecta ni al televisor ni al ordendor y me dicen que formatée el disco. Pero no tengo manera de que el ordenador me detecte la unidad y además no quiero perder los archivos. ¿Alguien sabe cómo arreglarlo sin perder los datos?

        Muchas gracias.

    • Hola tengo un Iomega Scrrenplay HD Multimedia Driver TV tuner…

      Hola tengo un Iomega Scrrenplay HD Multimedia Driver TV tuner y cuando le conecto al televisor comienza la lectura, aparece el menu, aparece el menu de sonido y se apaga

    • Boca de Pez Boca de Pez
      6

      Hola me pasa lo mismo que a alguno de vosotros: con…

      Hola me pasa lo mismo que a alguno de vosotros: con Screenplay Director me sale la luz parpadeante y no me carga cuando lo conecto al TV. Sin embargo, como disco duro externo me funciona perfectamente. Si trato de actualizar el firmware, no me deja acceder al menú de actualización conectado a la tv porque no me carga. La solución que dais algunos de una actualización de firmware desde el ordenador sólo vale para el PRO HD no para el Director ( al menos a mí no me deja actualizar porque dice que no encuentra el HD PRO). Alguna solución por favor? Gracias.

    • Boca de Pez Boca de Pez
      6

      tengo un disco duro de 1 tb iomega screen play pro HD, e…

      tengo un disco duro de 1 tb iomega screen play pro HD, e mirado todas las conesiones por detras, y tiene una tapita pequeña con la inscripción de ANT.

      Supuestamente es de antena, pero se la e quitado y no hay nada, si es para antena porque no lo tiene, seria bueno para que el disco duro tambien sirviera para grabar de la tele.

      Creo que es un fraude de esta empresa que vende este tipo de disco duro, porque deveria venir completo ya que viene lo de la antena, a mi mujer que me lo regalo en reyes del 2009 le costo 350 euro.

      Ya le valia venderlo con todas sus cosas.

      Esto locomento despues de 3 años porque no tenia ni idea, ahora ya lose por un amigo

      y me da coraje, por eso lo comento aqui, siempre hay que mirar las cosas y preguntar porque no hay nada barato y encima nos dan coba.

      • Puede que no tenga la circuitería interna para sintonizar de…

        Puede que no tenga la circuitería interna para sintonizar de la tele y que la tapita exista para ahorrar costes en su fabricación y la comparta con otros modelos que sí la tengan.

    • Boca de Pez Boca de Pez
      6

      Hola buenos dias. A mi tambien me pasaba el mismo problema de…

      Hola buenos dias. A mi tambien me pasaba el mismo problema de la luz parpadeante. Actualice firmaware cambie la opcion de audio i me iba bien pero de repente ya ni me lo reconoce la tv, ni el pc. En la tv me parpadea xo no me sale ni logo ni nada. En el pc la luz se queda fija y no lo reconoce. Me tema que no tenga solucion esto ya. ¿Alguien le ha pasado lo mismo?¿Lo han solucionado?

      Muchas gracias de antemano.

    • Boca de Pez Boca de Pez
      6

      Buenos días a todos. hoy es el primer día que me meto en un…

      Buenos días a todos. hoy es el primer día que me meto en un foro para intentar saber como solucionar mi problema con el, ya veo más que famoso, iomega screenplay pro hd de 1 Tb. A decir verdad, llevo con el problema desde hace mas de un año y hoy me planteé firmemente acabar con el problema. Me he reído mucho (con todo el respeto a todos los foreros) al contemplar que no soy el único. Se me "averió" como digo hace un año mas o menos con lo de la luz parpadeante etc, etc, etc.... bueno, el caso es que hoy voy a intentar trasvasar toda la información que contenía y.... Tachan!!!! increíble!!! ni me lo reconoce el ordenador. Eso si, la dichosa lucecita parpadea magníficamente. Tras el chasco de ver que no soy el único engañado, he dado con la solución: 1º Voy a tirarlo a la basura. 2º Jamás recomendaré un producto de este fabricante y 3º lloraré un poquito por los megas y megas que tan trabajosamente me costó reunir y que tan fácilmente se han cargado estos "genios" de la informática. eso si: antes de tirarlo me voy a dar el placer de reventar la p.... lucecita azul que tan bien ha realizado su trabajo.

      Si a alguien mas le vale mi solución ya sabe y si alguien encuentra otra....sería la bomba. Quizás en Iomega le den trabajo.

      Con esto solo he querido dar una pequeña nota de amargo humor ya que veo que no es solucionable.

      Un saludo a todos y...Suerte.

    • Boca de Pez Boca de Pez
      6

      Joder con el aparatito ! El mio no me ha durado ni un año,y…

      Joder con el aparatito ! El mio no me ha durado ni un año,y he perdido todo lo que tenia archivado.

      Por dios que nadie compre esta mierda de Marca.

    Hay 1 páginas posteriores con más temas