BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problema con red inalambrica empresa

BocaDePez
BocaDePez

Hola, buenos días.
Tenemos un problema con la red Wifi de nuestra empresa y no encontramos el porqué, os describo. Tenemos 3 Racks A,B,C. El B y el C tienen redundancia con el A con fibra. Al intentar hacer un ping con una de las antenas asociadas al RAck C tenemos perdida de paquetes, así como al intentar hacer un telnet la conexión va muy lenta. Hemos cambiado el switch, convertidor del Rack C con el A y el del A con el C, así como los latiguillos de fibra de los convertidores a la fibra siendo el resultado el mismo, las 6 antenas que van a ese Rack tienen más perdidas de paquetes de lo habitual, de forma que se producen desconexiones en los terminales de radio. ¿Sabeis cual puede ser la causa?????

WiLZy

Para ir descartando, todas estas pruebas conectando por cable al Switch C:

- ¿Hay pérdida de paquetes entre el switch C y el A?

- ¿Hay pérdida de paquetes al AP?

Y desde un equipo por WiFi:

- ¿Hay pérdida de paquetes al AP o a un equipo conectado por cable al switch C?

🗨️ 5
BocaDePez
BocaDePez

Hola WiLZy.

Te cuento, si te conectas por cable al switch del Rack C tienes perdidas de paquetes a las antenas enchufadas a este Rack, pero pingas a las antenas del Rack B no hay perdidas, igual ocurre por Wifi. Desde el Rack A y B pasa igual pasa igual, luego pensamos que el problema está en el C o en la unión con el A (principal). No puedo hacer ping sobre el switch A ya que este modelo no permite asignarle una ip, igual ocurre con el C y B. Probamos con dispositivos asociados a estos switchs

🗨️ 4
WiLZy

Por mucho que falle un enlace con otro switch no influirá en el tráfico del Switch C a los APs conectados a ese mismo switch, es un "tráfico interno" del switch C ¿no?.

Yo probaría a conectar un AP del Switch B al Switch C, apuesto que continuará la pérdida de paquetes.

¿Has probado a hacer ping entre 2 equipos por cable en el switch C?, si tienes pérdida de paquetes ahí... switch K.O.

🗨️ 3
BocaDePez
BocaDePez

Hola otra vez Wil..

Te cuento, ya que había cosas que no sabía. Esa instalación de ese Rack es antigua y hay unas peculiaridades que he encontrado. A ese switch van 7 antenas, pero el cable ethernet que sale de la bandeja de los puertos esta "doblado", de forma que una parte del cable ethernet va a un swtich del año "la picor" y la otra mitad va a un Hub. He probado lo que me has comentado, y es curioso, conectando dos portátiles a dos puertos del Hub (lanzando un ping sostenido entre uno y otro), en el portatil con W7 no veo el portatil con XP y en el XP si veo el W7. Lanzando pings desde ambos portatiles a las antenas del Rack C, en ambos tengo perdidas de paquetes. El cable ethernet del convertidor (que trae la fibra del RAck A) va al switch, y de aquí se une con el Hub. No sé si te he liado más.

🗨️ 2
WiLZy
🗨️ 1
BocaDePez
BocaDePez