Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Problema en la red domestica-PARA LOS QUE ENTIENDADN-Ya no se que hacer-Ayuda

BocaDePez
BocaDePez

Caracteristicas:
Conexion 300-Moden thosom-Dos ordenadores con DOS TARJETAS DE RED CADA UNO-switch.

Situacion:
Dos ordenadores conectados entre si por tarjeta de red (una tarjeta cada ordenador) con cable cruzado.
Conecto los dos ordenadores mediante tarjeta de red (una cada ordenador)a un Switch y este al moden mediante conexion ethernet.

Problema:
Los dos ordenadores se ven estre ellos sin problemas.
En uno de los ordenadores SI tengo internet, aunque me sale un icono de aviso diciendome "Estado de la conexion del area local 7- Conectividad limitada o nula. He probado en reparar pero no se arregla".
En el otro ordenador No tengo internet.
He comprobado si era problema de alguna tarjeta espropeada pero estan bien, me pasa con cualquiera que ponga.
Hecharme una mano estoy perdido, si necesitais algun dato mas pedirmelo.
Gracias anticipadas

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
sgutierrez

Prueba esto:
1- A los interfaces de red que tienes con conexion directa asignales las IPs a mano y no pongas puerta de enlace.
Ejemplo:

Ordenador A
IP = 192.168.0.1
Mascara = 255.255.255.0

Ordenador B
IP = 192.168.0.2
Mascara = 255.255.255.0

2- A los interfaces de red que estan conectados a switch deja que adquieran la IP automaticamente (DHCP)

Espero que de esta forma te cojan los dos equipos una dirección IP de tu proveedor.

Suerte

BocaDePez
BocaDePez

Una pregunta.... Si tienes ya conectados los 2 PC's a traves del switch, para que les conectas tb con un cable cruzado?? Es una redundancia, y creo que va a ser tu problema...

BocaDePez
BocaDePez

Todo depende de la conexion que tengas contratada. Si tienes la de 300kbps (ahora la de 1Mbps) euskaltel te da 2 direcciones IP, por lo que no tendrias que tener problemas.
Pero si tienes contratada la modalidad de 128kbps, solo te van a dar una direccion IP, asi que no se van a poder conectar los 2 de manera independiente a no se que metas un router de por medio... :-(

BocaDePez
BocaDePez

BUENA, ESTOY MAS CONTENTO QUE UN CRIO CON ZAPATOS NUEVOS.
Ya esta solucionado el problema he hecho lo que me dijiste Sgutierrez, y a la primera rula al 100%. El problema era lo de las ip a mano, yo le dejaba a windows que lo configuraria el y no ponia la Ips seguidas tu ya me entiendes.
Gracias a todos por vuestra paciencia.

*ahora a esperar la conexion a un 1mb, va ser la leche.

🗨️ 2
sgutierrez

No hay de que.
Me alegro de que te funcione ;)

BocaDePez
BocaDePez

Creo que el problema está con el SP2 para WXP cuando la tarjeta está configurada para obtener la ip automáticamente (asignada por dhcp). La conexión de area local aparece con un signo como de admiración y pone "conectividad limitada o nula", y no va.
¿Qué hacer en este caso si sólo tienes un ordenador conectado al CM por rj45 y no le puedes poner una ip de forma manual?