Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
638 lecturas y 34 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Problema: Al Recibir una llamada pierdo ADSL

    Pues eso, desde hace mucho tiempo tengo este problema que nunca nadie me ha sabido resolver.
    Estando navegando sin problemas ni cortes, recibo una llamada de telefono. Si no cojo el telefono, sigo navegando sin problemas. Pero nada más descolgar el telefono, el ADSL pierde sincronía y deja de navegar. Si sigo hablando y reseteo el router, consigue conectarse sin problemas y puedo volver a navegar mientras hablo. Sin embargo, en cuanto cuelgo el teléfono, vuelvo a perder sincronía (y conexión, claro).

    Tengo bien puesto el microfiltro (solo tengo un telefono), tengo el router y telefono pegados a la roseta que a su vez está pegadita al PTR (no hay más de 2 metros de cable entre el router y el ptr pasando por la roseta). Tengo varios microfiltros de diversos colores y fabricantes, y ninguno resuelve el problema.

    Otra cosa curiosa, es que si tengo la ADSL encendida, no me sale la identificación de llamadas, y si apago el router, me sale perfectamente la identificación de llamadas (de esto me ha llegado a decir una operadora Telefonica que es normal, que si la centralita tiene mucha carga con las ADLS's muchas veces no identifica llamadas, que me aguante).

    Esto me ha pasado con diferentes routers y operadores. Estuve 2 años con telefónica (router Zyxel Prestige 645) y ya me pasaba, y ahora con Jazztel, no hemos solucionado nada.

    Después de miles de llamadas al Dto. de incidencias de Telefonica, me dicen que no saben porqué.

    Mi duda es, si instalara un splitter en vez de microfiltros se solucionaría el problema?. Ya os adelanto que no es problema de malas conexiones, estar enchufando mal el microfiltro (al telefono, no al router). Es una instalación de lo más sencillita, 1 telefono y PTR, cambiado (con todo el cableado) hace un par de años, y revisado por mí 80 veces que no hay un cable mal pelado en el PTR ni cosas raras de estas.

    Ya lo he dado por imposible, pero bueno, a ver si alguien tiene idea de lo que puede ser...

    Muchas gracias por aguantar el ladrillo.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      A mí me pasaba lo mismo, así que llamé a telefefónica, y un…

      A mí me pasaba lo mismo, así que llamé a telefefónica, y un técnico vino y me cambió el PTC (antiguo) por un PTR (moderno) con lo cual, el problema se solucionó de inmediato.
      Da igual si tu ISP es otro diferente, ya que como a muchos otros, la línea, hasta el PTR es propiedad de telefónica, con lo que tienes que llamar y te lo cambian gratuitamente.

      Saludos.

      • Cerrado

        BocaDePez BocaDePez
        6

        Arrebuscando por ahí he encontrado en algun foro algunos…

        Arrebuscando por ahí he encontrado en algun foro algunos comentarios sobre problemas con los PCR-PTR y las ADSL. En muchos casos comentan que hay un modulo de diagnosticos que suele dar bastante por el culete. Por lo visto tiene pinta de cajita negra. Pues resulta que mi PTR (o eso pone en la caja exterior), tiene una cajita negra, alargada, y bastante "grande" en comparacion con el circuito impreso.

        Sin embargo, yo creia que ese modulo de diagnostico solo lo llevaban los PCRs. Es posible que un PTR lleve este módulo de diagnostico?

        A todo esto quarter , estoy ahora mismo haciendo el "empalme" directo y a ver que pasa...

        Seguiremos informando...

          • Cerrado

            BocaDePez BocaDePez
            6
            Hola. Yo también tuve el dichoso problema del PCR-PTR. Vino…

            Hola.

            Yo también tuve el dichoso problema del PCR-PTR. Vino un técnico por que me dijeron que me iban a poner un PTR en lugar de mi PCR, pero lo único que hicieron fue abrirlo y quietarle una cajita negra, desde entonces ningún problema.

            Saludos

              • Cerrado

                Eso eso, explicate, porque yo tengo un problema similar desde…

                Eso eso, explicate, porque yo tengo un problema similar desde hace 2 meses.
                Cada vez que llamo o me llaman, pierdo la conexión adsl hasta que el router vuelve a sincronizar.
                Los teléfonos no son y el cableado tampoco.
                El router tampoco (he probado 2 modelos de diferente marca)
                He probado con el splitter que tenia, con un PTR y puenteando los cables directamente a una roseta normal y corriente, y el resultado siempre ha sido negativo.
                Ahora mismo tengo una incidencia en Jazztel por este tema. Me dijeron que debe ir un técnico a la central.

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  Soy el bocadepez que inició el foro con el problema. Yo…

                  Soy el bocadepez que inició el foro con el problema.

                  Yo supuestamente tenía PTR, es decir, seguro que tengo PTR porque en la cajita cuadradita pone bien claro PTR y no PCR. Pero bueno, la cuestión está en que tienes que abrirla (quita la tapilla transparante donde estará escrito tu número de teléfono, y ahí está el tornillo que hace que se abra la caja).

                  Una vez abierto, verás que hay una placa, con un bloque de color negro de unos 4 cm de longitud y 1 de grosor. Verás que puedes quitarlo y ponerlo a tu antojo, que simplemente está conectado a 4 pines metálicos.

                  Pues verás que al quitarlo no tendrás línea. Para volver a tenerla, simplemente coge 2 jumpers (de esos negros que tienen las placas, discos duros, unidades de cd, etc) y puentea los 4 jumpers donde estaba puesta la caja negra. (Si no tienes en cualquier tienda de informática supongo que los venderán). Yo utilicé un par de jumpers de una unidad de CD antigua que tenía por casa.

                  Pues nada, cuando pongas los 2 jumpers, verás que vuelves a tener línea, que ya no se te cortará cuando te llamen, verás unos valores de línea cojonudos...

                  Si sigues teniendo dudas, ya sabes, pregunta, pregunta.

                  • Cerrado

                    Ok, ayer vi el bloque negro que tu dices y supuse que era…

                    Ok, ayer vi el bloque negro que tu dices y supuse que era eso.
                    Entonces, sale simplemente a presión estirando hacia fuera? Te lo pregunto porque no me gustaria romperlo, ya que no es mio. Me lo prestaron para hacer las pruebas de la linea y tengo que devolverlo.
                    Gracias por la info.

                      • Cerrado

                        El caso es que yo he probado las 4 combinaciones posibles y…

                        El caso es que yo he probado las 4 combinaciones posibles y sigo teniendo el problema.
                        He probado:
                        - splitter
                        - splitter + microfiltros
                        - PTR
                        - Roseta normal.
                        Me han llamado de Jazztel y dicen que TESA les ha dicho que en la central todo está bien. Me han dicho que les dirán a TESA de que sustituyan el splitter de la central.
                        En fin, a ver si saco un rato y le pongo el PTR sin la caja negra, total, no viene de una prueba más.
                        Gracias :)

            • Cerrado

              BocaDePez BocaDePez
              6
              Despues de quitar el famoso circuito y puentear con dos…

              Despues de quitar el famoso circuito y puentear con dos jumpers, los valores a los que sincroniza el router son (entre parentesis los valores que tenía anteriormente):

              SNR Margin: 28.0 28.0 (8.6 16.6)
              Attenuation: 29.5 13.6 (29.5 15.8)
              Output power: 5.1 11.8 (4.7 12.1)
              Attainable Rate: 9167 1267 (1124 850)
              Rate: 1020 317 (1022 317)

              Con lo que creo entender que he mejorado en mucho los valores de ruido, no? Ya que, observo que ahora sería capaz de llegar a 9mb de subida y 1 de bajada, cuando antes, sólo llegaba a 1mb de subida y 850kb de bajada.

              Y después de un par de llamadas, todo perfecto. Ya no se me corta, y además, me identifica las llamadas perfectamente.

              Flipo como puedo haber estado 2 años así y enterarme por ahí del truquito de la "caja negra".

              Bueno chicos, en general gracias a todos por vuestra ayuda.

              • Cerrado

                [Editado 26/08/05 11:38]

                Aquí 40tacos, ya estoy registrado :) Leí todo esto anoche,…

                Aquí 40tacos, ya estoy registrado :)

                Leí todo esto anoche, para ver como te iba. Desde luego positivo++ 8-)

                Evidentemente para informarme bien, busqué PCR, PTR en google / otros foros (aquí mismo en bandaancha hay otros hilos sobre el mismo asunto y lo explican bien !!!)

                En síntesis: Yo tambien me fuí a mi cajita de entrada del par de Telefónica (pone "PCR", o sea es el antiguo, de hace 10 años), así que me decidí a abrirlo, vi la *cucaracha negra de 4-5 cms de largo* conectada a 4 pines juntitos :) la quité y le puse 2 jumpers (de PC !!), cerré la tapa.

                (lo hice esta mañana a las 7:00 am porque no me pude resistir :-P hacer la prueba). Menudo ÉXITO :)

                Ahora mi ADSL (que lo tengo desde el martes 23/ago, aunque oficialmente no me han avisado de Jazztel de que esté ya disponible) no engancha a 1,2Mbps (comtrend adsl2+) ni a 3,5 Mbps (comtrend, sólo G.dmt), sino a ... 6.1Mbps !!! (tanto en adsl2+ como G.dmt).

                La relación señal a ruido reportada por el router comtrend ct-536+ ha subido en mi caso unos 5 dbs :) y el "attainable rate" en G.dmt es de 8mbps (6mbps en adsl2+)

                Dado que la "cucaracha" está conectada en "serie+paralelo" entre los 4 pines 8-) es mejor / más correcto (desde mi punto de vista técnico) "abrir el PCR y quitar la cucaracha", en lugar de la sugerencia (aunque tiene sus razones, ojo) de otros hilos/foros de "no abrir la caja y cortocircuitar simplemente los 2 hilos del exterior (Telefónica) con los 2 hilos del interior de tu casa". El defecto de esta segunta forma, la cucaracha sigue estando "en paralelo" y por tanto puede afectar la impedancia / atenuacion y por tanto a tu ADSL :)

                El PCR tiene otros componentes, muy probablemente para proteger de sobretensiones (útil, saludable); no los toquéis.

                Nota: Formalmente el PCR (antiguo) / PTR (moderno) creo que pertenece a Telefónica (?), pero está en tu casa, así que lo más CORRECTO sería llamarles al 1004 o a tu ISP para que hable con ellos y actualicen el PTR, porque tienes ADSL.

                Esa cucaracha es de "diagnostico remoto", pero de tecnología antigua, ANTES del ADSL y afecta; por tanto, Telefónica debe actualizarlo, si lo pides. Otra cosa es lo que tarden...

                Yo creo que, una vez aclarado todo el contexto (procedimiento formal / aspecto técnico), esta información debería ser 'stick' en el foro; no sé si ya ha sido considerado por los MODERADORES... ?

                Saludos,

                EDICION1: Ahora me estoy acordando: antes de decidirme a abrir el PCR llegué a probar cortocircuitando entrada salida con un cable telefónico entre el RJ11 (?) del aentrada test de telefónica y la roseta inmediata (8 cms) de mi casa. No tuvo efecto positivo alguno. Fue al quitar la cucaracha que subió el SNR + attainable rate (8mbps) y enganchó a 6.1Mbps reales.

                  • Cerrado

                    Pruebas "PCR capado" 8-) (a) Llamada telefónica saliente: sin…

                    Pruebas "PCR capado" 8-)

                    (a) Llamada telefónica saliente: sin microcortes ADSL :-)
                    (b) Llamada entrante, 3 'riiing' : sin microcortes ADSL :-)
                    (c) Llamada entrante, 2 riing, atendida: sin microcortes ADSL :-)
                    (d) Colgar el teléfono: sin microcortes ADSL :-)
                    (e) Ruidos en el auricular del teléfono: han desaparecido 8-)

                    a,b,c,d no me consta que funcionase mal antes (con la cucaracha enchufada), pero (e) sí tenía ruido antes.

                    Ahora me planteo qué hacer co estos 6Mbps de continuo que no se caen... como antes usaba modem 56kbps, con jazztel / jazzfree (ya les conocía de años, habiendo probado de todo: retevision, terra, etc) :-P . No sé usar aún la mula ni nada :-D

                    De momento, pienso hacer la mejor publicidad de Jazztel, al menos en mi trabajo; se lo merecen; mira que prometer 4M y darte 6M reales !!!!!!!!!!!

                  • Cerrado

                    En mi caso (40tacos) esta configuracion de "PCR capado" ;-)…

                    En mi caso (40tacos) esta configuracion de "PCR capado" ;-) la tengo apenas desde hace unas horas en casa y ahora estoy en la office :-P por lo que apenas pude probar la velocidad de enganche / 'sincronización' reportada por el comtrend, que es lo que más me interesaba :)

                    Como el ADSL lo tengo desde hace 3 días (pero he pasado de 1,2 Mbps inestables a 6.1Mbps haciendo tuning hasta con el 'RWIN' famoso -otros hilos- ) no llegué a probar el efecto de las llamadas telefónicas, a ver si me tiraban la conexión (yo creo que no las tira)

                    Este fin de semana haré más pruebas de todo tipo; me entretiene. Ya os contaré ;)

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  Soy el bocadepez del problema (en el trabajo y perezoso de…

                  Soy el bocadepez del problema (en el trabajo y perezoso de registrame, aunque debería!!).

                  Na, que me alegro mucho de que también te fuera bien. Yo también creo que esta información debería ser un stick, porque creo que mucha gente no se "atreve" a comentarlo porque siempre tendemos a creer que el problema está en la central o porque, como tenemos la incidencia abierta en los respectivos ISPs (o telefonica), creemos que nos solventarán la papeleta. De lo que siempre me acordaré fue de la telefonista de turno de telefónica que me dijo que eso era algo normal (que estando la ADSL activada no me identificara las llamadas), que cuando las centralitas estaban muy saturadas, "desconectaban" el servicio de identificación de llamadas para que las ADSLs fueran mas deprisa... Te cagas...

                  Pero gueno, lo importante es que ya tenemos una solución más y un problema menos... :-)

                  • Cerrado

                    jefe, la gente del 1004 se las inventan todas para colgarte.…

                    jefe, la gente del 1004 se las inventan todas para colgarte. si te contara la de tonterias q llegan a decir... llamas mas tarde y otro dice "pero como mi compañero/a le ha dicho eso? Eso no es así". Pero da igual... éste mismo tambien mentirá en otra cosa, asi que quiza en 10 ó 20 ó 30 llamadas sacas algo en claro.

      • Cerrado

        BocaDePez BocaDePez
        6

        Anda ya... :-) Entonces pa que sirve el PTR? Quiero decir,…

        Anda ya... :-)

        Entonces pa que sirve el PTR? Quiero decir, puedo saltarme el PTR y sigo teniendo linea sin problemas? Entonces, pa que sirve exactamente un PTR? Porque algo de circuitería lleva, que digo yo que algo hará...

        De paso, os pongo mis valores de ruido:

        SNR Margin: 8.6 16.6
        Attenuation: 29.5 15.8
        Output power: 4.7 12.1
        Attainable Rate: 1124 850
        Rate: 1022 317

        Si os sirve de algo que os indique algún dato más...

      • Cerrado

        BocaDePez BocaDePez
        6

        Pues ahora mismo no estoy en casa y no puedo decirlos los…

        Pues ahora mismo no estoy en casa y no puedo decirlos los valores.
        Si quereis esta tarde los posteo y me decis algo. Creo recordar que son para tirar cohetes, en comparacion con algunos de los "aceptables" que he visto por aquí, más o menos se encontraban en la media "razonable" de buen funcionamiento.

        • Cerrado

          BocaDePez BocaDePez
          6

          Editado: Quiero decir que NO son para tirar cohetes... :-)

          Editado: Quiero decir que NO son para tirar cohetes...
          :-)

    • Cerrado

      6

      Lo de la identificación de llamada pasa cuando se tiene el…

      Lo de la identificación de llamada pasa cuando se tiene el microfiltro al revés. No será eso? a la boca del microfiltro va el cable del teléfono y la clavija del filtro va a la roseta.

      ponerlo "al revés" sería conectar la clavija del microfiltro directamente al teléfono

      • Cerrado

        BocaDePez BocaDePez
        6

        Ya os digo que esto viene desde hace un par de años, y se me…

        Ya os digo que esto viene desde hace un par de años, y se me ha ocurrido durante este tiempo muchas ideas, entre ellas lo de que el microfilto estuviera al revés, y tampoco funciona invirtiéndolo (ni ese, ni otros diferentes, pensando que pudiera estar estropeado).

        De todas formas, gracias a todos por vuestra ayuda, y a ver si se os ocurren mas ideas "descabelladas" que puedan ayudar a averiguar el problema (me han asegurado, jurado y perjurado que de la central no es, aunque ya no se que pensar...)

        • Cerrado

          BocaDePez BocaDePez
          6

          (soy "40tacos") Sigo con ideas, algo técnicas pero no…

          (soy "40tacos")

          Sigo con ideas, algo técnicas pero no descabelladas.

          PREAMBULO: Hace años trabajé (como electrónico) diseñando teléfonos :) y conozco en gran medida el comportamiento de las líneas telefónicas; al menos con las centrales de hace unos años; no creo que hayan cambiado mucho (ahora trabajo en software).

          La linea telefónica (aparato colgado) tiene [normalmente] una tensión de 48v alimentado por baterías en la central a través de 'inductores" (reales o electrónicos). Cuando "descuelgas" el teléfono, se cierra el bucle y de 48v medibles en los extremos del par de cobre de tu casa pasas (de repente) a 8 - 12v aproximadamente; y al volver a colgar, pasas de esos 12v otra vez a los 48v. PUES BIEN...

          Esas transiciones de voltaje no son necesariamente limpias (puede haber sobrepicos de más de 200v, especialmente si los "inductores" de tu central son elevados!!). Lo impresionante es que en la mayoría de las instalaciones, el router adsl y el dslam del otro lado... aguantan esas transiciones/sobrepicos...

          PERO acaso en tu caso NO lo aguanta y se cae. Puedes tratar de poner algun circuito limitador de sobretensión (con varistores / diodos, etc). Lo siento, son expresiones acaso técnicas (electrónica). Tendrás que consultar en casas especializadas y tener cuidado de no afectar la impedancia ajustada ya por los microfiltros.

          Querías ideas 'descabelladas' ¿no?

          • Cerrado

            BocaDePez BocaDePez
            6
            Te sigo sin problemas. Tengo una UPS de andar por casa, en la…

            Te sigo sin problemas.

            Tengo una UPS de andar por casa, en la que tengo la "opcion" de controlar las sobretensiones en la línea telefónicas. La verdad es que no se me había ocurrido utilizarla y ver si el problema viene de ahí, pero en cuanto llegue esta tarde lo probaré a ver si viene de ahí el problema.

            • Cerrado

              BocaDePez BocaDePez
              6
              (40tacos) Bien por esa opcion del UPS que vas a probar. Ya…

              (40tacos)

              Bien por esa opcion del UPS que vas a probar. Ya nos contarás.

              POSTDATA: Por cierto, la propia señal (25Hz, creo) que envía la central para hacer sonar el "timbre" del telófono cuando te llaman, es una señal de alto voltaje tambien, si no recuerdo mal, del orden de... 90 voltios ! .. en condiciones "normales".

              Pero pudiera suceder que en tu central, esa señal esté "desajustada" (ej: que no sea sinusoidal -limpia- sino más bien intente ser "cuadrada", lo que a los "inductores" de arriba no le gusta y aparecen sobrepicos tambien por esta causa; o simplemente no son 90v, sino 115v, por decir algo).

              Espero que esa "opción" del UPS que tienes, sirva para todo esto tambien; al fin y al cabo, son "sobretensiones" :)

              Suerte

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola (me registraré en breve como "40tacos"): Puede ser el...…

      Hola (me registraré en breve como "40tacos"):

      Puede ser el... teléfono; desconecta el tuyo e intenta probar con un aparato telefónico prestado (preferiblemente de un modelo distinto; pídeselo al vecino :) ).

      POSTDATA:
      Aunque fué con modem, hace años tuve un caso casi imposible de resolver, parecido: me conectaba y a los 4 min aproximadamente SIEMPRE perdía la conexion; el soporte técniico del ISP no pudo con ello ni los expertos de mi empresa. Sólo la 'inspiración divina' hizo que yo probara desconectar los aparatos telefónicos y descubrir que uno de ello, aunque perfectamente funcional, tenía un defecto (algun condensador interno se descargaba y provocaba un 'glitch' en la línea a los 4min aprox !!!). Cambié el aparato :)

      • Cerrado

        BocaDePez BocaDePez
        6

        Si, también pensé en eso hace tiempo (que sea el terminal…

        Si, también pensé en eso hace tiempo (que sea el terminal telefónico). Compré otro terminal, y pasa exactamente igual (esto fue con un DOMO de Telefonica, y ahora con el actual, un MOTOROLA).

        Siguiendo la "idea" esa de que el colgado/descoglado del telefono pueda ser la causa, pensaba, o mejor dicho, preguntaba, si la utilización de un splitter (en vez de microfiltros) podría solucionar el problema.

      • Cerrado

        BocaDePez BocaDePez
        6

        Modem? Te refieres a un modem ADSL supongo... He probado con…

        Modem? Te refieres a un modem ADSL supongo...
        He probado con diferentes routers (diferentes modelos) y en todos me pasa lo mismo. La opción del modem no es posible porque tengo 2 ordenadores y sería un verdadero coñazo poner uno como proxy para que el otro pueda navegar...
        Aunque no, no lo he probado y no tengo opción a probarlo (no tengo ningún conocido con modem).

        • Cerrado

          BocaDePez BocaDePez
          6

          si me refiero a modem ADSL. A mi me pasaba lo mismo (tengo…

          si me refiero a modem ADSL. A mi me pasaba lo mismo (tengo modem). Yo tengo dos tlfs. uno inalambrico y otro no. REsulta que hasta que me llego el modem de Jazztel me prestaron uno con un microfiltro el cual enchufe en la roseta del fijo y cada vez que descolgaba el telefono inalambrico se cortaba la conexion. Se soluciono poniendo un segundo microfiltro en la base del tlf. inalambrico.

          Se que no aporto nada a la solucion de tu problema, pero insisto en lo del modem mas que nada para descartar cosas.

          P.D. Por cierto tienes configurado algo en la linea como llamada en espera, Sms, hilo musical ... o algo asi. Es por si esto pudiera afectar.

          Saludos,