BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problema para realizar actualizaciones en Windows XP

BocaDePez
BocaDePez

Hace poco formatee un equipo antiguo y al intentar actualizar mediante update estoy encontrando bastantes problemas. Al intentar acceder a la página me redirecciona a una en la que me dice que es imposible acceder al sitio web, y lo mismo me pasa si lo intento desde www.microsoft.com/es-es/download/windows … dows%20XP%22

Aparentemente es debido a que la versión de IE que tengo instalada es la 6, pero al intentar instalar el 8 me da el siguiente error "No se encuentra el punto de entrada del procedimiento SHRegGetValueW en la biblioteca de vinculos dinamicos SHLWAPI.dll." y no sé como solucionarlo. ¿Alguien me podría orientar?.

También quería aprovechar para preguntar si podría instalarle Windows 7 ya que el Vista queda totalmente descartado.

El equipo es este:

[IMG]http://i.imgur.com/cNN6m.jpg[/IMG]

Un saludo

BocaDePez
BocaDePez

Al parecer la imagen no ha cargado correctamente. El equipo es este:

🗨️ 3
vukits

¡wow! tremendo.. ¡que gusto dan esas capturas! :D

a lo que ibamos...

pueden ser tres cosas: (yo voto por la placa .. )

--RAM mala (arrancar con el CD y pasar el memtest ...)

--Disco duro medio frito (pasa el test de salud de los Seatools for Windows )

--Placa base con condensadores malos ... compra otra placa (35€ envío incluido.. de ebay) .. o cambia los condensadores, vaya..

un saludo

🗨️ 2
BocaDePez
BocaDePez

Con el Memtest86+ no me aclaro. Ayer lo monté en un USB y me pareció en exceso liviano, no sé si lo haría bien.

Y por más que trasteé el arranque poniendo los distintos tipos de USB (ZIP, HDD, CD-ROM, y no recuerdo cual más. No sabía que hubieran tantos distintos) no había manera de que arrancara. Con uno de ellos se quedó como tres o cuatro minutos sin terminar de arrancar ni desde USB ni desde HDD.

🗨️ 1
BocaDePez
BocaDePez

descargatela iso y grabala en un cd...

BocaDePez
BocaDePez

Según he visto en google ésto tiene que ser un problema de placas, no sé muy bien a que se refiere de todos modos.

BocaDePez
BocaDePez

¿Has tocado el sistema con CCleaner, RegCleaner o alguna burrada de esas que destrozan Windows?

¿Cómo es que no instalaste un Windows XP que llevase ya el Service Pack 3 integrado en el CD?

🗨️ 5
RoncadorDiurno

Dudo que sea un XP con licencia y por eso no ha podido actualizar a SP3 y por consecuente no ha podido actualizar IE

🗨️ 3
BocaDePez
BocaDePez

¿Puede que se deba a eso?, si mal no recuerdo la licencia está aún sin meter, pero no pensé que fuera debido a eso ya que no me salió ningún error asociado a la licencia (al menos que lo asociara de manera expresa). Normalmente pongo la archiconocida M4YH6

Luego pruebo a meterlo y a ver si comienzan las descargas

🗨️ 2
RoncadorDiurno

A lo que me refiero es que no tienes una licencia legal.

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

No, ninguno de ellos. El motivo de que no haya puesto uno con SP3 es que ese es el que tengo quemado desde hace mucho tiempo, y aunque lento por eso de tener que bajar luego tantas actualizaciones, siempre me había servido bien.

manrovi

Es un Celeron 1,8 GHz con 760 MB de RAM, olvídate de poner Windows 7.

🗨️ 2
BocaDePez
BocaDePez

Ok. Entonces me voy mentalizando para pasar a Linux cuando Windows deje de dar servicio a XP

🗨️ 1
BocaDePez
BocaDePez

Tú mismo. Cuando Microsoft deje de dar servicio a su producto Windows XP, lo típico será que un PC tenga 8 GB de RAM.

BocaDePez
BocaDePez

SOLUCIONADO :D

Le acabo de instalar un XP Pro con SP3 y ahora me baja bien las actualizaciones y me permite instalar una serie de programas que antes no me dejaba (Open Office, Chrome, Adobe Reader, etc)

Muchas a gracias a todos por vuestras orientaciones y recomendaciones :)