Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Problema raro con wifi

BocaDePez
BocaDePez

Hola. Tengo fibra Movistar 100 megas desde hace unos días, y me ha surgido un problema que no entiendo. Resulta que he contratado (por tercer año consecutivo) el Nba league pass con el que puedo ver todos los partidos de la nba. Veo los partidos por wifi en el ipad, y resulta de la calidad de la imagen es bastante mala. La calidad de imagen viene determinada por la velocidad de la conexión, pero me llegan entre 20-30 megas al ipad y la cobertura es buena (aunque tuve que comprar un extensor wifi para una habitación), así que no creo que sea problema de velocidad. Tengo acceso al wifi de un vecino, con el que me llegan 4 megas y la calidad es superior a la que obtengo con la fibra.

Supongo que es un problema de configuración del wifi en el router de teléfonica, pero no se por dónde meter mano.

RoncadorDiurno

¿Y no hay ningún equipo descargando con una aplicación P2P?

manrovi

Si conectas el iPad directamente al router, sin pasar por el extensor ¿también te va mal?

🗨️ 1
BocaDePez
BocaDePez

Tras hacer unas pruebas, parece que el problema viene causado por el extensor wifi (un Netgear WN3000RP). He quitado el extensor, y parece que así los videos se reproducen como deben. Lo que pasa es que necesito el extensor para que la señal wifi sea suficiente en mi habitación.

BocaDePez
BocaDePez

Bueno, sigo probando cosas y estoy llegando a la conclusión de que el problema se da cuando hay más de un dispositivo conectado al wifi. ¿Hay algún ajuste que se pueda hacer para mejorar esto?