BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problema raro con WiFi

BocaDePez
BocaDePez

Saludos. Tengo un extraño problema con una red wifi en una oficina. Tenemos contratado telefónica y nos proporcionaron un módem-router Zyxel. A ese conectamos por cable un ordenador, que funciona sin problemas. Después quisimos conectar el resto de ordenadores por wifi, por lo que tuvimos que comprar un router wifi Linksys WR54G. El Zyxel está conectado en uno de los puertos LAN del Linksys y todos los ordenadores conectaban con éxito a la red wifi, hasta que intentamos cambiar la encriptación WEP por WPA. En cuanto guardamos la configuración, el router se colgó: ningún ordenador podía conectar al wifi (aunque se detectaba la red) y no era posible acceder a la configuración del router, por lo que tuvimos que resetearlo. Volvimos a poner la configuración wifi original, pero ningún ordenador logra conectar inalámbricamente, aunque detecten la red. Recuerdo que en la configuración que funcionaba bien, el servidor DHCP estaba activado, y en el tipo de conexion a Internet, estaba seleccionado IP Fija. Sin embargo, al volver a escoger IP Fija, el router se cuelga de nuevo y hay que resetearlo otra vez, y vuelta a empezar, por lo que probamos con Configuración Automática - DHCP y también con PPPoE, peroninguna funciona. También hemos probado a cambiar en el enrutamiento avanzado el modo "router" por "gateway" y tampoco logramos usar el wifi.

Los únicos datos adicionales que puedo dar son los siguientes:

-Según la web de telefónica online, tenemos IP dinámica.

-Tras cada reseteo nos hemos asegurado de que la IP del router wifi sea distinta a la del módem-router.

-No nos ha sido posible acceder a la configuración del módem-router Zyxel, aunque funcionar funciona.

-El PC conectado por cable al modem-router Zyxel tiene la IP puesta a mano y si se cambia a automática peta la conexión.

-Uno de los PC que conectan por WiFi tiene IP automática y otro la tiene puesta a mano.

-Todos los PC tienen las DNS puestas a mano, proporcionadas por telefónica.

-Independientemente de la configuración de los PC, ninguno conecta por WiFi. Además, los PC funcionaban antes de que se reseteara el router y no hemos cambiado sus configuraciones desde entonces.

¿alguna idea?

vukits

¿teneis conexión de empresa?

qué versión de wrt54g es? (lo pone en la base del router)

saludos

PD: moved este hilo a foro Linksys, anda :P

🗨️ 8
BocaDePez
BocaDePez

Creo que no es conexión de empresa. En estos momentos quien contrató la línea no está localizable y no puedo asegurarlo, y probablemente tampoco lo supiera, porque no se entera de nada de Internet. Ni siquiera conserva los manuales de los routers, etc.

El router WRT54G es versión 2.

🗨️ 6
vukits

al wrt54g ponle firmware Tomato y configura el zyxel como bridge. (hay un tutorial en la chincheta del foro de jazztel.. no lo pego porque estoy sin raton y tengo el teclaodo medio firito)
saludos

🗨️ 5
BocaDePez
BocaDePez

El problema es que no puedo acceder a la configuracion del Zyxel. La puerta de enlace es 192.168.1.1, pero por mucho que la intente poner en el navegador, no ocurre nada.

🗨️ 4
BocaDePez
BocaDePez
vukits
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
vukits