BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

problema con los puertos

jimmyyuyu

bueno, tengo mi linksys E1000 nuevo y he abierto los puertos para una ip en mi lan que por supuesto le he desactivado el DHCP

el caso es que los tengo abiertos en teoria y cuando voy a revisar los puertos en la xbox me dice que la nat es cerrada.

al ver la nat cerrada he activado el DMZ, que consiste en abrir todos los puertos para una sola ip

y me sigue diciendo que la nat es cerrada

adjunto capturas

Imagen original en http://img714.imageshack.us/img714/3926/putorouter.png
BocaDePez
BocaDePez

El 53 (DNS) y el 80 (WEB) no hay que redirigirlos. Es una interpretación errónea de las instrucciones, solo dicen que hay que asegurarse de que un cortafuegos no los bloquee.

En cuanto a la Xbox 360, supongo que tendrás la IP fijada a 192.168.1.116, ¿no?

🗨️ 1
jimmyyuyu

si, la ip la tengo en el 116, gracias

voy a probar

BocaDePez
BocaDePez

El 88 (Kerberos) tampoco hay que redirigirlo porque es de salida, no de entrada.

Para Xbox Live falta el 1863. Luego los juegos (a no ser que haya requisitos especiales) solo usan el 3074.

🗨️ 1
jimmyyuyu

voy a probar tambien, gracias a todos por responder tan rapidamente

BocaDePez
BocaDePez

Perdona por 3 respuestas seguidas, pero creo que he dado con la causa, común a casi todos los Linksys.

Como podemos ver en el emulador de ese modelo, en (link roto) viene por defecto activado "Filter Anonymous Internet Requests" que lo que hace es bloquear los pings externos y hay que quitarlo.

🗨️ 1
jimmyyuyu

gracias, xD

justo ahora lo acababa de quitar, bueno eso y todo con respecto a la seguridad xD por probar

jimmyyuyu
1

esta noche le meto el DD wrt por que ahora no puedo ponerme a toquetear el router por que tengo cosas bajando

jimmyyuyu

tras tres intentos fallidos de meter el DD WRT ( el compatible con mi router) desisto de abrir los puertos y voy a mandar a la mierda el router, me compraré otro y esta vez miraré que no tenga problemas

vukits

Es importante decir qué versión (revisión) es el router. Se puede encontrar en la base del aparato. (es V2, p.e.)

por favor, dí que versión es

🗨️ 2
BocaDePez
BocaDePez

pisha,¿ es V1 o V2?

GLITHER
2

Hola, yo tengo un WRT160N v3 que viene siendo como el antecesor del E1000 y he tenido el mismo problema con la NAT de la xbox pero al final logre arreglarlo con el firmware original, a pesar de ello actualice a dd-wrt para mejorar el rendimiento, dejando a una lado dd-wrt me gustaria que probaras los ajustes que tenia yo antes de meterle dd-wrt, con ellos la xbox no me daba ningun problema de NAT.

Como no se todos los cambios que has hecho hasta este momento lo mejor seria que restauraras los valores de fabrica como primer paso.

Firewall = Desactivado

UPnP = Desactivado (sino recuerdo mal estaba en el apartado de administracion)

Abre los puertos tal cual muestras en una de las capturas a la IP que lluego pondras menualmente en la xbox

Reinicia el router (sin hacer reset, solo desenchufandolo un par de segundos de la corriente) y haz la prueba en la xbox. Como ya te dije a mi me funcionó en su dia en mi 160N v3 que es muy parecido al E1000, sino te funciona disculpa las molestias.

También dices que no fuiste capaz de meterle dd-wrt, como te han dicho aqui depende de la version que tengas, debajo del router ahi una pegatina en la que te aparece el modelo del router y la version, v1 o v2, sino aparece nada mas que el modelo sin especificar la version deberia ser la v1.

Si es la v1 utiliza este archivo para actualizar, si es la v2 utiliza este otro.

Espero que alguna de las dos cosas te funcione, ya sea probando esos ajustes o metiendo dd-wrt.

Un saludo ;)

🗨️ 2
jimmyyuyu

lo acabo de hacer, ahora que me ha dado por ahí y ya me va

te quiero glither xDDD

🗨️ 1
GLITHER

ok, me alegro de que te funcione ;)

oye de donde has sacado esa captura? no me suena de haberla visto antes

EDIT: googleando he visto que es de halo reach