BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problema con protocolo TCPIP V6

jorge8080

Por favor necesito que me expliquen porque el boton propiedades del protocolo TCPIP V6 no se ilumina y no puedo confirurar, probé la instalacion con el ping y esta correctamente instalado, pero no puedo acceder a propiedades, agradezco me ayuden -- Gracias Jorge

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Erreka

Si das algo de mas informacion quizas se te pueda ayudar...

Que router tienes, que software, en fin un poco mas de datos.

🗨️ 3
mceds

Me temo que se refiere a las propiedades de red de Windows. Sí, lo del "botón" e "iluminarse" también me ha despistado a mí.

BocaDePez
BocaDePez

En Conexion de area local, agrego el protocolo de Internet TCP/IP Version 6, cuando lo quiero configurar para poner las direcciones IP, DNS, etc, el boton de propiedades no se ilumina, por lo tanto no puedo configurar.

Lo he desinstalado varias veces, lo he probado con el ping varias veces, el procolo figura como instalado pero sigo sin poder acceder al boton propiedades (que no se ilumina)

BocaDePez
BocaDePez

Me temo que no tiene nada que ver el router ni el software, este protocolo es un componente de Windows y lo unico que hay que hacer es acceder al boton de propiedades para poder configurarlo

vukits

Depurar problemas del stack tcp en windows , es... bueno... laberintico.

Te recomiendo desinstalar el protocolo tcp v6 y volver a instalarlo, reinstalarlo.. (desde propiedades del dispositivo.. )

🗨️ 5
BocaDePez
BocaDePez

Lo he desinstalado varias veces, lo he probado con el ping varias veces, el procolo figura como instalado pero sigo sin poder acceder al boton propiedades (que no se ilumina)

🗨️ 4
mceds

A ver si te vale esto que sugieren en un foro oficial de Microsoft:

1. Dale al botón de Inicio y, en el cuadro de búsqueda, escribe cmd.

2. Selecciona el cmd.exe con el botón derecho del ratón y elige "Ejecutar como Administrador". Acepta.

3. Escribe lo siguiente (pulsando ENTER al final de cada línea, claro):

netsh winsock reset
netsh interface ipv6 reset
ipconfig /flushdns

4. Reinicia Windows.

Por cierto, cuestión estúpida: tienes activado el ☑ checkmark en la opción TCP/IPv6, ¿no?

🗨️ 3
BocaDePez
BocaDePez

Yo creo que no sería muy apropiado hacer un netsh winsock reset en equipos que pueden tener el stack de TCP/IP alterado por un antivirus que monitorice las conexiones.

🗨️ 2
mceds
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
1

¿Desde cuándo se puede configurar IPv6 en Windows? :-O

Según la Knowledge Base, IPv6 en Windows solo funciona a través de NDP. No creo que podamos poner una IP manual... a no ser jugando con netsh... y no lo he probado porque tengo IPv6 deshabilitada a posta en mi máquina, que el uTorrent empieza a lanzar conexiones UDP mediante Teredo (ya que no hay soporte real en el ISP) y tanto UDP me peta mi router.

BocaDePez
BocaDePez

Suena como el típico desastre ocasionado por algún programa de limpiar el registro (que supuestamente aceleran el sistema de forma mágica, pero que luego pueden hacer más mal que bien). Aunque suene un poco básico ¿ya has probado a devolver el sistema a un punto de restauración antiguo?

🗨️ 4
BocaDePez
BocaDePez

Yo no sé si es porque la gente no se para a leer, o es porque vukits (sorry) desvió el hilo haciendo creer que fallaba algo.

Arriba del todo se dijo que IPv6 funcionaba correctamente, ya que el ping (supongo que en IPv6, nuestro amigo Jorge no estará tan tonto) respondía bien.

El único problema de Jorge es que no puede acceder a una ventana de configuración de IPv6, que nunca ha existido en Windows !!!!!

En Windows XP se hace utilizando el comando ipv6 : (link roto)

En Windows 7 se hace utilizando el comando netsh interface ipv6 : (link roto)

🗨️ 3
BocaDePez
BocaDePez

No entiendo bien lo que dices cuando te refieres a que no hay ventana de configuración de IPv6 en Windows, en Windows 7 sí puedo introducir los parámetros de IPv6 con exactamente la misma ventana de configuración que IPV4.

Es decir: Conexión de área local > Propiedades > Protocolo de Internet versión 6 (TCP/IPv6) > Propiedades

Entonces aparece el mismo cuadro de diálogo que con IPv4 donde puedes configurar la IP y DNSs manual o automáticamente.

Entiendo que es ese botón de Propiedades (al final) al que se refiere, y ciertamente estas desactivaciones inexplicables pueden ser por daños en el registro.

Este es el cuadro de diálogo (pero a mi me sale en español):

🗨️ 2
BocaDePez
BocaDePez

Pues me tendré que tragar mis palabras. ¿Eso aparece también en Windows 7 Home?

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

yo también tengo el mismo problema

🗨️ 1
vukits

abre un hilo nuevo, por favor