BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Problema con placa Asus y discos duros.

avaguin

Hola a todos, quería plantearos un problema que tengo con el PC. Me he comprado una placa Asus A8N-SLI Deluxe y un disco duro SATA de 160 GB. Como ya tenía un disco duro IDE de 40 GB de mi viejo PC lo quise aprovechar para instalarlo en esta placa nueva. Ahí empezaron mis problemas. En el disco duro IDE tenía instalado el sistema operativo y cuando inicio el ordenador me reconoce los dos discos e reinstalo el sistema operativo en el disco IDE. Bueno, pues cuando reinicio el ordenador se me queda colgado en la pantalla de inicio donde aparecen todos los dispositivos del ordenador (no llega a cargarse el Windows). Puede ser que al ser dos discos diferentes (IDE Y SATA) me den incompatibilidades?. En cual de ellos debo instalar el Sistema Operativo. El IDE lo dejé como esclavo y el SATA como Master. Al ser dos sistemas diferentes (IDE y SATA) pueden ser los dos discos Master?. Bueno espero haber expuesto la duda de forma mas o menos clara y a ver si alguien puede echarme una mano. Muchas gracias de antemano.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Frankie2004

Las conexiones de los discos SATA son siempre punto a punto, por lo tanto, como no hay dos dispositivos que compartan el cable, ni siquiera existe el concepto de "maestro" y "esclavo" en dichos discos.

Yo te aconsejo que instales el sistema en el disco SATA porque cargará mucho más rápido y será más ágil en todas las operaciones. Otra cosa es que te reconozca bien el disco. ¿Qué sistema operativo estás instalando?

avaguin

Gracias por contestar tan rápido. Estoy instalando Windows XP Professional con SP2. ¿Es necesario instalar los drives de los discos SATA? Es que he leido por internet que con el SP 2 de Windows XP ya no es necesario. Además, me lo reconoce la BIOS directamente el disco. Gracias de nuevo.

🗨️ 2
ZOTON

El hecho de que la Bios reconozca el disco no significa que el SO lo "trate como es debido" ;-) Te recomiendo instalar los drivers del fabricante en el momento que te lo solicita windows.
Saludos.

Frankie2004

No sé lo que hayas podido leer, pero puede que XP SP2 no tenga drivers para todos todos todos los fabricantes. Ten en cuenta que van pasando los meses desde que salió el SP2 el año pasado, y los nuevos chipsets no son reconocidos de serie. Para eso el fabricante siempre proporciona un método para crear un disquete con los drivers de XP, que se debe utilizar cuando al principio de la instalación dice "Pulsar F6 para controladores adicionales".

jrvrott

Hola a todos. Pues yo tengo el mismo problema. Mi placa es una ASUS A8V SE, y me compre un disco SATA 200Gb y tengo un IDE 120 Gb. Cuando arranco el xp sp2 q tengo en el disco de 120 me aparece el disco duro sata, como si kisiera almacenar cosas, pero cuando intento instalar el xp en este disco ( le doy a F6 en la instalacion) meto los drivers para sata que me los baje de la pag de asus, me dice que no hay ningun disco en el sistema. (Aclarar q desconecto el IDE para la instalacion).
Q puedo hacer?????????????

Decir que kiero instalar el xp 64 bits, ya q poseo un 3000 a 64 bits.

🗨️ 2
BocaDePez
BocaDePez

Pues yo tengo el mismo problema... tengo una placa ASUS P5P800SE, con un Intel 3200 y un SATA de 200 GB... y efectivamente, al montar el XP SP2 se me resetea con pantallazo azul justo despues de la pantalla de presentacion del win..... la verdad que no se que hacer porque he probado de todo...

Un saludo.

BocaDePez
BocaDePez

Hola.no se sí ya haz resuelto el problema,pero te diré que yo tengo la misma a8v-e se y tengo dos discos duros pq compré uno sata hace unos días y quería aprovechar un disco ide q tengo....

No se me iniciaba el sistema operativo excepto al pulsar f8 cuando se reinicia el ordenador podía elegir el disco duro q quería.o el ide o el sata pero no se iniaba el sistema sin pulsar f8...

En resumen:
desconecta la alimentacion del disco ide e instala el sistema operativo en el sata,luego pones el diskete del driver sata hecho con el cd de la placa y,al salirte "instalar dispositivos scsi raid de otros fabricantes pussa f6...todo esto con el cd del sistema operativo dentro y el diskete dentro y teniendo en cuenta haber cambiado la bios para que se inicie desde cd(supr al reiniciarse el orde. y luego en boot pon todo cd y pulsa f10..).

Los discos sata no se configuran con una piecita (jumper)de plastico pero los ide si,por lo tanto quita la piecita(jumper) y ponla un puesto al lado ect para poner el disco como esclavo...

Luego comprueba que se inicia el sistema y si se inicia comprueba q el disco ide tiene los gb que le corresponde pq le coloque yo el jumper al extremo y el disco ide a mí se convirtio en fat y de 120 gb se volvió a 40 gb pero camvie el jumper en otro lugar y se sulucionó.Finalmente formatea el disco duro como sí fuera un diskete...

De esta manera el sistema arranca desde el sata y el ide se queda como secundario y se acaban los preblemas de conflictos entre los dos.

Siento much haberme alargado y espero q quede claro las explicaciones.Parte de esto lo he hecho con el asoramiento del vendedor-tecnico que me vendió el sata vía telefono.

hasta luego:

Antonio

BocaDePez
BocaDePez

Hola la A8N.SLI Del tiene soporte nativo de discos SATA, es decir que si instalas WinXP sp2 no tendras que meter el disco del driver de la controladora sata, que si no me equivoco sigue siendo una silicon image.

BocaDePez
BocaDePez

Hola, soy el de la ASUS P5P800 y el SATA 200 GB... he leido este hilo experts-exchange.com/questions/21569130/…Raptors.html y voy a probar a ver si es cierto lo de cambiar al IDE1, IDE2... ya os cuento....

Por cierto, teoricamente la mia tambien tiene soporte nativo, y tengo el mismo problema... asi que tiene que haber algo que se nos escapa...

Un saludo.

Miguel.

BocaDePez
BocaDePez

Tengo 2 discos duros es posible unirlos en uno solo

200 gb (-) 50 gb donde esta w xp
+
200gb

muchisimas gracias por vuestr ayuda solo piedo una respuesta

🗨️ 1
djnacho

Todas las placas bases de ASUS que llevan integradas las controladoras SATA, necesitan que cargues los drivers del SATA en la instalación del sistema operativo (Cuando pone el mensaje de pulsar F6 al inicio de la instalación).
Windows XP+SP2 no lleva integrados los drivers SATA de ninguna placa (los trata como dispositivos SCSI y necesita sus drivers).

Un saludo :-)

BocaDePez
BocaDePez

Cuidado con asus son unos impresentables tirando a hp y no es una marca.

🗨️ 9
Nabinski

jajajjajajajajjajaa wena esa ;)
Pese q no opine lo mismo de Asus...

🗨️ 6
BocaDePez
BocaDePez

hola no se si tendra que ver pero con el mother k8n y el disco maxtor de 160gb sata da los errores menos pensados, se probo de todo lo que se imaginan, llame al soporte tecnico de asus y desconocian el error, unos dias mas tarde me contacte nuevamente y me dijeron que era una incompatibilidad, ahora es cuestion de esperar todavia no pusieron ningun bios nuevo. por casualidad aveguin el disco era de la marca maxtor

🗨️ 5
davito

Estoo.. es posible que no tenga nada que ver,, pero yo he tenido que desactivar el raid de la placa para instalar el xp en un dico maxtor sata de 250 gb.. haber.. lo he instalado en una gigabyte.. que por cierto no era capaz de reconocerlo siquiera hasta que desactive el raid..
Antes lo habia intentado con la otra placa que tengo que es una asus a8n-sli deluxe y tampoco me dejaba instalar nada.. me huelo que si hubiese desactivado el raid en la placa asus posiblemente tambien me hubiese funcionado.. pero no se.. de momento no voy a cambiar de placa el disco duro para probarlo..

🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
davito
🗨️ 2
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Mira disculpa, pero no podia dejar pasar esto de que asus es una marca impresentable, es una de las mejores maras de placas base del mundo junto con MSI, especialmene para K8,
tampoco puedo creer como se ahogan en un centimetro de agua, asus detecta el disco sata en su bios de entrada, por lo menos las ultimas placas lo hacen, luego se instala el sistema operativo sin drivers del fabricante ni que ocho cuarto, asi de simple, lo he hecho mil veses, eso si no conectes tu ide hasta tanto istales el sistema en el sata, luego desde el setup del bios, en boot pon enabled solo al sata todo lo demas disabled y listo asi de simple booteara desde el sata y ya, saludos JOSELOJOSEMI de agentina.

🗨️ 1
BocaDePez
BocaDePez

pues mira, yo ahora mismo tengo una a8n-e y estoy intendo como loco que me detecte por lo menos en la bios un disco sata de 250 de samsung. (el maestro es un udma)

pablo555

ya que estamos con la placa ASUS, yo queria decirles que tengo el modelo k8-n con windows service pack 2 recien instalado y no consigo que me detecte la placa de red onboard, que tengo que hacer para poder hacer que funcione? drivers? ayuda porfavor!

BocaDePez
BocaDePez

Buenas yo tengo el problema este del disco sata con la asus y me gustaria saber como se hace el disco de los controladores si no se tiene el disco de drivers de la placa.
Gracias y saludos

BocaDePez
BocaDePez

Hola a todos, parece ser una pesadilla. Lamentablemente padezco el mismo problemon y lo voy a agrabar mas , a ver si alguien sabe una solucion y me ayuda. tengo una placa asus P4R8L, y un disco Sata Maxtor, pero no tengo disquetera, ya que es un Pundit. ¿que puedo hacer para poder cargar window xp ? Ya que se resetea solo al instalar xp, justo despues de cargar los controladores, se reinicia y vuelve al inicio de la instalacion. he grabado los controladores Sata de asus en el disquete y luego los grabe en un Cd, y al instalar window pulsando f6, tampoco los pilla. Bueno, un saludo y a ver si alguien sabe algo. Gracias
resp: a -> frl@wanadoo.es

🗨️ 1
BocaDePez
BocaDePez

a mi tmbien me passo, tendras q instalarte una floppy en la placabase,busca la conexion d entrada floppy que seguro q tienes y conectas el cable a la disketera,ahora ya puedes pasarle los controladores.

BocaDePez
BocaDePez

Estimados amigos, tengo una placa Intel D102, procesador P4 2.8 GHz, disco duro SATA 80 GB (Particionado en dos NTFS). Cuando quiero añadir un disco duro IDE de 2.5 GB para copiar unos datos de mi vieja PC, aunque el BIOS reconoce los dos discos, en Windows XP SP2 solo puedo visualizar uno de los dos, nunca los dos juntos ¿Es por el tipo de partición?
Gracias por sus respuestas.
Andrés

BocaDePez
BocaDePez

hola a todos, tengo un pentium III a 550 MHz y la placa base me permite subirlo a 800MHz, mi problema es que voy a la bios y subo el micro a 800 despues al reiniciar en la primera pantalla q aparece cuando arrancas el ordenador que es donde sale la velocidad del micro me aparece 550 y no se que hacer para que realmente el micro me suba a 800.
gracias a todos, y un saludo

🗨️ 2
Frankie2004

Lo primero ... 800 / 550 = 145% ... ¿tú has leído algo de overclocking de núcleos Katmai o Coppermine alguna vez?
Lo segundo ... ¿qué narices tiene que ver tu problema con el hilo, encima del año pasado?

🗨️ 1
BocaDePez
BocaDePez

concuerdo con el problema de tener que reiniciar para que reconozc

BocaDePez
BocaDePez

He encontrado una solución, por lo menos en mi caso, al tema de los discos duros. Tengo una placa Asus A8N-SLI DELUXE recien comprada y con la bios Phoenix V6..00PG ACPI Bios revisión 1015, dos discos duros, uno ide Seegate de 120 Gb puesto como slave en el IDE secundary y otro Maxtor SATA2 de 300Gb. El sistema operativo es WinXP con SP2 instalado en el disco grande. A fuerza de configurar en la Bios he logrado que funcionen los dos discos y que arranque el sistema bien sin que me de errores. Solución, entrar en la bios y en MAIN ir a Secondary IDE Master, luego poner en (none) Secondary IDE Master y dejar en (auto) Access Mode.
En Frist SATA Maxter, dejar en (auto) las dos opciones. Reiniciar y listo. Espero poder ayudar a alguien, porque a mi me volvio loco por no reconocer los dos discos a la vez.

BocaDePez
BocaDePez

OIGAN YO TAMBIEN TENGO LA ASUS A8N-SLI PERO NO PUEDO INSTALAR NINGUN SISTEMA OPERATIVO. TODO ESTA CONECTADO BIEN CON LOS JUMPERS EN POSICION PERO NO PUEDO INICIARLA SOLO HASTA EL BIOS Y LUEGO NO INICIA EL PROGRAMA DE INSTALACION. EL DISCO DURO ES UN SAMSUNG DE 40GB IDE Y UN QUEMADOR DE DVD LG Y 512 DE RAM DDR 266 Y LE PUSE UNA TARJETA DE VIDOE MUY ANTIGUA SOLO PARA VER SI CORRIA LA PC. SERA POR LA TARJETA DE VIDEO? ES UNA PCI VIEJA DE 1995 NO RECUERDO LA MARCA. NECESITO AYUDA.!!!!

🗨️ 1
BocaDePez
BocaDePez

quiza tu placa no este preparada para semejante anticualla.
es muy posoble que se formen "conflictos" en forma de cuellos de botellas.

usa la grafica que ya viene integrada en la placa y pasa de esa cosa que supongo que sera peor aun.

BocaDePez
BocaDePez

Tengo problemas de compatibilidad de disco duro SATa samsung con la placa D102 Intel no reconoce en BIos si alguien sabe como solucionar este problema estare muy agradecido gracias

BocaDePez
BocaDePez

hola!
tengo una placa base asus A8V y tengo un SATA de 160 GB MAXTOR nuevo.
se que la placa lo reconoce pq en las pantallas iniciales sale. aunque en el bios no me sale nada sobre SATAs, solo un enable / disable.

el problema es que:
1- si lo inicio normalmente desde mi IDE donde tengo mi SO instalado no arranca nada.

2- si arranco desde mi CD de instalacion de win2000 y cargo desde el diskette los controladores sata, me dice luego que no se a detectado ningun disco duro.

3- si arranco desde mi CD de instalacion de win2000 con el IDE y el SATA conectados solo me toma en cuenta el IDE.

jagalejo@yahoo.es

BocaDePez
BocaDePez

tengo la a8n-e con un disco de 300 de maxtor UDMA, xp SE, y me he comprado uno disco nuevo: samsung 250 SATa.

creo que esta todo conectado, me estoy haciendo la picha en lio con la bios, los drivers y su puta madre...

ni me lo reconoce la puta bios!!!!!!!!!!

BocaDePez
BocaDePez

hola a todos, mi problema es el siguiente tengo una placa asus core2 p5b deluxe 775 con un micro core2 y 2 discos duros sata2 maxtor, mi problema es el siguiente, cuando enciendo y entro en bios, solo me reconoce 1 discos duros el otro es como si no existiera, puestos a probar pongo otro sata2 maxtor y tampoco, con los ide me pasa lo mismo, el caso es que solo me coje 1 disco duro ponga lo que le ponga, ya no se que hacer, le refresque la bios y nada.
se le ocurre algo a alguien??, por favor es un poco urgente

gracias :-?

BocaDePez
BocaDePez

¡¡Lo consegui!! :D

Os explico: Yo tenía una placa ASUS A8N-E, con un disco duro maestro de tipo IDE, y quería instalar un disco duro SATA.

(leedlo todo antes de llevarlo a la practica)

1. Los discos SATA necesitan drivers(controladores) especiales, que en muchos casos debereis instalar con los drivers que vienen en el Cd que os viene con la placa.

2. Los discos SATA se pueden colocar ( es opcional) en RAID 0, este es un sistema para unir la capacidad de varios discos duros (Ej: disco A con 100GB + disco B con 250GB = un disco de 350GB en windows). Es como hacer el proceso inverso de una particion.
Pero yo no he querido usar este sistema porque el pc se puede liar con la asignacion de datos y perderlos. (es un sistema que se usaba antiguamente para juntar muchos pequeños discos duros).

3. Lo primero que hay que hacer es tener en la mano los drivers del disco duro. En mi caso tenia que sacar los drivers del disco de la placa y meterlos en disketes. Para ello daba a F8 al arrancar el pc, dar a ENTER y me salia un menu en el que tenia que elegir los drivers a guardar. (yo como no tenia muy claro cuales eran los que me valian, me baje unos cuantos).

4. Luego hay que conectar bien el cableado del nuevo disco SATA. (Mirad a ver si vuestra fuente de alimentacion tiene suficiente capacidad para dar enegia al nuevo disco, si no la cosa se puede poner fea y que salgan errores en diferentes dispositivos. Yo tengo una de 350W, y es poco por que ando justito con la potente grafica que tengo y las dos grabadoras.)

Lo del cableado es muy importante, por que yo enchufe mal el cable que va de la placa al SATA. Y es que cuando lei el manual me ponia que debia colocarlo en un sitio, pero paso un tiempo hasta que encontre una hoja adjunta en la que corregia una errata del manual que decia que debia colocar el cable del primer SATA en otro sitio ¬¬)

5. Luego hay que preparar la Bios para que te detecte el disco SATA. Cada bios es diferente asi que no puedo explicar nada de forma generalizada, pero en base es encontrar una linea que ponga 1º SATA y cambiar de Disabled a : ENABLED. (en base)

Tambien tendreis que determinar en la bios el orden con el que se quiere que se detecten dipositivos. Recomiendo solo para la instalacion el siguiente orden: 1. CD /2. Disco maestro (IDE en mi caso) /3. Floppy (diskete) / 4 y lo demas....

6. Ahora toca meter el disco de instalacion del sistema operativo, que lamento reconocer que en mi caso es windows xp. No se como es todo esto en el preciado Linux.

Bueno, lo meteis, encendeis, y deberian aparecen letras "raras" y "nuevas" y luego un menu azul de windows (sino dais a F8 o a otra tecla (segun bios) para acceso al CD).

Alli debeis fijaros en una frasecita que a mi me venía en la parte inferior de la pantalla: " no se que de otro fabricante ... dar a nose que tecla". pues dais a esa tecla. Creo que luego empezaba a cargar archivos de instalacion ( o era antes?). Bueno, el caso es que os pedira los drivers, y entonces debereis meter el diskete (creo que no debeis meterle antes), sino funciona provad con otro y asi... y quizas se instale correctamente. Lo se.... asi es la informatica de desesperante....

Si os sirve de consuelo a mi me llevo muchisimo tiempo y un finde semana entero pensando exclusivamente en esto, y lo prove TODO. ( y el paso 6 no me salio ni a la tercera, a veces solo hay que intentarlo unas cuantas veces.....)

7. Dais a Formatear desde el administrador de unidades de almacenamiento masivo (Panel de control/Herramientas Administrativas/Almacenamiento/Administración de discos

Imagen original en http://img126.imageshack.us/img126/6706/formatosatamo3.png
(os lo enseño cuando YA esta formateado)

y cuando lo hayais formateado preferentemente en NTFS, os aparecera en mi PC. (sino mirad a ver si le habeis asignado letra de unidad) (y sino lo de siempre: reiniciar XD)

...Espero que tengais suerte y paciencia, que es la mejor ciencia.

Que la fuerza os acompañe ; )

BocaDePez
BocaDePez

¡ah! y se me olvidaba deciros que no compreis discos Maxtor, son una birria. Mejor compraros un samsung, seagate....

Me he dado cuenta que la ASUS A8N-e es una birria, los PCIexpress x1 no sirven ni para tomar por culo... me timaron en la tienda porque antes no tenia un buen criterio.

Si alguna vez perdeis datos, formateais..... y quereis recuperarlos podeis bajaros un programa muy bueno por el emule que se llama "Easy Recovery" (Profesional). Es una maldita maravilla.

hala, y a seguir frikeando... :-D