Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problema con PHP Nuke ET

chrimasa

Hola, buenos dias...

Estoy probando un nuevo servidor dedicado con cPanel y tengo problemas con mi php nuke et.

Alguien sabe si nuke et precisa de algun modulo especial de Apache que no haya compilado ahora¿?

Un saludo

adrinavarro

"tengo problemas"

criatura, si especificaras un poco... normalmente tenemos voluntad de aprender, pero no creemos en la videncia xD

🗨️ 5
chrimasa

Jajaj no cai en eso.

Pues bien, es en el modulo de administracion del menu.

Falla, no me deja añadir nuevas opciones, y aunque las modifique directamente de la bases de datos no funciona.

No se, es algo muy pero que muy extraño.

chrimasa

Ya lo tengo.

Tenia el server con:

Default PHP Version (.php files)5

Lo he cambiado a:

Default PHP Version (.php files)4

Y listo

🗨️ 3
adrinavarro

Y una cosa, por qué usas php-nuke? Es viejo, está desactualizado, tiene poco soporte y es en terminos grandes "malo". Prueba PN o cualquier otro CMS si es que realmente lo necesitas.

🗨️ 2
chrimasa

NO utilizo php-nuke, utilizo Nuke ET. Y es que la web ya estaba montada en Nuke ET antes, y ahora esperamos la salida de Dédalus

🗨️ 1