Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
81 lecturas y 1 respuestas
  • Cerrado

    Boca de Pez Boca de Pez
    6

    Problema PC a LCD

    Hola. Llevo un buen tiempo andando por los foros preguntando y preguntando, pero nadie me sabe dar respuesta. xDD A ver:

    He adquirido hace poco un lcd de 26" marca Hitachi, modelo 26LD6600. La tengo conectada al PC mediante cable VGA y se ve de muerte, pero el problema viene con el dvi, a ver si lo se explicar.
    La tv tiene entrada HDMI y mi tarjeta gráfica (una Point of View 7600GT 256mb ddr3) tiene 2 salidas DVI-I. Acabo de pillarme un cable HDMI/DVI-D, pero resulta que al conectar el pc y la tv no se ve absolutamente nada, es decir, que no me detecta que esté conectado nada, me pone, SIN ENTRADA PC. Mis preguntas son las siguientes:
    1º.- Puede ser que no se vea porque el cable sea DVI-D y las salidas de la gráfica DVI-I, o no tiene nada que ver ?.
    2º.- Puede ser que mi tv no aguante ese tipo de conexión con el pc y se tenga que hacer po vga obligatoriamente ??.
    3º.- Si la respuesta es SI a la 1º pregunta, con un adaptador DVI-D/DVI-I lo podré solucionar ?.
    5º.- Tiene que ver algo el puto HDCP que lo veo en todos los sitios ??.
    4º.- Si no es ninguna de las anteriores, qué kojones pasa ?? xDDD.

    Bueno, muchas gracias por adelantado, a ver si hallamos la respuesta.
    Un saludo. =)))

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    • Cerrado

      Boca de Pez Boca de Pez
      6

      Hola BocaDePez. Me pasa exactamente igual que ati, pero con…

      Hola BocaDePez.
      Me pasa exactamente igual que ati, pero con un proyector Sony Hs60 el cual coento (intento) Con un Cable HDMI-DVI ..que me costo una pasta ya que es de marca y son 12m.
      y no hay manera .
      Lo del HDCP se supone que no es, por que solo son las peliculas que lo lleban implementado todo lo demas tendria que ser igual. (pero no estoy seguro).
      No se si es el cable, la tarjeta, los drivers... ect...

      Has solucionado algo?