Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

problema paquetes udp

pabloazazel

Hola vereis me acabo de poner el router thomson speedtouch 580 y para el emule he abierto el puerto tcp 4662 y el udp 4672 como tengo configurado en la opciones del emule. Pero la question esta en que paso el test de puertos del emule y me sale:

Test TCP realizado con éxito.
Test UDP incorrecto

¿que hago?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
pqangel

mira a ver si no tienes el firewall de windows activado, no vaya a ser que te la este jugando.

ademas, no conozco el firmware del router, pero supongo que tendras que enrutar el puerto a tu IP local, a lo mejor no la esta ruteando como debe de ser, o tienes otra ip...

prueba a reiniciar el router a ver si te lo soluciona y si todo esta bien entonces ya no sabria que hace.. a lo mejor actualizando el firmware??

BocaDePez
BocaDePez

Puedes cambiar el puerto UDP. A mí me funcionó con el puerto 1390.

Para ver que puertos tienes disponibles, haz lo siguiente:
Inicio teclear en la línea de comando "command"
con esto sales a DOS.
luego en la línea de comando tecleas lo que está escrito a continuación entre comillas:
"netstat -a"
Te tiene que salir una lista de puertos TCP y UDP con un comentario del estado, por ejemplo "LISTENING".
Ahí eliges uno (anota todos los puertos UDP disponibles y su estado)
Luego Emule y en la sección donde está el puerto UDP escribes uno de los puerto UDP disponibles y luego, reinicias el emule.
Ojalá que resulte.

🗨️ 2
BocaDePez
BocaDePez

hola he visto tu solucion y me ha ido de maravilla eres un genio/a gracias por todo un saludo.

BocaDePez
BocaDePez

ACABO DE RESOLVER LO DEL PUERTO UDP DEL EMULE GRACIAS A TU SOLUCION..... MUCHISIMAS GRACIAS ;-)

BocaDePez
BocaDePez

a que usas Panda ¿me equivoco?

BocaDePez
BocaDePez

he hecho lo que todos pero a mi udp me sale asterisco en el tcp si me salen las letras ayudaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

BocaDePez
BocaDePez

me pasa lo mismooooo a mi en la lista de udp me salnen asterisconsss.... k pasa como lo soluciono ayiudaaaaaaaaaaaa
petu :-(

BocaDePez
BocaDePez

a mi tb me salen asteriscos :-(

🗨️ 1
Frankie2004

Eso les pasa por creer en lo que dice todo el mundo.
El mensaje de más arriba del 8 de Junio de 2006 es una solemne estupidez.

Se usa el comando "netstat -an" para ver los puertos que están OCUPADOS y justamente esos son los que NO podemos usar para otros programas como eMule.