Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
143 lecturas y 0 respuestas
  • Problema con outlook compartido al enviar.

    Tengo internet satelite con ya.com y hace una semana me monte una red de 3 pcs y despues de configurar la red ahora tengo internet en los 3 sin problemas. Con el outlook 2007 despues de mirar en este foro, tambien he conseguido que me baje el correo en los 3 con aceleracion. El problema es que no puedo enviar correo salvo si me pongo en el servidor.
    Mi configuracion es la siguiente
    Servidor entrante POP3 = 192.168.0.1 puerto 9311 (Ya modifiqué el Recv.ini)
    Servidor saliente SMTP = 192.168.0.1 puerto 25
    He mirado en otros hilos y no he encontrado la solución.
    Supongo que algun fallo tonto tendré, pero no lo pillo.
    Si alguien tiene alguna idea, gracias de antemano.

    Ya he encontrado el fallo:

    El fichero Recv.ini tenía las siguientes lineas que provocaban el fallo:

    remote_address=mailhost.terra.es:25

    listen address=9312

    Las he eliminado porque estaban en conflicto con las siguientes que habia añadido al redireccionar el puerto 25 mediante lo siguiente:

    [etcp_portforwarding]

    local_port=9312

    server_port=25

    server_name=mailhost.terra.es (porque el correo es de terra)

    En el outlook pongo en smtp server la IP del PC que utilizo como servidor que en mi caso es la 192.168.0.1 y como puerto de salida pongo el 9312.

    De esta manera ya puedo enviar tambien correo desde los PC que tengo como clientes