BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

problema ono e irc

BocaDePez
BocaDePez

Tengo ono en canarias... y me da el siguiente problema continuamente... tarjet change too fast abriendo poquísimos privados... esto suele ocurrir cuando se abren demasiados privados o demasiadas salas en poco tiempo... ?¿alguien con el mismo problema?¿.

JosepAND

Sí. De toda la vida ONO con el mismo problema...

🗨️ 14
LzO

De toda la vida con el mismo problema?

No me seas ignorante, es facil hablar por hablar.

NO ES NINGUN PROBLEMA DE ONO

🗨️ 13
JosepAND

Exacto.

Soy ignorante y hablo por hablar.

Conecto al IRC-hispano con ONO, da fallos.

Conecto al IRC-hispano con USB de Vodafone o en casa de otra persona y no da fallos.

Con el mismo portátil y el mismo software y todo.

Me parece que está claro...

Les he llamado muchas veces comentando el problema pero nunca me han dado una solución. Que lo escalaban a REDES y ahí se quedaba.

Ahora sigo siendo ignorante y hablo por hablar?

🗨️ 12
LzO

Primero antes que nada, has dicho "Sí. De toda la vida ONO con el mismo problema..."

El problema del usuario de arriba es con el Target change too fast, asi que tu comentario hacia alusiones a ese problema, por eso te llame ignorante, porque ese problema no es de "toda la vida de ono".

Haberte explicado mejor y haber dicho lo del irc hispano, ya que son dos problemas diferentes que no tienen que ver ninguno con el otro.

Y para terminar decirte que yo no tengo ningun problema con el irc hispano, hastelo mirar, quizas sea que tienes mas configurado el router o algo raro.

🗨️ 11
JosepAND
🗨️ 10
LzO
🗨️ 8
JosepAND
🗨️ 7
LzO
🗨️ 6
JosepAND
🗨️ 5
Sammi
🗨️ 4
LzO
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
Sammi
🗨️ 1
BocaDePez
BocaDePez
LzO

Eso no es ningun problema de ono... eso tiene que ver con la red a la que conectas... efectivamente si envias muchos mensajes, entras muy seguido a muchos canales, o incluso realizas alguna accion repetidamente que conlleve una respuesta del servidor, te va a salir eso si o si.

BocaDePez
BocaDePez

soy el autor del primer post y ocurre en cualquier servidor de irc asi que es problema de ono por narices tendre que pedir un cambio de modem

🗨️ 7
BocaDePez
BocaDePez

ademas si nombre mi problema era para entre todos dar con una solución al problema... no para discutir como se ha hecho a ver quien la tiene mas grande o quien tiene mas razon

🗨️ 6
LzO

Vamos a ver, has probado a bajarte el mIRC al pelo? sin ningun tipo de script? (y instalarlo por supuesto)

Ese problema de "target change too fast" solo, repito, SOLO OCURRE cuando intentas (voluntariamente o no) floodear la red de irc, enviando ordenes tales como mensajes privados, salidas y entradas a canales, consultas de ping, whois, finger, ctcps, etc etc...

ONO, como podrás entender, no te ha hackeado el mIRC y está enviando ordenes sin parar...

Controlate en los chats de sexo y deja de enviar tantos mensajes a la_rubita_reshulona_18.

🗨️ 5
BocaDePez
BocaDePez

se ha hecho de todo instalar el irc a pelo sin script... incluso se usado el kvirc y sigue dando el mismo problema en todos digo todos los servidores de irc... no solo en hispano con todas las pruebas que se han hecho doy por hecho que es un problema o de la red incluso se hizo la prueba de usar otro pc y seguía en las mismas así que esta claro cual es el problema... ono, que pasa que solo tengo ese problema todo lo demás me va genial... incluso el p2p.

🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
LzO
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
LzO
spaingoeswell

Ese mensaje sale por querer abrir demasiados privados en poco tiempo. No es problema de ONO, y sale también en la red de ONO de toda la vida, por eso porque no tiene que ver con la red antigua de AUNA ni es un problema en sí de ONO.

🗨️ 8
BocaDePez
BocaDePez

vamos a ver ... todos sabemos por que sale el problema... que es por muchos privados... pero abriendo 5 lee 5 privados sale el problema y con la conexión móvil que es una basura, tengo yoigo en el móvil... no es internet para llevar sino a de un euro al día y tal, no da problemas ningunos eso probado en sistemas operativos distintos, linux windows... pcs distintos, ect ect ect ...

que no lean los comentarios y encima den por sentado que es un problema del usuario cuando el usuario ha explicado ya por activa y por pasiva, que ha probado todo lo probable desde usar el:

mirc con addons y scripts (problema)

Mirc a pelo (problema)

Kvirc (problemas)

X-chat en windows (problemas)

X-chat en linux (problemas)

no es un problema de configuración del router por que anda todo lo demás bien (emules y demás)

ademas el modem de ono esta continuamente recibiendo un firmware no se por (cuando se resetea todas las luces del modem se ponen y sincroniza todas las luces del modem se apagan y se encienden como cuando actualiza).

Solo me queda ya pedir un cambio de modem a ver que pasa

🗨️ 7
BocaDePez
BocaDePez

al muchacho que era de las palmas de gran canaria me puede decir que modem usa el yo uso thomson rca 420

🗨️ 2
LzO

Soy de Lanzarote y tengo un Scientific Atlanta 2100.

BocaDePez
BocaDePez

modem thosom tambien puede que sea un problema de ese aparato

BocaDePez
BocaDePez

Tu problema es que estas acostumbrado a conexiones con latencia alta, al darle a abrir a varios mensajes o chats, en las conexiones LENTAS dada la naturaleza de la misma no se llega a producir el error, en las conexiones de Ono, FTTH e incluso de xDSL con fastpath activado ocurrre lo mismo.

No es el proveedor es el usuario y su desconocimiento del medio.

🗨️ 1
Sammi

Lo que acabas de decir es lo que tiene mas sentido del mundo.

Ping con cable, desde 5ms

Ping con adsl normal, desde 60ms

Así ocurre, el servidor irc flipa cuando le metes tralla con cable, es que como la red de fibra de ONO es tan TOOOOTALLLLLLLL xDDD

spaingoeswell

Eso que dices del modem que recibe el firmware continuamente, ¿de dónde lo sacas?, ¿Has mirado el log del cm?. EL que el cm se reinicie de nuevo puede ser que sea forzado por el balanceo de carga automático de las cabeceras, no tiene que ver con el FW.

🗨️ 1
BocaDePez
BocaDePez

el model las luces se vuelven locas ... prendiendo y apagándose de forma correlativa y creo que es actualizando el firmware... eso me dijo un técnico en su momento

willsmith

Eso ha pasado desde que existe el IRC, el problema viene cuando accedemos a muchos canales a la vez, cabe recordar que en el IRc hay limite para el maximo de canales, pero accediendo a segun que servidor de hispano, sobre todo los que pertenecen a ono te permetia acceder a mas del limite, en conclusion el problema es el IRC que al acceder muy rapido a muchos canales hace que se sature y no accedas a ellos hasta pasado unos segundos

🗨️ 4
BocaDePez
BocaDePez

no es del irc por que pasa en todos los servidores de irc no solo hispano a parte he probado en otra conexion de cable del mismo operador misma conexión y pasa lo mismo el mismo problema exactp

🗨️ 3
BocaDePez
BocaDePez

solo queda poner un modem nuevo de distinta marca a ver que hace por que la prueba de la otra casa donde falla se hizo con el mismo modem thomson rca 420... desde que pueda llamo a ono.

aca esta el log del cable modem por si a alguien le ayuda en algo

Mon May 03 04:12:40 2010Error (4)SW upgrade Failed after download - Incompatible SW file
Mon May 03 04:12:35 2010Notice (6)SW Download INIT - Via Config file v9873254k;fg87dsfd;kfoA
Mon May 03 04:12:33 2010Notice (6)TLV-11 - unrecognized OID
Time Not EstablishedCritical (3)DHCP WARNING - Non-critical field invalid in response.
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)DHCP WARNING - Non-critical field invalid in response.
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)DHCP WARNING - Non-critical field invalid in response.
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)SYNC Timing Synchronization failure - Failed to acquire FEC f...
Time Not EstablishedCritical (3)DHCP WARNING - Non-critical field invalid in response.
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)DHCP WARNING - Non-critical field invalid in response.
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)Init RANGING Critical Ranging Request Retries exhausted
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)Init RANGING Critical Ranging Request Retries exhausted
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)Init RANGING Critical Ranging Request Retries exhausted
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)Init RANGING Critical Ranging Request Retries exhausted
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)Received Response to Broadcast Maintenance Request, But no Un...
Time Not EstablishedCritical (3)Started Unicast Maintenance Ranging - No Response received - ...
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)DHCP WARNING - Non-critical field invalid in response.
Tue Apr 27 20:47:35 2010Critical (3)Received Response to Broadcast Maintenance Request, But no Un...
Tue Apr 27 20:47:02 2010Critical (3)Started Unicast Maintenance Ranging - No Response received - ...
Time Not EstablishedCritical (3)DHCP WARNING - Non-critical field invalid in response.
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Time Not EstablishedCritical (3)DHCP WARNING - Non-critical field invalid in response.
Time Not EstablishedCritical (3)Started Unicast Maintenance Ranging - No Response received -
🗨️ 1
BocaDePez
BocaDePez

¿nadie con un problema similar?

willsmith

haber es problema de que laguea mucho y por eso pasa eso

BocaDePez
BocaDePez

Nadie con un problema similar

🗨️ 1
BocaDePez
BocaDePez

Yo tengo un thomson 420 desde que contrate ONO ya hace unos cuantos años sin nigún problema todo perfecto incluido IRC. Zona de Andalucia.

Saludos.

BocaDePez
BocaDePez

Pues yo tengo el mismo problema pero con otro chat zonawebs.net/index.php?modo=list&cat=GN no me deja entrar con Ono a las salas dechat... he abierto el puerto en el router, he reinstalado mil veces el chat control en cambio con el mismo pc con otra conexión funciona bien ... habeís solucionado el problema

BocaDePez
BocaDePez

soy el usuario que escribio el primer post hace casi 3 años, la gracia es que al final se soluciono solo sin hacer nada hace pocos meses jejejeje, de donde era el fallo ni idea

🗨️ 1
mceds

al final se soluciono solo

Como se fue, vino.

Imagen original en http://www.feebbo.com/blog/wp-content/uploads/2011/05/enjuto_mojamuto.jpg