Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

[Problema] Nuevo Firmware Asus, y Redireccion Puerto 80

edu9230

HoLa! Vereis estoy probando el nuevo firmware para el Comtrend, y no me redirecciona bien el puerto 80 a la IP que quiero. Cuando cre el puerto, me dice que ese puerto ya esta utilizandose y que elgija el 8080, pero yo sigo adelante, y al final, aparece en la tabla de NAT redirigido a mi PC:

Imagen original en http://img153.imageshack.us/img153/3972/screenshot011mz4.png

El problema esta, en que cuando luego trato de entrar a mi Web, me pide el Nombre de Usuario y contraseña del router. Vamos que no redirecciona bien el puerto.

Que puedo hacer? Habia pensado en cambiar el puerto de entrada para administrar el router pero no tengo ni idea de como hacerlo.

Un salu2. Edu

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
edu9230

Gracias de todas formas, pero en ese caso se refieren a un SpeedTouch :-P

Un salu2. Edu

🗨️ 1
Pishu

Cuando intentas acceder al servidor web lo haces desde la LAN o desde una conexion externa?

🗨️ 4
edu9230

Desde una conexion externa, he probado a desactivar el acceso por WAN y sigue sin funcionar :S

Imagen original en http://img85.imageshack.us/img85/6635/screenshot012ze1.png

Por si quereis probar, este es el Enlace

Antes de cambiar el firmware me funcionaba a la perfeccion, y ahora no se porque, no deja :-|

🗨️ 3
Luke

ese enlace a mi me funciona..

 Novedades

 DTA Paradise Por Fin Activa!! LEED LA NOTICIA QUE ES IMPORTANTE

ese aviso es solo que el puerto del servidor http del router pasa a ser desde ese momento el 8080 desde fuera, dejando asi libre el 80 que es el que tu quieres usar. Lo pone en el mensaje...

🗨️ 2
edu9230

Luke, lo extraño es que cuando meto la direccion, desde el servidor en el que esta la Web. Me salta automaticamente el login del router, y en este caso me supone un gran problema, ya que si esto no desaparece, no puedo administrarla. Te dejo un ejemplo:

Imagen original en http://img85.imageshack.us/img85/9312/screenshot055wr0.th.jpg

Raroo raroo

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

En las opciones del router, busca "Access Control", busca la pestaña Http para WAN y la desmarcas. (y todo lo que ponga para WAN).

🗨️ 1
BocaDePez
BocaDePez

En el firm del Asus esas dos casillas ya vienen desmarcadas por defecto. Las opciones que vienen están tal y como las ha dejado en su captura edu