BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Problema Netgear CG3100D-RG WIFI

sargentotito

Buenas.

Hace un par de días he pasado a 30Mb, me han instalado el Netgear CG3100D-RG, de velocidad y estabilidad por ahora va todo perfecto pero me ha surgido un problema:

Ahora no puedo conectar prácticamente nada por Wifi debido a que precisamente la seguridad que sale en "fantasma" (No se puede activar) es precisamente la que usa mi PDA y la PSP 3000. ¿¿ Como puedo conectar el PDA y la PSP 3000 ?? ¿¿ Podría usar el Router Linksys WRT54GL con Tomato.RAF a modo de Punto de Acceso o tendría que hacerlo de otra forma ??.

También tengo 2 SMC EZ Connect G 2.4GHz 802.11g Wireless USB 2.0 Adapter:
Imagen original en http://images.icecat.biz/img/norm/low/463893-6971.jpg

Comentar que al menos el Portátil Asus 900HA le costó al principio un poco conectarse pero ahora en cambio lo hace al instante (Imagino que seria el intercambio de IPs y tal)

Pues eso que espero vuestros consejos para poder conectar mi PDA y la PSP. Muchas Gracias.

BocaDePez
BocaDePez

Para usar esa seguridad tienes que desactivar Wfi N. Entonces podras usar todos los tipos de seguridad.

🗨️ 1
sargentotito

Eso acabo de comprobar, que lo tengo que bajar al MINIMO 54mbps para que se active el WPA-PSK[TKIP].

Ya tengo mi PSP y PDA conectados...

Jajaja ha sido dar con la solución y ver que habían respondido a mi post, iba a poner la solución...

Bueno gracias igualmente e igualmente le puede servir de ayuda a alguien que este con la misma duda. xD