Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problema de navegacion lenta

darkish

He leido en las normas del foro que no se puede hablar de p2p, mi problema esta relacionado pero no es sobre eso, asi que si quereis borradlo o mandadlo al foro de p2p.

A ver, como os he comentado tengo los 20 megas (1800/85 mas o menos), pues bien, mientras utilizo emule o news navego perfectamente pero con el utorrent la carga de paginas se hace eterna, algo que con ono no me pasaba.

Aunque limite la subida a 10 KB/s navego fatal, tanto con internet explorer como con opera, no se si es por el puerto que utiliza el cliente de bittorrent (20584).

A ver si me podeis echar una mano.

Muchas gracias por adelantado y perdon si esto no va aqui.

Saludos.

P.D: Se me ha olvidado decir que mientras uso el utorrent el newsleecher tampoco me conecta, uso el puerto 119.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Ari

Si sabes que no va aquí, porqué lo pones ? :P

Postealo allí mejor :)

Saludos

Edit: Vale: te lo muevo, pero no hay que ser tan cómodo :D Es un problema de tu p2p...

erdanblo

Quizás sea problema de que tengas muchas conexiones a la vez.

Si el problema proviene de Windows (y usas SP2), debes de cambiar una cosa, usa el XpAntySpy (en realidad no es nada de anty-spyware) y en el segundo menú creo de arriba, sale algo de establecer conexiones máximas, ahi te explica si lo necesitas o no cambiar mirando el log del sistema.

Luego, en el router comtrend, también es conveniente aumentarle el número de conexiones, si usas el firmware de comtrend (el oficial), por defecto son 1000 conexiones.

Ari

A ver..mientra va al foro p2p, te comento que yo uso el puerto 48084 y me va muy bien: pruebalo, a ver si es eso.

Saludos

darkish

Muchas gracias a los dos, probare lo que me habeis dicho.

Ari, no ha sido por comodidad, simplemente pensaba que era algo relacionado con jazztel porque no me pasaba con ono y la subida era inferior a esta.

Saludos

🗨️ 1
Ari

Bueno, en este caso, al marcharte bien con otros p2p yo sospecho que pueda ser de la configuración que tengas: te aseguro yo lo tengo y me sube a toda pastilla, no limito la subida nada y navego cómodamente, y no se puede decir que tenga muchos conocimientos de este tema, ni de otros, vamos, pero tanto el bitcomet como el microtorrent, que son los únicos que uso, me van a a la que da, tranquilamente.

Sí te comento que estuve probando varios puertos, hasta llegar a este, porque no me iba tan bien como yo esperaba...prueba lo que te dice erdanblo y a cambiar el puerto. Y a ver qué te comentan en el foro p2p

Saludos