Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
33 lecturas y 18 respuestas
  • Cerrado

    PROBLEMA MUY GRAVE CON ZYXEL 643 DE TELEFONICA

    Tengo el Zyxel 643 de Telefonica, y todo hay ke decirlo, es un router ke deja muy buen sabor de boca, pero parece ke a la hora de configurarlo con el programilla ke añade teefonica, ke en un principio esta bastante bien, puesto ke no hace falta rayarse el melon para configurarlo, pero he encontrado un problema ke me deja sin dormir. Funciona en monopuesto, pero con la ip interna ke a el le da la gana, no puedo ponerle la ke yo kiera, y en modo multipuesto no puedo ni conectar. por favor. alguien me dice como puedo volver a poner el router tal y como estaba al principio cuando me llego con el cd y los cables de telefonica? Por favor, explicadmelo paso a paso y muy detallado, porke ya estoy desesperado, no entiendo el porke de esto no lo entiendo. Respecto al servicio de telefonica, cabe decir ke tienen muy buen servicio, os lo recomiendo aunke sea un pokitin mas caro. Muchas gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Muy bien esto del ADSL de timofónica con el Router Zyxel 643…

      Muy bien esto del ADSL de timofónica con el Router Zyxel 643 este, pero lo que no te dicen la distáncia a la que puedes poner el ordenador del Router.

      Cuando adquirí el Kit Autoinstalable (por cierto me sorprendió que lo tuve en menos de 15 dias, me siento muy afortunado por ello) todo fué muy bien hasta que decidí conectar el segundo ordenador al Router, compré una tarjeta de Red y el cable LAN de 20metros de largo, era la distáncia a la que estaba el segundo ordenador del Router y poder pegar el cable por la pared de casa y quedara algo "estetico" (por cierto, los accesorios no los puedes adquirir en tiendas Telefónica, "Esto lo compras en una tienda de informática" claro, claro...) al conectar el cable al ordenador no habia manera de obtener conexión a internet.

      Por supuesto que la conexión funcionaba, y el pc estaba bien configurado, ya que lo habia probado antes en este PC con los elementos subministrados.

      Al llamar al servicio técnico de timofónica me dijeron que no podian darme ninguna información sobre "accesorios" que el usuario comprara por su cuenta, ni siquiera quisieron decirme si el cable LAN era demasiado largo (no les daba la gana de darme niguna información, al muchacho ese que dice que timofónica tiene un buen servicio técnico debe ser por que él trabaja en el, son unos incompetentes, no solo por eso, sino por más problemas relacionados con la linea de teléfono: en mi trabajo en una de sus múltiples reparaciones me cruzaron las lineas 15 dias!!!!)

      En teoria estos cables pueden ser de hasta 75metros de largo (teoricamente hasta 99metros, pero no suele ser así), al llevar cable, pc y router a la tienda donde compré el cable y después de varias virguerias para comprobar si el Router podia transmitir algo (el cable funcionaba perfectamente) y timofónica le daba ninguna respuesta al técnico de la tienda, llegamos a la conclusion que solo podia ser que el cable fuera demasiado largo.

      Ahora funciona, 12metros de largo y queda muy majo pegado en diagonal por el techo de casa.....

      • Cerrado

        Llevo meses viendo tu post y dudando de si la instalación de…

        Llevo meses viendo tu post y dudando de si la instalación de cableado que tengo en mi casa valdría cuando pasase a multipuesto y empezase a usar el switch del router. Ahora que lo he pasado a multipuesto, te diré que con aprox. 25-30 metros de cable del router al ordenador fijo y unos 2 mts del router al portátil, transmitiendo por red e internet simultáneamente, no he visto problema alguno. Claro, que no se si eso podrá deberse a los conectores RJ-45 blindados (de esos que vienen recubiertos con una pieza de metal) en el cable largo. Ya te contaré, porque pensaba hacer una instalación con rosetas y tal.

        Un saludo,
        ~piezas.

    • Cerrado

      [Editado 22/09/02 14:57]

      Cada vez ke configuro el router con el pogramita de la timo,…

      Cada vez ke configuro el router con el pogramita de la timo, este pasa a estar tal y como vino a mi casa. Excepto por la clave, ke si la cambié y que la sigue manteniendo, la nueva claro.
      Vamos a intentar resolver el poblema, aunque tb te advierto que el modo monopuesto no lo he probao sikiera utilizando siempre el multipuesto.
      Utiliza el cd para configurar el router y tu makina en modo multipuesto. Ip Estatica y (yo por lo menos utilizo) DHCP. Una vez hagas esto y reinicies tu makina y el router, pasamos a los siguientes pasos.
      Paso 1, intenta entrar desde un explorer a tu router. Deberás saber la ip del mismo (no le puedes poner la ke te dé la gana). Maneras de averiguarla (saltate este paso si ya sabes como); win98 Inicio->Ejecutar->"winipcfg"->Entrar, y buscas donde ponga puerta de enlace predeterminada, ke será la ip interna del router;Win2k or xP->Incio->Ejecutar->command->ipconfig, donde tienes ke ver la direccion de la puerta de enlace predeterminada.
      Paso 2, en un navegador web, http://"pones akin la direccion de tu puerta de enlace predeterminada"xxx.xx.x.x, si te dá un pete es ke aun no tienes configurao el router para configurarlo via web. Si no te peta guay, saltate el paso 3, 4 y 5
      A partir de akin vamos a ir un poco mas rapido por k si no esto puede llegar a ser parte integrante del Quijote.
      Paso 3, Inicio->Ejecutar->telnet->Entrar. En la ventanita del telnet escribes O (es una O no un cero) y a continuacion dejando un espacio le metes la direccion que tiene tu router dentro de la red (ke no es la misma que la ke te manda la timo en la karta). esto debe de kedar mas o menos asin "Telnet> O 192.168.0.1" Entrar.
      Paso 4, te pedirá una clave para el usuario admin que por defecto es 1234. Siempre que entras aqui entras como admin por defecto, si te pide usuario y password pones en usuario admin y en password 1234.
      Paso 5, ya estamos dentro del router en modo txt. Donde te deje escribir pones 24, ke es Service Maintenance. Entrar. Donde te deje escribir pones 11, Remote Managemen Control. Entrar. En el siguiente menú desplazate con el Tabulador por las opciones y donde pone ALL y Wan Only debes kambiarlo por LAN ONLY usando la barra espaciadora. Una vez ke ya los tienes todos en LAN ONLY, te vas abajo y le das a la tecla ENTER. Ahora La tecla Esc hasta llegar al principio donde pone EXIT escribiendo 99. Salir. Ya puedes cerrar el router desde el modo grafico que te ofrece cualquier navegador que tengas instalao en tu Equipo, por defecto el Explorer.
      Paso 6, por si vienes del paso 3, 4 ó 5 escribe http://"akin pones la ip de tu router"xxx.xx.x.x. A continuacion el usuario y el login y una vez ke estamos dentro, lo primero es cambiar la clave por defecto, por otra mas de tu gusto y ke solo tu conozcas. Apuntala en algun sitio ke no sea dentro del pc. Por ejemplo encima del router con una etiketa autoadhesiva. Asin no la pierdes y siempre te acuerdas y de la gente de tu casa te fias, no? Lo de cambiar la clave está en Advanced Setup->System. Le metes la antigua y le pones otra nueva compuesta de letras y numeros, asin son algo mas seguras. Lo de sistem name, administrator y tal y tal ni lo he tokao, al fin y al cabo son ellos los ke me dan servicio.
      Una vez ke has cambiado la clave, vamos a toketear un pokito el router a ver ke tal. Siguiendo en Advanced Setup nos vamos directamente a Internet Security. A mi personalmente no me funciona con el router puesto en el punto 1, ke sería el de todo tus abujeritos abiertos y viva el amor y las flores. No kedan mas riles ke meterle el punto 2, ke es algo de vigilancia pero dandote algo de cuartelillo. Standard Security al canto.
      Ahora vamonos a NAT applications. En el punto 1 ke pone default, all ports, en el espacio ke hay a la derecha de esos ke te pone 0.0.0.0, pones la ip que tiene asignada tu makina, aplicar. Esto ultimo sirve para ke kuando kieras utilizar programas tipo Irc, Morpheus etc, no te den problemas y el router redirija todas las entradas a tu pc, sin tener ke poner uno por uno todos los puertos ke estos pogramas usan.
      Y ya está, por ke lo de conseguir descargar a 400kb/s pagando por ke en realidad te bajes de maximo 27kb/s, es otra historia y tienes ke patearte medio internet para conseguir "howtos"de las narices y mamarte doscientos mil manuales en la lengua de los hijos d la gran bretaña, en confianza no merece la pena. Siempre he dicho ke descargar por descargar es de gilipoyas, y si necesitas algo ke ocupa bastante y necesitas de horas para ello, ke mas dá 3 ó 4 horas mas de descarga kuando estas durmiendo, y no puedes estar delante del pc. Buscate un buen gestor de descargas, tipo FlashGet ke te apagan el pc cuando terminan y ademas son gratuitos. Y ya me estoy enrollando demasiado.
      P.D: Si con esto, si lo has hecho bien, sigues teniendo poblemas, puedo pasarte en un fichero la .rom ke tiene mi router y probarlo a ver si suena la flauta. Tb puede ke esté defectuoso ke de todo hay

      • Cerrado

        Hasta ahora accedía a la configuración de router via telnet.…

        Hasta ahora accedía a la configuración de router via telnet. He seguido tus pasos para abrirla via navegador, (o sea, he puesto eso de LAN only en el remote manager, apartado de webserver) y ahora cuando en el navegador (mozilla) le doy la dirección ip del router ya se intenta conectar a él (hasta aquí bien, antes ni lo veía, claro). La cuestión es que cuando me pide el usu8ario y contraseña me da un fallo (me los vuelve a pedir indefinidamente, como si le haubiese tecleado mal el usuario "root" o la contraseña (en la conexión telnet o ftp va bien).

        Alguién sabe que psicodélia es esta?

        Joan

      • Cerrado

        BocaDePez BocaDePez
        6

        Yo tengo el programa que utilizan los instaladores para…

        Yo tengo el programa que utilizan los instaladores para configurar todos los routers de telefonica, tanto adsl como rdsi. Y por supuesto se pasa de monopuesto a multipuesto en ná. Si lo quereis no dudeis en pedirlo, un abrazo.

        r_macias_ballesteros@hotmail.com

        • Cerrado

          BocaDePez BocaDePez
          6

          Hola me podrías enviar el programa, te lo agradecería mucho…

          Hola me podrías enviar el programa, te lo agradecería mucho ya que no puedo configurar multipuesto.

          Mi e-mail: carlosguzman@mibbva.com

        • Cerrado

          BocaDePez BocaDePez
          6

          Hola te agradeceria me remitieses el programa para configurar…

          Hola te agradeceria me remitieses el programa para configurar los router de telefonica

          Gracias

          Bern 8-)

        • Cerrado

          BocaDePez BocaDePez
          6

          HOLA TE ENVIO ESTE MENSAJE PARA QUE ME MANDES EL PROGRAMA TE…

          HOLA TE ENVIO ESTE MENSAJE PARA QUE ME MANDES EL PROGRAMA TE ESTARIA MUY AGRADECIDO.TENGO UN ROUTER ZYXEL PRESTIG 643. MUCHAS GRACIAS

          MI CORREO ES GABISB@MSN.COM

        • Cerrado

          Buenas. Las primeras veces no tuve problemas para pasar de…

          Buenas.

          Las primeras veces no tuve problemas para pasar de multi a mono y viceversa, con el programa de telefónica.
          Después me fue imposible.
          Ahora estoy en mono, y cuando quiero pasar a multi, me dice que todo está bien, pero no me lo cambia.

          La última vez que pasé de mono a multi lo hice con los datos que me dio una de las telefonistas. Un rollo, y caro.

          Así que agradecería al que puediera explicar como hacerlo vía telnet, hyperterminal o web.

          O si pudieras pasarme el programa de configuración que dices, te lo agradecería mucho.

          Saludos.