Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
265 lecturas y 21 respuestas
  • BocaDePez BocaDePez
    6

    problema motorola surfboard sb5100 conectado a un router

    Muy buenas, tengo un problema con el motorola surfboard sb 5100 que tengo conectado a un router, y el router lo tengo conectado al pc y a la ps3, el problema es que en la ps3 sí recibo conexión pero en el pc no recibo nada. Sin embargo, si quito el motorola surfboard del router, y lo enchufo directamente por usb al pc, sí que tengo conexión . Es rarísimo .

    Alguien me puede ayudar porfavor?

    Muchas gracias por vuestra atención .

    Un saludo !

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • No, no es nada raro, tan sólo que cada vez que conectes un…

      No, no es nada raro, tan sólo que cada vez que conectes un equipo diferente al cable módem, este último deberás reiniciarlo, es decir, desenchufarlo de la red eléctrica y volverlo a enchufar pasados unos segundos, todo ello con el objeto de liberar la dirección física (MAC) memorizada del último dispositivo conectado al Motorola.

      • BocaDePez BocaDePez
        6

        Buenas tío, gracias por tu respuesta pero teniendo el…

        Buenas tío, gracias por tu respuesta pero teniendo el cablemodem conectado a un router, eso no deberia pasar no? es decir, el cablemodem tiene un cable de red conectado al router y del router saco 2 cables , uno al pc y otro a la ps3, de este modo no deberia reiniciar nada . Debería reiniciarlo en el caso de no tener router, ahí está lo que no comprendo . Precisamente me compré el router para tener esas 2 conexiones simultáneas .

        • Mmmm, no, soy hijo único (al menos por parte de madre) y no…

          Mmmm, no, soy hijo único (al menos por parte de madre) y no estoy casado, por lo tanto no tengo sobrinos ;)

          Ya te lo he dicho, ahora si te lo quieres creer o no, es cosa tuya (me refiero a reiniciar el cable módem cada vez que le conectes un dispositivo distinto cada vez).

          Léete bien mi respuesta anterior, si no la comprendes la vuelves a releer... Y si aún no la comprendes pregúntanos qué parte no entiendes.

          Veamos, estás diciendo que cambias de conexión USB a Rj45 del Motorola hacia la PS3 y el router, respectivamente ¿No? Y que la PS3 te funciona conectada por USB al cable módem ¿No? Pues entonces deberás reiniciar para que en este caso en particular, el router tome una dirección Ip pública asignada por tu ISP cuando lo conectes al dispositivo de Ono. De tal manera que el dispositivo o dispositivos conectados al enrutador puedan tener conexión a internet.

          • BocaDePez BocaDePez
            6
            No, no va por usb, el cablemodem lo tengo conectado al router…

            No, no va por usb, el cablemodem lo tengo conectado al router mediante un cable de red...y del router , saco 2 cables de red lan, uno de ellos a la ps3 y otro al pc...

            • Sin embargo, si quito el motorola surfboard del router, y lo…

              Sin embargo, si quito el motorola surfboard del router, y lo enchufo directamente por usb al pc, sí que tengo conexión

              En fin, supongo que después de cada cambio no reinicias el cable módem, porque parece que te cuesta trabajito.

              • BocaDePez BocaDePez
                6
                Sr. "quilloquepasa" le he hablado con respeto en todos los…

                Sr. "quilloquepasa" le he hablado con respeto en todos los posts que he escrito, sin embargo usted ha sido arrogante en todos .

                Por supuesto que he reiniciado el cablemodem, joder, el caso es que CON ROUTER NO USO EL USB, sino que conecto el cablemodem via cable de red al router, y del LAN del router salen 2 cables de red, uno va al pc y otro a la ps3. En la ps3 funciona pero en el pc no, ni siquiera me aparece la red de area local en conexiones de red...sin embargo en el led del router sí que está encendida la lucecita conforme el cable de red está conectado al pc . Entiende lo que digo ahora? Solo uso cables de red...y cuando conecto el usb del cable modem es porque con el cable de red del router no ha habido éxito .

                Gracias a los que estais tratando de ayudarme con paciencia y amabilidad .

                • Primero me dices tío y ahora señor ¿No tienes término medio?…

                  Primero me dices tío y ahora señor ¿No tienes término medio? No te trato con arrogancia aunque te lo parezca, pero si desde la primera vez te digo que reinicies y no dices que lo has hecho hasta que he insistido, pues imagínate como puedo pensar que tomas la ayuda que se te ofrece. En mi tierra se dice "por un lado me entra y por otro me sale", así que déjate de parafernalias con señor y de usted y vamos a lo que vamos, a intentar solucionar tu problema que no es otro que mi único fin, nada más lejos de ser arrogante o escribir algo que te moleste. En cualquier caso te pido disculpas si te has sentido ofendido, no era mi intención. Venga, buen rollito.

                  Al grano, primero comprueba lo indicado por Superllo y Djnacho, luego comprueba los protocolos Tcp/Ip de la tarjeta de red del PC. Ejecuta en una ventana del símbolo del sistema el siguiente comando

                   ipconfig /all 
                  

                  y postea aquí los resultados, a ver si damos con la tecla.

                  Y no te enfades, hombre ;)

                  • BocaDePez BocaDePez
                    6
                    Bien, ejecuté ese comando en el cmd pero no obtengo…

                    Bien, ejecuté ese comando en el cmd pero no obtengo resultados, es como si el ordenador no estubiera recibiendo nada del router . No me está proporcionando ninguna ip, ni dns ni nada .

                    En la ps3 si que puedo acceder a internet,con lo cual el router cumple con su trabajo en la consola .

                    Y en el pc sigo sin recibir nada, lo gracioso de todo esto es que mi disco duro es nuevo y en el disco duro anterior sí que recibía conexión, pero es extraño porque solo cambié el disco duro, el ordenador es el mismo .

                    El router no tiene drivers ni nada ya que va por cable de red, lo enchufo a la targeta de red y nada, seguimos sin señal . Creo que el router no radica el problema . Pero a saber que puede ser, es muy muy extraño .

                    Muchas gracias por vuestra ayuda, a ver si damos con el problema .

                    Un saludo .

                    • Si el ordenador no recibe nada del router entonces es un…

                      Si el ordenador no recibe nada del router entonces es un problema anterior al router. Cambia el cable por el que lleva la PS3 (si puedes) y en el conector del router donde está la PS3 para descartar el cable. Si aun así te sigue sin funcionar el problema es del ordenador.

                      Si dices que has cambiado el disco duro habrás tenido que reinstalar, entonces puede ser un problema de drivers. En ese caso te recomendaría que usases un LiveCD de Linux que seguramente te pille la tarjeta de red sin necesidad de drivers y así aislemos el problema en el sistema operativo (si es que se le puede llamar así) o al hardware de la tarjeta de red, que seguramente sea el de la placa base.

                      • BocaDePez BocaDePez
                        6
                        Disculpadme peña, era problema de los drivers de Nvidia,…

                        Disculpadme peña, era problema de los drivers de Nvidia, revisando los cd's me faltaba instalar los nforce del chipset y ethernet...vaya tela .

                        Solucionado .

                        Muchas gracias a todos por vuestra paciencia y atención .

                        Un saludo .

                        • Bueno, al menos otro hubiera desaparecido del mapa sin decir…

                          Bueno, al menos otro hubiera desaparecido del mapa sin decir ni "mu". Tú has tenido el valor de confesarte, ja, ja, ja.

                          Me alegro que lo hayas solucionado ;)

                    • Bien, ejecuté ese comando en el cmd pero no obtengo…

                      Bien, ejecuté ese comando en el cmd pero no obtengo resultados, es como si el ordenador no estubiera recibiendo nada del router . No me está proporcionando ninguna ip, ni dns ni nada .

                      Bueno, pero obtendrás al menos un mensaje de error. Dinos cuál es.

                      Por otro lado, en la bandeja del sistema, en su parte derecha figurará el icono de los monitores correspondientes a la conexión de red. Deberá mostrarse con un aspa roja (sin conexión) o con un símbo de admiración negro sobre un triángulo amarillo (conectividad limitada o nula), aunque este segundo caso es improbable, toda vez que comentas que al ejecutar ipconfig no te devuelve ningún parámetro TPC/Ip.

                      Cuantos más datos aportes más fácil nos resultará ayudarte, por insignificantes que te parezcan.

                • Una cosa, lo que tienes que hacer es separar las actuaciones…

                  Una cosa, lo que tienes que hacer es separar las actuaciones e ir paso a paso. Lo primero es ver si desde la PS3 y desde el ordenador se puede acceder al router, porque si hubiera algún problema con el cable que los une estarías probando indefinidamente. Para eso tienes que acceder a la dirección del router (típicamente la 192.168.1.1) aunque desde la PS3 no creo que puedas (pero dices que ahí sí que va).

                  Si desde el ordenador no accedes al router el problema está entre ellos dos. Si desde el ordenador accedes entonces sí que sería un problema de enrutamiento, pero primero haz esas pruebas.

                  NOTA friki informática: esa técnica se llama "divide y vencerás".

            • Comprueba los parámetros TCP de la conexión de tu PC. Quizás…

              Comprueba los parámetros TCP de la conexión de tu PC. Quizás tienes puesta IP dinámica en el PC, y has desactivado el servidor DHCP del router, o viceversa, que tienes IP fija en el PC, y tienes activo el servidor DHCP del router. También puede ser que el puerto LAN del router al que has conectado el PC esté cascado, pero eso es muy fácil de mirar, ya que sólamente hace falta cambiar el cable de puerto, para saber si es tema del puerto LAN o no.

              Un saludo :)

              • BocaDePez BocaDePez
                6
                Gracias djnacho :) , he probado lo que me has dicho y nada,…

                Gracias djnacho :) , he probado lo que me has dicho y nada, el ordenador solo recibe conexión mediante usb . He probado de conectar el cable de red en el surfboard,y del surfboard directamente al pc, sin pasar por router, y tampoco recibe conexión. Lo dicho, solo tiene conexión mediante usb, ya no sé que más probar, me he bajado actualizaciones , de todo, está claro que el router no tiene la culpa . No tengo ni idea, que opinas?

                Un saludo y de nuevo gracias :)

                • Pues, es muy raro. Vuelve a comprobar las propiedades TCP/IP…

                  Pues, es muy raro. Vuelve a comprobar las propiedades TCP/IP de la tarjeta de red que estés usando para tener conexión a internet, porque creo que el problema puede ser, o bien de esos parámetros (bien que tengas IP fija configurada en la tarjeta de red, y tengas activado el DHCP en el router, o bien al contrario, IP dinámica en la tarjeta de red, y el servidor DHCP del router desactivado), o bien la tarjeta de red que estás usando ha cascado.

                  Sólo veo una de estas dos posibilidades. Si alguien del foro, ve otra posibilidad, que la diga, ya que puede que se me esté escapando algo.

                  Un saludo :)

                    • Pues vas a tener razón, no me había dado cuenta de ese…

                      Pues vas a tener razón, no me había dado cuenta de ese pequeño detalle. Sólo había leido que conectaba el router al PC y a la PS3, pero no me había dado cuenta de que también había probado lo del USB. Evidentemente, cada vez que se cambia el tipo de conexión (de ethernet a USB y viceversa), o dentro del mismo tipo de conexión, se cambia el elemento de conexión (con el cable ethernet, del router al PC directamente y viceversa), hay que reiniciar el cablemódem, para que este coja la MAC del dispositivo que se esté conectando al cablemódem en ese momento.

                      Y mira, que yo mismo os lo he repetido hasta la saciedad, pero es que ayer llegué supercansado del curre, y creo que iba a medio gas :P :D

                      Un saludo :)

                  • BocaDePez BocaDePez
                    6
                    gracias Nacho, en conexiones de red, tengo la conexión 1394…

                    gracias Nacho, en conexiones de red, tengo la conexión 1394 que es la que no me da señal.Tengo marcada la casilla de asignar una ip automaticamente .

                    Como puedo saber si el DHCP del router está activado o desactivado ?Donde lo puedo mirar ?

                    Gracias y un saludo :)

                    • BocaDePez BocaDePez
                      6
                      Para mi q el cable de red esta mal, una pregunta: el cable de…

                      Para mi q el cable de red esta mal, una pregunta: el cable de red que estas utilizando es el normal o el cruzado? ya que para conectar 2 pc entre si se necesita una cable de red diferente al que utilizas para conectar un router a una pc... Hay q empezar x lo mas logico :D

                    • Supongo, que no te conectarás al router por la conexión 1394,…

                      Supongo, que no te conectarás al router por la conexión 1394, sino por una conexión de tarjeta de red, así que la conexión 1394, como que no es muy importante ahora. Tienes que buscar la tarjeta de red, que esté activa en estos momentos (será la única que tiene conexión), y miras lo de la IP en esa tarjeta de red.

                      Lo del DHCP, se ve en las pantallas de configuración del router. Entra en la configuración, logueate si es necesario para acceder a la configuración del router, y en una pantalla donde diga LAN Settings (opciones de la LAN), o algo parecido, puedes verlo. La opción a ver es DHCP Server (debería tener dos opciones, ON y OFF; si está ON el DHCP está activo, y deberías poner IP dinámica en tu tarjeta de red, si está OFF el DHCP está desactivado y deberías poner IP estática en tu tarjeta de red).

                      Un saludo :)