BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Problema en memoria Ram

BocaDePez
BocaDePez

hola tengo un pc con board msi ref:Imagen original en https://www.google.com.co/search?q=K9N6PGM2-V2&espv=2&source=lnms&tbm=isch&sa=X&ei=0sWUVOajHIyhgwTaoIKYAg&ved=0CAYQ_AUoAQ&biw=1280&bih=699#facrc=_&imgdii=_&imgrc=IW5E4zuHTnEReM%253A%3BF4XcB3ogVJHkMM%3Bhttp%253A%252F%252Fus.msi.com%252Fmedia%252Fproduct%252Ffive_pictures3_20101008150846.jpg62405b38c58fe0f07fcef2367d8a9ba1%252F600.png%3Bhttp%253A%252F%252Fus.msi.com%252Fproduct%252Fmb%252FK9N6PGM2V2FOR_EUP_v2.2.html%3B600%3B480 (MS7309) procesador phenon x4 , cuando le pongo una memoria ram de 1gb y de 800mhz a 1.8v funciona sin problemas pero cuando pongo una de 2gb 800mhz a 1.8v de cualquier marca ya que e probado 4 marcas distintas con las mismas especificaciones, me sale un mensaje donde en pocas palabras pita 3 veces y me pide que le instale via usb la bios de la board, asi que le puse de nuevo la de 1gb ya por medio de Live update actualice la bios y los componentes del pc luego de formatearla con windows 7 y efectivamente tenia la vercion 2.20 y la actualice a 2.70 e ise todo de nuevo pero persistió el problema .... así que prosedi a montarla bios en una memoria usb y cuando pito de nuevo comenso a leer la memoria usb y cargue por medio de la flash que trae la bios la misma actualizacion 2.70 me mostró los datos delos dispositivos conectados como al ram de 2gb , disco duro mas la unidad dvd , me pidió configurar las opciones de arranque le indique la recomendada y sequedo pentalla negra lodeje asi un rato y nada baje el modulo y monte la de 1gb y arranco sin problemas monte la de 2 y volvio a pitar pidiendo la bios vía usb la verdad nose que hacer el bus 1 no funciona con ellas y el bus 2 es donde las estoy poniendo... quien tenga alguna idea de que hacer agradecería de verdad gracias esperare los aportes

BocaDePez
BocaDePez

La página oficial ofrece un informe de módulos de memoria comprobados que funcionan con esa placa:

(link roto)

Sin embargo ese informe tiene muchos años, tal vez te sea difícil encontrar los modelos exactos de módulos que vienen casi al final.

¿Estás seguro que te marca 2.70 como última BIOS disponible? Lo extraño es que en la página oficial aparece como la versión 9.9 la última para esa placa. :-/

A ver, la MS-7309 es el código de referencia interno que sale para la placa modelo K9N6PGM2-V (una placa micro ATX de zócalo AM2+ con chipset nVIDIA MCP61)

¿Estamos hablando realmente de esa placa?

BocaDePez
BocaDePez

Hola de nuevo, soy quien acaba de contestar arriba. Parece que existe una placa K9N6PGM2-V2 (nótese el 2) que es muy parecida a la anterior y que efectivamente tiene como máxima versión de BIOS la v2.70 que tú indicabas. En su página oficial aparece otro informe sobre módulos de memoria comprobados:

(link roto)

🗨️ 1
BocaDePez
BocaDePez

Gracias por tu ayuda si esa es mi board K9N6PGM2-V2 probare conpramdo uno de esos mudolos para poder funcionarlo ya que 1gb es muy poco y modulos de 4gb ni los carga por eso estoy probando con modulos ram de 2gb .... gracias por tu aporte