BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Bugs/Devel

Problema con la letra "e" en títulos y mensajes del foro

apocalypse
1

Desde hace un tiempo, la letra "e" se ve mal en los mensajes del foro usando Firefox, como si no estuviera "completa". Primero me di cuenta que ocurría en Windows XP pero no le di importancia porque ya era un sistema desactualizado y podía faltarle alguna fuente. Pero es que hoy también me está pasando en Windows 7. Os dejo una captura para que veiáis lo que os digo. ¿A alguien más le ha pasado esto y ha podido solucionarlo?

XW1WmgW
BocaDePez
BocaDePez
1

Windows 7 tiene ya ocho años así que de actualizado tiene poco.

🗨️ 2
apocalypse
2

A día de hoy sigue teniendo actualizaciones, así que...

Además en otro PC que también tiene W7 y firefox sí se ven bien (ambos son la última versión).

🗨️ 1
sjlopezb

Va a ser de fuentes de letra que le pongas al Firefox que otra cosa. Yo estoy en la web y veo todo perfectamente bien. Bajo Linux, como Windows 10 (Insider Preview).

mceds
1

Eso me suena... lo mencionaban en el primer mensaje del hilo "Bandaancha.eu v4" de hace dos años:
bandaancha.eu v4

En las letras "e" minúsculas no se ve el tramo horizontal y las mayúsculas tienen una rebaba arriba del todo.

A mí también me pasaba. Pero creía que ya estaba solucionado ?

🗨️ 9
apocalypse
1

Solucionado instalando ciertas actualizaciones de Windows:

KB2670838

KB2775511

KB3020369

KB3102810

KB3138612

KB3177467

KB3217125

KB4012215

KB4012218

KB4014504

KB4019264

Debería haberlas instalado de una en una e ir reiniciando para ver cuál solucionaba el problema realmente, pero no quería echar mucho tiempo en esto y las he instalado todas antes de reinciar.

El SO está recién instalado y no tenía ninguna actualización puesta. Estas actualizaciones las tengo guardadas para aplicarlas nada más instalar el sistema operativo sin tener que tirar de Windows Update (ahora mismo no recuerdo por qué motivos). Ahora a instalar todas las demás desde WU.

PD: La "e" minúscula ya se ve bien, pero en las letras maýusculas que tienen una línea horizontal arriba como E, T, F, Z... Se ve como si fuera una línea doble. En las letras R, P, D, C, B, se ve la pequeña rebaba que decía ese usuario. Veremos si al aplicar todas las actualizaciones estos efectos desaparecen (o mejor, lo voy a comprobar en otro PC que ya las tiene todas instaladas).

🗨️ 8
superllo
1

Es un tema de la resolución y la forma en la que haga la interpolación de las fuentes.

🗨️ 5
apocalypse
1

Esto último que he comentado tambien ocurre con W7 completamente actualizado. Misma resolución (1920x1080) y tamaño de fuente 100% en Windows y navegador.

🗨️ 4
Spyd
🗨️ 1
BocaDePez
BocaDePez

pero en las letras maýusculas que tienen una línea horizontal arriba como E, T, F, Z... Se ve como si fuera una línea doble. En las letras R, P, D, C, B, se ve la pequeña rebaba que decía ese usuario. Veremos si al aplicar todas las actualizaciones estos efectos desaparecen (o mejor, lo voy a comprobar en otro PC que ya las tiene todas instaladas).

Cierto a mi me pasa lo mismo en Windows 10, actualizado. Mucho peor en Chrome que en Edge (en esté último se nota pero bastante menos acusado, porque la "rebaba" está en gris). Lo curioso es que sólo me pasa con bandaancha, en ninguna otra página sucede esto.

🗨️ 1
BocaDePez
BocaDePez

Me extrañaba que nadie preguntara, también me pasaba con XP, en alguna otra web tambien lo he visto

BocaDePez
BocaDePez

Prueba desactivando el suavizado de fuentes de windows 7.