Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
298 lecturas y 8 respuestas
  • problema de latencia solo con WoW

    tengo un problema q hace pocos dias aparecio, lo q me susede es que, al conectarme tengo la latencia 150-200 ms masomenos y anda todo bien, luego en 5min empiesa a aumentar cada vez mas hasta q llega a unos 7500 ms de latencia, es muy raro por que en el canal pregunto si alguien mas tiene esa latencia para ver si soy yo o el servidor, pero solo yo tengo el problema.

    nada mas me pasa en el WoW por que internet anda normal y bien y otros juegos online tambien, osea queria que me dijieran cual es el problema.

    ya serre todos los programas de descarga o que roben ancho de banda, ya verifique si tenia virus o spy, saque todos los addoms y todavia sigo teniendo el problema.

    bueno gracias de antemano

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • Hola, Yo dejé de jugar al WoW por este mismo problema que…

      Hola,

      Yo dejé de jugar al WoW por este mismo problema que afectaba a varias compañías de España... ONO y Jazztel al menos. Parece ser que se formaba un embudo del tráfico proveniente de estas compañías al entrar a al red de Blizzard. Ni Blizzard ni Jazztel nunca dijeron nada clarao, ni me dieron solución. Estuve jugando a través de un proxy alemán más de un año y al final me cansé de pagarlo y me di de baja de Jazztel y de del WoW.

      No sé si será tu caso.

      Saludos,

      • BocaDePez BocaDePez
        6

        biste q cagada q es esto no sirbe para nada y eso q me…

        biste q cagada q es esto no sirbe para nada y eso q me encanta jugar al wow ;) es una caga estoy re X( con estoo

        • BocaDePez BocaDePez
          6

          listo definitivamente no se q sera, es el unico juego q me…

          listo definitivamente no se q sera, es el unico juego q me anda asi y encima lo reistale 5 vecez masomenos con y sin la expansiones y a anda igual, me dije si tenia virus, ise de todo pero no ai caso