Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
1.356 lecturas y 8 respuestas
  • Problema de internet con Engel 4800 S HD

    Ante todo buenas a todos

    Tengo un problema, he puesto un decodificador Engel 4800 S (Para ver el canal plus pirata), el caso es que me hace falta un cable de ethernet del rooter al decodificador, la distancia que hay del rooter al decodificador es de unos 30 metros aproximadamente.

    Mi problemas es que ya e llevado el cable y conectándolo a un pc portátil si que me va el internet, pero cuando lo conecto a el decodificador solo se me enciende la luz naranja y no me va internet.

    He probado con un cable pequeño al lado del rooter por si era del aparato y ahí si que me va la luz verde que dice que le llega internet.

    ¿Puede que no me llegue bien el internet a traves del cable de 30 metros porque no es apantallado? Si es asi...¿Porque si me va internet en el portátil y en el decodificador no?

    Muchas Gracias de antemano, Un saludo.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • Gracias a todos los que respondisteis, ya creo que he dado…

      Gracias a todos los que respondisteis, ya creo que he dado con la solución :)

      He tenido que comprar un aparato de esos que se enchufa a la red eléctrica de la casa y reparte el Internet, no se como se llama pero funciona jajaja

      Consta de 3 aparatos, uno tiene que hacer de amo de internet junto al rooter y los otros dos son los esclavos que se colocan en mi caso junto al aparato Engel, de esta manera suministra internet. Como son dos esclavos uno lo e dejado para el decodificador y el otro lo he usado para poner un aparato de esos que amplian el wifi para tener wifi en todos lados.

      Vamos que me equipado de internet de una manera excelente jajajaja

    • Ese cacharro es un poco birria con la gestión de redes. A mí…

      Ese cacharro es un poco birria con la gestión de redes. A mí me ha dado múltiples problemas, tanto en cable con en wifi. Asegúrate de tener un firmware estable.

        • Ayer compré otros dos conectores de otro sitio, le dije que…

          Ayer compré otros dos conectores de otro sitio, le dije que los mejores que tuviera y nada...yo creo que será del cable que pierde un poco de señal al no ser apantallado...