Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
106 lecturas y 6 respuestas
  • Cerrado

    Problema con hub + 2pc's + cablemodem, va lentissimo

    Muy buenas a todos,

    Supongo q esta pregunta se ha realizado, pero en principio creo q no es la tipica d como se montan 2 pc's y un cablemodem. Y si, mi ISP da 2 ip's.

    Tengo NT y XP conectados a Hub y tb un cablemodem, todo esta bien conectado, con el cablemodem en uplink, etc, etc. y cada pc tiene su ip asignada por el ISP

    El problema:
    Mi hub es un Openet ICS 10Mb 8 RJ45 y 1 BNC. Con los pc's como mucho solo puedo conectarme al msn, pq lo q es navegar imposible, siempre da error, lo mismo q si intento conectarme d un pc al otro, siempre acaba dando error.

    Lo curioso:
    El led donde esta conectado el cablemodem parpadea (q significa q recive) los leds d los pc's parpadean a veces, y el led donde esta el BNC parpadea a la misma velocidad q el del cablemodem. Este BNC he probado d ponerle terminador, y no ponerle... y esto va igual d lento y d mal.

    Alguna idea?

    Gracias a todos

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Pues en fin.. despues d hacer el pino con el hub, 1 pc y una…

      Pues en fin.. despues d hacer el pino con el hub, 1 pc y una naranja finalmente el culpable que la configuracion que tengo vaya penosamente (por no decir q no va) es el NT. Realmente cuando conecto en el hub el NT esto se va abajo.No se si tengo q ponerle algun sevicio en particular o rogar a Manitú. Actualmente el NT esta "pelao". TCP/IP y listo. Esa makina no es server ni nada por el estilo, con lo q el NT con TCP/IP deberia bastar... pero.. nuse lo q pasa.

      Sera la tarjeta de red?? (antes funcionaba d perlas en la red!)
      Sera que no le ha gustado 32Mb d ram mas? (ya se q no es por esto, pero por decir algo)
      Sera pq quiere otro lugar con vistas a la ventana??
      Sera pq quiere mas ram aun? (se habra vuelto avaricioso??)

      Bueno, gracias por vuestro tiempo.

      Salu2,

    • Cerrado

      Un hub d 10 mb deberia ser mas q d sobra para q salgan sin…

      Un hub d 10 mb deberia ser mas q d sobra para q salgan sin problemas ambos equipos... haz una cosa, suelta el modem del hub y comprueba la conexion entre ordenadores, tiene q ir a la 1º y sin pegas (tendras q fijarles tu la ip pa q se vean, aro) si ves q da fallo suelta el hub y conecta un ordenador a otro con el cable directo, d tj a tj, d esta forma sabrás si falla el hub o alguna d las tj d red.

      Si la conexion es buena entre ellos (cosa q dudo, es una sospecha q tengo) quitas un ordenador del hub y vuelves a poner el modem al hub a ver si la conexion es lo bastante rapida, luego cambias d ordenador, asi podras comprobar modem y tarjetas d red.

      Por ultimo, si quieres estar completamente seguro, conecta uno d los ordenadores al modem a ver q velocidad da, pero esto ya es por asegurarse.

      Puede q sea un fallo del hub o q los cables no sean utp5 casi seguro (revisa tb q las fichas d los cables no esten deterioradas d paso)

      • Cerrado

        Como me has indicado, cada pc con el modem conectado…

        Como me has indicado, cada pc con el modem conectado directamente, funciona bien. Los 2 pc's conectados entre ellos con un cable cruzado, funciona bien. Los 2 pc's conectados al hub... va lento... no se, tiene pinta q sea el hub, en breve me dejaran un hub sin la conexion rj45, a ver q pasa...

        Gracias por todo.

        • Cerrado

          [Editado 3/04/02 14:30]

          Yo tb tengo un hub y te he de decir que va de perlas. La…

          Yo tb tengo un hub y te he de decir que va de perlas. La lenitud... bueno eso seguro que es debido a unos señores q van de verde ;-). Cuando utilizas MENTA y los equipos tienen una IP por DHCP 62.57.xxx.yyy lo mejor para montar una red doméstica es instalar el NETBEUI, en el XP lo encontrarás en su CD (si, ese q mucha gente no tiene :-P). Bueno, espero haberte ayudado. Para cualquier duda te remito a que hagas una búsqueda en los foros de MADUIXA (http://www.maduixa.net) por palabra clave HUB O sino pregunta aki mismo. Hasta otra. .: yunWEBo :.

    • Cerrado

      Yo tengo el cable modem conectado a un proxy y este proxy…

      Yo tengo el cable modem conectado a un proxy y este proxy conectado a un hub 10mbps de marca el pato, y los ordenadores desde dentro de la red alcanzan 35,5k de velocidad sostenida y permitiendo navegar, msn, chat, juegos on-line e infinidad de cosas, mira si tienes algo defectuoso, o mal configurado.

      • Cerrado

        pero al tener proxy, pierdes las ip's ya q un proxy no enruta…

        pero al tener proxy, pierdes las ip's ya q un proxy no enruta ip's, lo bueno d tener el hub y el ips q da 2 ip's tienes 2 pc's conectados a internet directamente con sus propias ip's. Antes tb tenia un proxy, pero me dio por aprovechar las ip's del isp. aunq tb es verdad q problemas d salida no tenia, pero si d entrada, era imposible ser server de por ejemp. un juego (logico, un proxy no enruta)

        Gracias d todos modos