Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
42 lecturas y 2 respuestas
  • Cerrado

    Problema hosteando server de juegos

    Buenas.

    Me pasa lo siguiente. Tengo dos ordenadores y el CT536+. Suelo montar un servidor para jugar en red al mechwarrior4 con uno de los ordenadores y jugar con el otro, pero desde que meti el CT536+ no hay manera de que nadie se conecte. Esto lo venia haciendo con un speedtouch 510 y funciona perfectamente.

    Con el comtrend lo primero que hice fue irme al NAT y abrir puertos, entre las opciones que trae para virtual server aparece una para el mechwarrior4 con la que abrir los puertos de directx. Aparte le meti los puerto especificos del juego. Aun asi no se puede conectar nadie, por contra yo, desde dentro de la LAN si puedo conectarme sin problemas, ya se a mi propio server o a otro exterior.

    Puede que el problema este con el puerto 47624, que creo es el que se utiliza para aceptar conexiones, pero lo he probado a abrir de mil maneras, a desconectar el cortafuegos,... y sigo igual. ¿Se le ocurre a alguien alguna idea?
    Gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Los puertos que has abierto segurament esten abiertos para tu…

      Los puertos que has abierto segurament esten abiertos para tu ip privada que sera algo asi como 192.168.1.2 para los demas pc supongo que tendras que cambiar los puertos

      • Cerrado

        No, es decir, en un ordenador monto el server y en otro…

        No, es decir, en un ordenador monto el server y en otro juego. Para el servidor abro los puertos correspondientes y para el segundo ordenador tambien. Entre mi ordenador y el servidor no hay problemas. La cosa se complica cuando alguien quiere conectarse al servidor, ahi es cuando no le deja y como ya he dicho, me he vuelto loco configurando reconfigurando e inventando puertos. He probado la DMZ pero tampoco parece servir