Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Saltos de imagen con Google Stadia y Digi

ppmax

Tengo contratado fibra de 500 con digi y lo tengo conectado por cable. El problema es que cuando estoy jugando me da pequeños saltos de imagen de vez en cuando. Lo tengo conectado por cable al lado del router.

Es curioso que cuando lo conecto por wifi 5ghz parece que va mejor, pero hay momentos que también da saltos. Os pasa algunos de vosotros?

El router que tengo es el zte blanco, el que no tiene antenas. Muchísimas gracias por vuestra ayuda.

sev44lora

con pruebas que he visto, es mas de google el fallo, que de digi. Aun esta un pelin verde. Yo iba a cogerlo, pero vi estos problemas y....

BocaDePez
BocaDePez

Respuesta rápida: no es culpa de google como te han contestado.

Y no, el 99% de los videos que dicen pro ahí que Stadia va mal es de gente que lo prueba en redes corportavias, en redes con diferentes usuarios a la vez, en pc's mal configurados o con Chrome sobrecargado, o bien usando wifi de mala calidad, adsl, etc... Es lamentable que incluso la "prensa" especializada (por decirlo de alguna manera), haga este tipo de análisis ENGAÑANDO literalmente. Y luego los demás ven esos análisis y se creen que es lo general...

Posibles razones a lo tuyo:

1. Ese router es una basura

2. Usando el navegador, te diría que lo reinstalares o al menos que desactivaras y desinstalaras todas las extensiones.

3. Si estás usando telegram a la vez que Stadia en el mismo PC, es raro pero por lo visto da problemas.

4. Por descontado, no cargues la red mientras estás usando Stadia. Busca programas que usen la red mientras juegas, o si tienes algún parásito chupando de tu wifi.

5. Aunque suene chorra, reinicia el router...

🗨️ 1
BocaDePez
BocaDePez

Ya, vamos que puede ser culpa de todos menos de Google...

BocaDePez
BocaDePez
1

Yo utilizo geforce Now habitualmente con este router, y el principal problema ha sido que lleva un firewall configurado en "High", que tira clientes pasado un tiempo si ve una tasa constante de conexión hacia uno de ellos.

Entra en el router, y pon el firewall a nivel medio en vez de high, y desactiva esa casilla que dice algo asi como "proteccion antihacking" que parece que lo unico que hace es puñetear con los clientes de tu propia LAN

Echa un vistazo a ver a qué velocidad estás sincronizando con el router, porque te puedes sorprender. En mi caso, uno de mis equipos estaba haciendo el enlace a 100mbps en vez de 1gbps porque el cable estaba un poco perforado por la grapa de la pared

El tema de CGNat es peliagudo, porque de vez en cuando Geforce Now me avisa de que estoy detras de una VPN. Cuando pasa esto, la calidad del stream es muy dispar, aunque la latencia sigue siendo perfectamente jugable. Imagino que en Stadia puede suceder algo parecido

Otra cosa a tener en cuenta es el chromecast, y la opción de priorizar la fluidez del video a la resolución del mismo. Incluso en la ayuda de google avisan de que es algo con lo que debes experimentar para ver cual es el mejor resultado para tu red y TV. A mi me ha ido por épocas... si veo pequeños saltos separados por un tiempo mas o menos constante, en plan 2 o 3 segundos, lo activo, pero otras veces no pasa. Hubo una época que pasaba con twitch. Probablemente tenga que ver con la calidad del video que estas recibiendo y la situación de IP de ese momento. La opcion de chromecast que digo aparece en la app Google Home

Por lo demas, coincido totalmente con el anterior boca de pez. Me ha resultado sorprendente leer/ver tanta negatividad e ignorancia hacia el cloud gaming por parte de medios yankis, donde se ve claro que no saben ni como tener su wifi a punto, como funciona un firewall corporativo, como conectar un movil, o incluso como funciona un chromecast! El lanzamiento de Stadia ha retratado a mucho blogger. Lo de que el chromecast es un "glorified hdmi cable" fue la guinda

Suerte, y si puedes comparte que tal va, que siempre es interesante para un futuro. Llevo ya cerca de un año jugando únicamente en cloud, y estoy deseando que google mejore su oferta para probar su servicio

BocaDePez
BocaDePez

Te va a ser complicado discernir si se debe al routers cochambre que pone digi, a su red saturada o a la basura precipitada que ha sacado Google.

Probablemente sea una mezcla de ambas en diferentes proporciones según el día.

BocaDePez
BocaDePez

Muchísimas gracias a todos por ayudarme. Es muy extraño por qué hay gente con digi que dice que le funciona de maravilla, el firewall le puse en medio lo que no he desactivado es el anti-hacking voy a probar y lo de la fluided de video lo tengo activado voy a probar también a desactivarlo y os cuento. Os voy a hacer una pregunta, el chromecast lo tengo enchufado en una regleta, creéis que podría ser por eso? Tengo problemas con la línea de 9 a 12 de la noche, pero estos problemas me han ocurrido durante el día también, dando unos resultados de 600-600 y ping unas veces de 4 o 3 y otras de 16, aunque esto me imagino que sea normal que no siempre de igual la prueba. También he probado varias configuraciones del hdmi de la televisión y nada. Muchísimas gracias por vuestra ayuda y no os preocupéis que si doy con ello os informaré, por si puedo ayudar a alguien.

🗨️ 1
vukits

Quien ha dicho aquí que Digi funciona de maravilla? xD

vukits

buenas.

para todo tipo de gaming, lo suyo sería usar un router neutro. sobre todo por temas de QoS y Firewall.

en este mismo subforo, hay un gamer al que le hemos recomendado un router neutro

🗨️ 4
BocaDePez
BocaDePez

Muchísimas gracias, voy a echar un ojo cuando tenga un rato a ver si soy capaz de configurar uno.

🗨️ 3
BocaDePez
BocaDePez

Buenos días, después de mirar lo de cambiar el router ( me parece que no puedo por que tengo fijo) os comento cómo os dije mi infinidad de pruebas hasta que creo que he dado con el problema. Aparte que ahora digi parece ser que ha arreglado el problema de caídas e inestabilidad sobre todo por la noche y vuelve a ir como al principio (toquemos madera) El chromecast lo tenía por cable ( probé a cambiar todos los cables, hasta el que va de fibra de la pared a la ont ) y seguía dando esos molestos saltos de vez en cuando, lo conecté por wifi 5ghz y parece que el problema a desaparecido. Aquí viene lo curioso y por lo que me di cuenta, tengo una cuenta plex y cuando intentaba mandar desde el móvil una película 4k al chromecast que estaba conectado al cable daba cortes constantes, sin embargo al conectar el chromecast al wifi se acabó el problema. También probé a quitar el anti hacking del router y poner el firewall al mínimo y nada, también resetee el router, también estoy fuera de cgnat. Me gustaría tenerlo todo por cable, pero o no he sido capaz de dar con el problema, o es como si lo tuviese que tener conectado todos los aparatos de la misma forma para que vaya fluido.

🗨️ 2
ppmax

Buenas otra vez a , cuando yo creía que estaba resuelto no es así. La línea ahora parece que va mejor, se cae un poco sobre las 10 pero a la hora o así vuelve a ir bien. Los saltos de vez en cuando han vuelto a aparecer, lo curioso es que conectando el chromecast con cable lo hace mas que por wifi. Esta noche he hecho una prueba de mas de 8 horas a ver si había perdida de paquetes, pero no veo nada raro ( os adjunto la foto y del test de velocidad). Lo que si me da que pensar, es como dice un compañero la inestabilidad de la línea, ya que a veces al realizar test de velocidad, la linea azul de la descarga da como escalones para arriba y abajo. Que opináis vosotros? me da miedo a cambiar de compañía y que siga el problema. Muchísimas gracias por todo.

20200108-075808.jpg20200108-075820.jpg
🗨️ 1
ppmax