BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problema con Google Chrome

oreretaboy

Hola a todos:

Tengo un pequeño misterio, que creo que tendré que llamar al mejor exorcista del mundo. Tengo una web hecha (que costo lagrimas, sudor y sangre) que tiene un menú con una "tontería" en javascript echa para darle un pelin de gracia (cosa del cliente, porque lo único que hace es sobrecargar de mala manera la carga). El problema es que en todos los exploradores se ve bien ese menú, aparece en su sitio perfectamente, pero en google chrome aparece desplazado. Si pasas el cursor por encima ese menú se pone en su sitio. Esto pasa en todas las paginas que tiene la web. Os pongo una imagen de lo que pasa debajo y otra de como aparece.

Imagen original en http://www.maesl.es/cmo/error.jpg

Esto es lo que sale

Imagen original en http://www.maesl.es/cmo/error2.jpg

Esto es lo que debería de salir

Como podeis apreciar en la imagen de arriba, las rayas están en su sitio, perfectamente pero no el texto

Yo creo que es un fallo puntual del chrome, porque como he dicho antes, esto solo sale con este navegador y ha sido cosas de esta semana... porque anteriormente se veía perfecta.

Alguien sabe que puede pasar??? esto es bastante extraño.

Un saludo y gracias a todos

BocaDePez
BocaDePez

Debugea con Chrome el código y examina las propiedades del DOM de cada elemento de ese menú... desde aquí poco te vamos a poder decir.

En la página, botón derecho > Inspeccionar elemento

nena-pinky

¿El sistema operativo que usas es Windows 7 x64?.