Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Problema con FTTH Movistar

BocaDePez
BocaDePez

Buenas, tengo 100 mb con movistar.

El tema es que si me conecto al router por cable ethernet me da 86 mb y 10 de subida, todo correcto.

Pero por wifi, no me pasa de 8MB, y 10 de subida...

Eso sí, el ping cojonudo.

¿A qué se debe? :(

Besitos

comun3ro

Aunque creo que es más del foro hardware si das algún dato te podemos intentar ayudar, el ordenador es viejo?, el wifi esta lejos? que tipo de wifi tienes? que por cable de solo 86 megas ya es raro.

🗨️ 5
BocaDePez
BocaDePez

¿Puede ser porque el adaptador wifi del/los portatiles sea G, en lugar de N?

Es raro eso de mas upload qué download...

🗨️ 4
comun3ro

Lo más seguro es que la estén robando el wifi, la límitacion del wifi G con respecto al N es que el máximo práctico es de unos 22Mbps, (máximo comercialmente de 54Mbps) y el N pues bueno depende, el lite de una antena va a unos 64Mpbs comerciales hasta los 300Mbps de dos antenas, resumiendo 8/10 no tiene que ver conque sea G.

🗨️ 3
manrovi

Entonces también le iría mal por cable.

🗨️ 1
BocaDePez
BocaDePez

Pues tengo una clave WPA2....

Probé a cambiar el canal qué usaba el router pero exactamente igual...

¿Será cosa de telefonica?

Besitos.

AleXGamer

Eso es por varias razones: tu tarjeta wifi de tu ordenador no es N, aun así no pienses que vas a coger mucho mas velocidad con wifi N. Ya que la banda de 2.4Ghz esta super saturada y hay muchas interferencias de las otras redes wifi de tu zona.